Miro startet nicht

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von immanuel93, 21.01.2008.

  1. #1 immanuel93, 21.01.2008
    immanuel93

    immanuel93 Guest

    hallo,

    nachdem ich miro per oneclick install installiert habe, wollte ich es starten, aber es hat nur kurz geladen und nicht gestartet. Woran kann das liegen?

    ciao
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 devolo01, 21.01.2008
    devolo01

    devolo01 Tripel-As

    Dabei seit:
    04.09.2007
    Beiträge:
    150
    Zustimmungen:
    0
    Was kommt den Für ne Meldung bzw. Fehler wenn du es über die Konsole startest ?
     
  4. #3 immanuel93, 21.01.2008
    immanuel93

    immanuel93 Guest

    konsole? ich starte es immer aus dem K-Menü.
    ich bin erst neu auf linux umgestiegen und kenn mich noch nicht so aus.

    wie starte ich es denn über die konsole?
     
  5. #4 gropiuskalle, 21.01.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Fast alle Anwendungen lassen sich über ihren Namen aufrufen, also z.B.

    Code:
    miro
     
  6. #5 devolo01, 21.01.2008
    devolo01

    devolo01 Tripel-As

    Dabei seit:
    04.09.2007
    Beiträge:
    150
    Zustimmungen:
    0

    Einfach ein Terminal (konsole) öffnen und dort miro eingeben --> die ausgabe die dort bekommst einfach hier rein Posten.

    Fallst die Konsole nicht findest einfach die alt + F2 taste Drücken und konsole reinschreiben

    Gruß dev

    Edit:

    Sry kalla dein Komment gar nicht gesehen.
     
  7. #6 immanuel93, 21.01.2008
    immanuel93

    immanuel93 Guest

    das ist alles was nach dem befehl angezeigt wird:

    /usr/lib/xulrunner-1.8.1.4
    Traceback (most recent call last):
    File "/usr/bin/miro.real", line 123, in <module>
    startapp()
    File "/usr/bin/miro.real", line 58, in startapp
    import singleclick
    File "/usr/lib/python2.5/site-packages/miro/singleclick.py", line 36, in <modu le>
    import app
    File "/usr/lib/python2.5/site-packages/miro/app.py", line 610, in <module>
    import frontend
    File "/usr/lib/python2.5/site-packages/miro/frontend.py", line 50, in <module>
    import MozillaBrowser
    ImportError: libgtkembedmoz.so: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden
     
  8. #7 gropiuskalle, 22.01.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Schau mal in YaST nach dem Paket 'mozilla-xulrunner181' und installiere es, wenn es fehlen sollte. Ich empfehle Dir zudem, in Zukunft über Deinen Paketmanager zu installieren, eventuell ist dieser one-clicker daran gescheitert, das irgendwelche Pakete, die Miro benötigt, nicht geholt werden konnten.

    Du solltest zudem wohl Deine Paketquellen erweitern. Wenn Du SuSE 10.3 hast: unter YaST » Software » Community-Repositories kannst Du diese Quellen aktivieren: oss, non-oss, update und packman - dann sollte sich Miro problemlos per YaST installieren lassen (bei mir klappt der jedenfalls).
     
  9. #8 immanuel93, 22.01.2008
    immanuel93

    immanuel93 Guest

    hallo,

    das selbe problem besteht leider weiterhin. ich habe auch nochmal alles aktualisiert.

    mfg
     
  10. #9 gropiuskalle, 22.01.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Grm. Und YaST meldete keine Konflikte oder sowas? Die Fehlermeldung in der Konsole bleibt die gleiche?

    Schau mal, ob folgender Befehl eine Ausgabe abwirft:

    Code:
    cat ~/.miro/miro-log
    Die Datei miro-log sollte Miro mit dem Start eigentlich anlegen, vielleicht steht da ja was erhellendes drin (der Befehl 'cat' liest diese Datei aus). Sollte dem nicht so sein, lösche einfach mal den Ordner ~/.miro/:

    Code:
    rm -r ~/.miro/
    ...eventuell vermurksen ja alte Konfigurationsdateien den Start von Miro. Kann ja sein (*inwirklichkeitkeinenplanhab*).
     
  11. #10 Athur Dent, 22.01.2008
    Athur Dent

    Athur Dent Handtuchhalter

    Dabei seit:
    08.12.2006
    Beiträge:
    662
    Zustimmungen:
    0
    Ort:
    Hannover
    Verstehe ich nicht ganz, welche Quellen sind denn bei Dir eingebunden? Denn wie gropius schon richtig bemerkte, sollte "miro" auch über den Paketmanager verfügbar sein.
    "Packman" heißt die Onlinequelle die Du brauchst. Schau dochmal nach ob diese unter
    Yast -> Software -> Installationsquelle ändern auftaucht.
     
  12. #11 gropiuskalle, 22.01.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Ich verabschiede mich aus diesem thread, da ich durch Multiposting entstandene Verwirrungen nicht auflösen mag.

    » klick «
     
  13. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    uiuiui und dann auch noch n doppelpost hier im board ...
     
  14. #13 gropiuskalle, 22.01.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Auch das noch... kennen die jungen Menschen heutzutage denn gar keine Hemmungen mehr?

    Davon abgesehen wollte ich mich bei immanuel93 aber dennoch für den Tipp mit Miro bedanken. Das Teil ist echt richtig nett. Und funktioniert einwandfrei.

    :devil:
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 devolo01, 22.01.2008
    devolo01

    devolo01 Tripel-As

    Dabei seit:
    04.09.2007
    Beiträge:
    150
    Zustimmungen:
    0
    ^^

    So habe es jetzt auch mal bei mir versucht zu installieren habe aber glaube ich selbiges Prob wie TS.

    Beim start über Konsole

    Code:
    localhost:/home/devolo01 # exit
    exit
    devolo01@localhost:~> miro
    /usr/lib/xulrunner-1.8.1.4
    Traceback (most recent call last):
      File "/usr/bin/miro.real", line 123, in <module>
        startapp()
      File "/usr/bin/miro.real", line 58, in startapp
        import singleclick
      File "/usr/lib/python2.5/site-packages/miro/singleclick.py", line 36, in <module>
        import app
      File "/usr/lib/python2.5/site-packages/miro/app.py", line 610, in <module>
        import frontend
      File "/usr/lib/python2.5/site-packages/miro/frontend.py", line 50, in <module>
        import MozillaBrowser
    ImportError: libgtkembedmoz.so: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden
    devolo01@localhost:~>         
    
    libgtkembedmoz.so ist ja laut rpmseek Bestandteil des FireFox, Miro habe ich über Yast installiert, dieser gab mir aber keiner Lei Konflikte.

    Der Ordner ~/.miro existiert bei mir nicht daher kann ich ihn auch nicht löschen

    die Datei "mozilla-xulrunner181" ist laut Yast installiert

    bei dem Versuch den log aufzurufen bekomme ich Folgende Meldung

    Code:
    devolo01@localhost:~> sudo miro -log
    Passwort:
    devolo01@localhost:~> miro -log
    /usr/lib/xulrunner-1.8.1.4
    Usage: miro.real [options] [torrent files] [video files]
    
    miro.real: error: no such option: -l
    devolo01@localhost:~>  
    
    Habt ihr evt noch ne Idee ?

    Gruß Dev
     
  17. #15 Gast1, 22.01.2008
    Zuletzt von einem Moderator bearbeitet: 22.01.2008
    Gast1

    Gast1 Guest

    Dito (auch wenn ich es gleich wieder runter werfen werde).

    //Edit:

    OK, unter 10.3 gabs auch zuerst Ärger, aber bei der Fehlermeldung

    Code:
    miro
    [B]/usr/lib/xulrunner-1.8.1.4[/B]
    
    ImportError: libgtkembedmoz.so: 
    Kann die Shared-Object-Datei nicht öffnen: 
    sollte man neugierig werden.

    Bei der Ausgabe von

    Code:
    cat /usr/bin/miro
    
    ls -lds /usr/lib/xulrunner*
    könnte das eine oder andere Licht aufgehen.

    Greetz,

    RM
     
Thema:

Miro startet nicht

Die Seite wird geladen...

Miro startet nicht - Ähnliche Themen

  1. miro startet nicht

    miro startet nicht: Hallo zusammen, habe mir heute miro (http://www.getmiro.com/) per yast installiert. Leider startet das programm nicht. Wenn ich es über die...
  2. Miro PCTV (Bt848) findet keine Sender mit KDEtv

    Miro PCTV (Bt848) findet keine Sender mit KDEtv: Ich hab in meinem Rechner eine relativ alte TV-Karte Hier die Daten 00:0d.0 Multimedia video controller: Brooktree Corporation Bt848 Video...
  3. TV-Out von FX5200Go auf MiroPCTV capturen

    TV-Out von FX5200Go auf MiroPCTV capturen: Mahlzeit! Ich habe ein ziemlich verzwicktes Problem: Ich möchte einen Videostream aus dem TV-Out meines Notebooks (Toshiba M30, nVidia Fx5200Go,...
  4. LEDE: Fork von OpenWRT gestartet

    LEDE: Fork von OpenWRT gestartet: Unter dem Namen LEDE haben einzelne OpenWRT-Entwickler ein neues Projekt gestartet. Ziel des neuen Projektes ist es, eine gemeinschaftszentrierte...
  5. X startet nichtmehr

    X startet nichtmehr: Hallo, ich habe versucht CUDA und OPENCL mit meiner Graka zum laufen zu bekommen ... nun hängt er aber schon beim Booten bei "started Update UTMP...