Mic sau leise

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Dizzy, 29.06.2007.

  1. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hallo,

    nach dem Umstieg auf Debian 4 32Bit waren einige Probleme gegessen, nicht aber die Lautstärke meines Microphons, es ist immernoch sehr leise ... unter den Audiosettings finde ich aber keinen passenden Punkt dazu ...

    Wo kann ich das Teufelsgerät empfindlicher stellen?

    Danke,
    Dizzy
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 29.06.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Schau mal im Mixer, ob Deine Soundkarte einen mic-boost bereitstellt. Der entsprechende Schalter befände sich dann unter 'Schalter' (alles sehr logisch also).
     
  4. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hi,

    jup der Soundbooster (+20dB) ist verfügbar, habe mich in der Richtung auch schon vorher gespielt, aber laut dem Partner keine Änderung der Lautstärke.

    Gruß und Danke
    Dizzy
     
  5. #4 gropiuskalle, 29.06.2007
    Zuletzt bearbeitet: 29.06.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Hm. Und unter 'Eingänge' » 'Mic' ist natürlich auch alles oben, oder? Dann würde ich mal ein anderes Mikro testen. Manche sind einfach nicht sonderlich pegelstark.

    Edit: Wobei - Dein Partner hört wirklich gar keinen Unterschied? Dann ist es wohl doch was anderes. Wie sieht es denn allgemein mit Deiner Soundkonfiguration aus? Lässt die sich (z.B. 'Master' und 'PCM') per Mixer regeln? Was für eine Soundkarte benutzt Du?
     
  6. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hey,

    habe das Prob nur bei Skype, wenn ich das Microphone aktiviere kann ich mich selbst hören, und das wiederum enorm laut, somit denke ich dass es ein Config-Problem ist.

    Bedanke mich schonmal
    Dizzy
     
  7. #6 gropiuskalle, 29.06.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Du kannst ja mal versuchen, ob es was ändert, wenn Du von OSS (das ist glaube ich Skypes default) auf ALSA umschaltest. Bei mir arbeitet auch Skype prima mit ALSA zusammen.
     
  8. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hm, was ist OSS und ALSA bzw wo kann ich das ändern?
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 gropiuskalle, 29.06.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    ALSA und OSS sind Kernelmodule, die als Treiber für Soundkarten dienen. OSS ist (zumindest unter Linux) aufgrund seiner vielen Mängel mittlerweile nahezu obsolet, wird aber dennoch von einigen Anwendungen per default benutzt. ALSA ist seit Ende 2003 der Standard für die Soundarchitektur unter Linux. Jetzt nur mal so ganz knapp zusammengefasst, alles weitere steht bei Wikipedia (speziell zur Frage von OSS-Anpassungen unter ALSA bzw. deren Sinn und Funktionsweise müsstest Du aber nochmal woanders googeln).

    'Tools' » 'Options' » 'Sound Devices' » 'Audio System to use' - wie gesagt, ich empfehle Dir ALSA, aber vielleicht geht es aus irgendeinem Grunde bei Dir auch mit der OSS-Option besser. Probiere mal beides aus (und lass den boost trotzdem an).
     
  11. #9 qmasterrr, 29.06.2007
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    Teste die Lautstärke am besten mal mit einem Audiorecorder (zb arecord für alsa).
    Probleme mit der Mic Lautstärke in Skype treten bei mir gehäuft dadurch auf, dass Skype den Capture-Regler runterdreht, und unten hält, solange Skype läuft kann ich den Regler dann nicht mehr verändern.
    Könnte dir evtl auch bei deinem Problem helfen, (für die alsa soundeinstellungen einfach mal alsamixer eingeben)
     
Thema:

Mic sau leise

Die Seite wird geladen...

Mic sau leise - Ähnliche Themen

  1. Notebookempfehlung (leise aber nicht lahm)

    Notebookempfehlung (leise aber nicht lahm): Hallo zusammen, derzeit besitze ich ein Lenovo TP SL510, das ist jedoch unangenehm laut, auch bei leichter Belastung. Da ich mir jedoch sowieso...
  2. Onboard Sound zu leise

    Onboard Sound zu leise: [Gelöst]Onboard Sound zu leise Hallo liebe Unixboarduser, ich hab leider ein kleines Problem. Und zwar benutze ich Fedora 10 mit dem Kernel...
  3. Sprache zu leise bei Totem

    Sprache zu leise bei Totem: hi, ich habe hier ein avi-file, wenn ich das unter totem öffne, dann ist die sparache so leise, dass man sie kaum versteht, der rest ist in...
  4. lineak sound leiser lauter

    lineak sound leiser lauter: Moin moin vielleicht kann mir ja jemand helfen, ich hab folgendes Problem. Und zwar habe ich ne multimedia tasta und benutze lineak leider hab...
  5. Linux viel leiser als WIndows :-/

    Linux viel leiser als WIndows :-/: Morgen ! Ich hab gemerkt das nach meinem Umstieg auf Linux einfach nicht mehr die maximale Laustärke erreicht wird wie unter Windows. Meine...