Merkwürdige Dinge geschehen auf meinem Monitor..

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von MatriX0001, 06.04.2006.

  1. #1 MatriX0001, 06.04.2006
    MatriX0001

    MatriX0001 Linux Newbie

    Dabei seit:
    22.05.2004
    Beiträge:
    43
    Zustimmungen:
    0
    Hallo.
    Ich hab mal bissl gegoogelt, aber keinen blassen wie das kommt.
    Also wenn ich mit der Tastenkombination STRG+ALT+F1 wechsle dann bekomm ich fogendes Bild....

    [​IMG]

    :hilfe2: Ich hab echt keinen Schimmer was da los ist.

    Hatte jemand schonmal was vergleichbares?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 06.04.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Naja der Framebuffer Treiber verträgt sich wohl nicht so gut mit dem X Server, ist bei mir genauso wenn ich den Framebuffer > VGA Größe einstelle. Theborg sagte mir mal, dass das mit dem Grafikkarten BIOS zusammenhängt.

    MFG

    Dennis
     
  4. #3 MatriX0001, 06.04.2006
    Zuletzt bearbeitet: 06.04.2006
    MatriX0001

    MatriX0001 Linux Newbie

    Dabei seit:
    22.05.2004
    Beiträge:
    43
    Zustimmungen:
    0
    ?( Wie war das?
    Nun und was mach ich da am besten?
    Ich meine allzuviel sehen tu ich nicht um z.B. den NVidia Treiber nochmal zu installieren.
    Aber ich könnte es ja mal probieren.

    Nunja, evtl. bringts ja was. Ich schreibe dann.

    :think: :think: :think: :think:


    --------------------------------------------------------------------------------------------------------------------------------------
    Okay, probiert, bringt nix.
    Ist so als ob alles da ist in der Konsole, nur zu groß fürn Bildschirm.
    Wo kann ich das denn ändern falls das geht?
     
  5. #4 DennisM, 06.04.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Versuch mal den vga= Eintrag aus der Bootloaderkonfiguration zu entfernen.

    MFG

    Dennis
     
  6. #5 MatriX0001, 07.04.2006
    Zuletzt bearbeitet: 07.04.2006
    MatriX0001

    MatriX0001 Linux Newbie

    Dabei seit:
    22.05.2004
    Beiträge:
    43
    Zustimmungen:
    0

    :D Sorry, aber ich möchte jetzt nix falsch machen... Wo genau soll ich diesen Eintrag entfernen?
    Also ich weiss ja, als Linux User sollte man sich bissl auskennen, aber ich bin bissl Dos und Windows geschädigt...
    Wo genau finde ich diese Config Datei?

    -------


    P.S.: Habe eben mal probiert in der Xorg.conf meinen Treiber von nvidia auf nv zu setzen obs daran liegt, fehlanzeige. Nach X-Server neustart immernoch das gleiche...
    Nur zur Info, neu installieren tu ich nicht mehr. :-)
    Läuft grad alles so scheeee. Ausser das natürlich :-)

    -----------------------------------------------------------------------------------------

    Huiiiiii, habe im Yast2 unter Bootoptionen die Bootauflösung (oder was das auch immer ist) mal verändert, jetzt gehts wieder.
    Klasse.
    Sorry also das ich das sogleich erfragte.
    Aber nu gehts ja.
    Evtl. passierts jemandem ja auch noch, dann weiß er oder sie wenigstens wie mans wegbekommt.

    Danke Dir DennisM
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 theborg, 07.04.2006
    theborg

    theborg KBitdefender Programierer

    Dabei seit:
    06.08.2004
    Beiträge:
    688
    Zustimmungen:
    0
    Ort:
    Hamburg
    Ja das hat zwei gründe erstmal vertregt sich der fb nicht mit dem nvidia treiber dafür gibt es im kernel ne option für nen nvidia compatiblen-fb (wird leider von den meisten dist. nicht genutzt) (nvidia-fb) zweite möglichkeit ist das deine grafigkarte nen vesa 2.0 bios hat.

    @MatriX0001

    die datei findest du unter /boot/grub/grub.conf oder menu.lst da steht sowas wie vga=xxx oder silent splash beide eintrege sorgen dafür das der fb geladen wird.
     
  9. #7 MatriX0001, 07.04.2006
    MatriX0001

    MatriX0001 Linux Newbie

    Dabei seit:
    22.05.2004
    Beiträge:
    43
    Zustimmungen:
    0
    Ja, da steht bei mir jetzt

    vga=792

    Nun hab ich halt kein Grafisches booten mehr, sondern eben den Text, aber dat iss ja bloß Schnickschnack.
    Hauptsache es läuft alles... :D
     
Thema:

Merkwürdige Dinge geschehen auf meinem Monitor..

Die Seite wird geladen...

Merkwürdige Dinge geschehen auf meinem Monitor.. - Ähnliche Themen

  1. Ubuntu in Virtual Box: merkwürdiges Fensterverhalten

    Ubuntu in Virtual Box: merkwürdiges Fensterverhalten: Es betrifft Ubuntu 11.10 und Mint 12 als Gast. Host ist OpenSuse 12.1 Wenn ich ein Fenster verschiebe und anschließend irgendwo hin klicke,...
  2. Ubuntu 11.04 merkwürdige Systemaktualisierungen

    Ubuntu 11.04 merkwürdige Systemaktualisierungen: Ubuntu 11.04 Hp Pavilion zv6000 Hallo , ich habe das Problem,dass es seit geraumer Zeit auf meinem Laptop, auf dem Ubuntu 11.04 läuft,...
  3. Merkwürdiges Verhalten bei Umschalten auf statische IP

    Merkwürdiges Verhalten bei Umschalten auf statische IP: Hi, ich habe folgendes Problem: Ich arbeite zu Hause mit DHCP und im Büro mit statitsche IP. Ich benutze das nm-applet 0.6.6 um zwischen diesen...
  4. 2 merkwürdige Fehler...

    2 merkwürdige Fehler...: Liebes Forum, Ich habe mir neulich einen neuen Computer zugelegt und habe nun das Problem, dass ich nach einer relativ flüchtigen Installation...
  5. Merkwürdiges Verhalten

    Merkwürdiges Verhalten: hi, ich bin mir nicht sicher ob ich das hier richtig poste, aber ich weiss nicht genau was für ein Problem hier vorliegt, da ich den Fehler nicht...