MDK 9.2 / Aktivierung des NVidia Treibers bzw. 3D ?

Dieses Thema im Forum "Grafik / Video" wurde erstellt von redlabour, 25.12.2003.

  1. #1 redlabour, 25.12.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Hi,

    wie aktiviere ich nach der geglückten Installation des aktuellen NVidia Treibers für meine GeForce 4 MMX den Treiber unter MDK 9.2 ?
    Er benutzt (ganz im Gegenteil bspw. unter SUSE) weiterhin den alten Generic von MDK selbst.

    So kann ich natürlich immer noch kein 3D nutzen (Download Edition - daher nicht der kommerzielle NVidia Treiber !).

    Bevor jemand fragt - NEIN ich erhalte kein NVidia Logo nach Neustart von X oder einem Reboot.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Zero

    Zero Keyboard-Ninja

    Dabei seit:
    12.11.2003
    Beiträge:
    598
    Zustimmungen:
    0
    Ort:
    echo $HOME
    hi,

    du musst wie immer die XF86Config datei anpassen,
    wie bei jeder anderen Distri auch.
     
  4. Aracon

    Aracon Routinier

    Dabei seit:
    12.10.2003
    Beiträge:
    438
    Zustimmungen:
    0
    Beende den XServer, indem du z.b. in das Runlevel 3 gehst (telinit 3 z.b.)
    dann als root anmelden.
    vi /etc/X11/XF86-Config(-4)
    aufrufen.
    Dann nach dem bei
    Section "Device"
    Identifier "video"
    Driver "nv"

    das "nv" in "nvidia" ändern.

    Dann schauen ob Load "glx" drinsteht. (in der module sektion)

    da _ENTFERNST_ du

    Load "dri"
    Load "GLcore"

    Das kann man abschalten, also hat das keine aussagekraft.
     
  5. #4 redlabour, 25.12.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Ok - alles so gemacht.

    1. Was soll das 'vi /etc/X11/XF86-Config(-4)' ?? Wenn ich das mit (-4) mache sagt er mir : "unkown token" .

    2. Mache ich es ohne besagtes (-4) öffnet er ein leeres File und sagt "New File".

    3. Wie speicher ich in vi und komme da ohne Reboot wieder raus ?

    Hat sich da nur der Tippfehlerteufel eingeschlichen ? Das muss doch auch im KDE Kontrollzentrum gehen. Geht doch bei SUSE auch. Bzw. SUSE aktiviert ihn entgegen Deinem Vorschreiber autmatisch nach Neustart von X. Auch kein Wunder denn NVidia weisst darauf hin das man es manuell machen muss "falls" die Distribution es nicht tut. Also Ausnahme nicht Regel !

    Wäre schön wenn Du es nochmal einem Konsolennewbie etwas leichter (?) o. ansehlicher (?) erklären könntest ! ;)

    Vielleicht war auch nur meine Weihnachtsganz zu fettig ? :D
     
  6. #5 redlabour, 25.12.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Ach jetzt - (-4) sollte also heissen :

    vi /etc/X11/XF86-Config-4 bei XFree ab Version 4 ..... versuche es nochmal und berichte dann !
     
  7. XeonX

    XeonX Suchender

    Dabei seit:
    21.09.2003
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    H-U/HH
    gug Hier mal ob dir das weiter helfen tut.Ist ein wenig ausführlicher als Aracon's bericht.
     
  8. #7 redlabour, 25.12.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    @XeonX - nett von Dir.

    Aber ich zweifle manchmal an der Erklärfähigkeit von uns GNU/Linux Usern.

    Mal ganz simpel unter KDE:

    Als Root anmelden.
    Per Konqueror zum Verzeichniss /etc/X11/ browsen.
    Datei XF86-Config-4 auswählen - rechte Maustaste - öffnen mit KEdit.

    Im Abschnitt "Device" den Eintrag Identifier "nv" in Identifier "nvidia" ändern und abspeichern.

    Neustart - funzt und es grüsst Euch das NVidia Logo !

    Warum immer so umständlich ?

    Liebe Grüsse ..... ;)
     
  9. XeonX

    XeonX Suchender

    Dabei seit:
    21.09.2003
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    H-U/HH
    Ich hab im Moment ein Problem und zwar bei der installation des treibers, kommt noch die abfrage ob ich einen kernel von der nvidia seite runterladen möchte, da klicke ich auf nein und dann kommt ein ERROR: das der Kernelheader fehlt !!!
    Was kann man da tun ???
     
  10. #9 redlabour, 25.12.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Hast Du die Sourcen nicht installiert ?

    Falls es das war - ok.

    Ansonsten bitte Thread bei Grafik/Video unter Hardware. Das ist dann nun nicht MDK spezifisch. ;)
     
  11. #10 redlabour, 25.12.2003
    Zuletzt bearbeitet: 26.12.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    So der Treiber läuft - 3D ist nicht .... :help:

    Habe auch vorsichtshalber beide Configdateien XF86-Config und XF86-Config-4 editiert.

    Tuxracer und OpenGL Screensaver ruckeln vor sich hin. :rolleyes:

    Noch jemand einen Tipp ?

    Load "glx" ist eingefügt !

    Section "Module"
    Load "dbe" # Double-Buffering Extension
    Load "v4l" # Video for Linux
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "glx" # 3D layer
    EndSection

    Section "Device"
    Identifier "device1"
    VendorName "nVidia Corporation"
    BoardName "NVIDIA GeForce4 (generic)"
    Driver "nvidia"
    Option "DPMS"
    EndSection

    Im Anhang mal die ganze Datei als *.txt.

    Benötige ich die andere ohne -4 überhaupt noch ? Heisst doch das nur noch die neue Version aktiv ist, oder ? Der Eintrag der alten ist doch bestimmt von vor dem Update oder ?
     

    Anhänge:

  12. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 redlabour, 26.12.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Hab das nunmal selbst verschoben da mir dies kein MDK spezifisches Problem mehr ist. Falls ich ganz falsch liege bitte wieder zurück verschieben.
     
  14. #12 Alarich, 04.01.2004
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Hallo,

    füge doch mal in der Section "Device" unter der Zeile Option "DPMS" folgende Zeile ein:

    Option "NvAGP" "0"

    Vielleicht hilft bei Dir das Abschalten der NVIDIA - spezifischen AGP - Schnittstelle.

    MfG
    Alarich
     
Thema:

MDK 9.2 / Aktivierung des NVidia Treibers bzw. 3D ?

Die Seite wird geladen...

MDK 9.2 / Aktivierung des NVidia Treibers bzw. 3D ? - Ähnliche Themen

  1. Lüfter ist laut nach Reaktivierung aus dem Ruhezustand

    Lüfter ist laut nach Reaktivierung aus dem Ruhezustand: Hallo, nachdem ich den Rechner aus dem Ruhezustand aufgeweckt habe, arbeitet irgendein Lüfter (ich nehme an, es ist der CPU Lüfter) auf...
  2. Win7 Aktivierung

    Win7 Aktivierung: Hallo, Vorweg: ja. sorry. das ist kein m$ Board und einige hier können windows auch nicht leiden. aber ich bin leider in keinem Winboard...
  3. Ubuntu 7.10 Wine 0.9.56 Photoshop CS Aktivierung

    Ubuntu 7.10 Wine 0.9.56 Photoshop CS Aktivierung: Hallo Linux/Unix-Gemeinde, wollte soeben meinen (ja orginalen) Adobe Photoshop CS unter Wine 0.9.56 installieren, was soweit auch tadellos...
  4. Probleme bei der Aktivierung von "direct rendering"?

    Probleme bei der Aktivierung von "direct rendering"?: Hey, hab mir neulich die neuen Grafiktreiber von Nvidia (www.nvidia.com) installiert, und das hat soweit auch alles geklappt und die Treiber...
  5. DMA Deaktivierung nach Brennen / vor Medienprüfung

    DMA Deaktivierung nach Brennen / vor Medienprüfung: Hi Leute Zum System: openSuSE 10.2 x86_64 K3B 1.0 Schon längere Zeit (auch mit älteren K3B Versionsn) kämpfe ich mit einem ekligen...