Mausrad SuSE 9.2

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von groebaz, 06.11.2004.

  1. #1 groebaz, 06.11.2004
    groebaz

    groebaz Grünschnabel

    Dabei seit:
    12.08.2004
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo
    ich weiß dieses Thema ist schon oft besprochen worden aber mir hat bis jetzt kein post geholfen.
    Ich habe mir jetzt SuSE 9.2 installiert. Auf meinem Rechner wie auf meinem Notebook, habe ich jetzt aber das selbe Problem. Mein Mausrad funktioniert nicht recht. Es geht nur nach unten aber nicht rauf :(
    Ich habe diese Logitech Desktop Optical. Unter Sax und in der Configdatei ist alles ok .. so wie ich das sehe

    das sind meine Einstellungen in der XF86Config:
    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Device" "/dev/input/mice"
    Option "EmulateWheel" "on"
    Option "EmulateWheelButton" "4"
    Option "InputFashion" "Mouse"
    Option "Name" "PS/2-Mouse;IMPS/2"
    Option "Protocol" "imps/2"
    Option "ZAxisMapping" "4 5"
    EndSection

    ich weiß echt nichtmehr weiter .. kann mir da vielleicht jemand helfen ?? :help:
    vielen dank!!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Sir Auron, 06.11.2004
    Sir Auron

    Sir Auron Routinier

    Dabei seit:
    26.04.2004
    Beiträge:
    482
    Zustimmungen:
    0
    Also meine Logitech mit Kabel funktioniert mit XOrg so:
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "auto"
    Option "Device" "/dev/input/mouse0"
    Option "ZAxisMapping" "4 5"
     
  4. #3 groebaz, 06.11.2004
    groebaz

    groebaz Grünschnabel

    Dabei seit:
    12.08.2004
    Beiträge:
    8
    Zustimmungen:
    0
    danke aber das tut es auch nicht :-(

    das komische ist, das während der installation alles ok war .. da funktionierte das mausrad.
    als dann alles fertig war .. nichtmehr
     
  5. CMW

    CMW Hä ?!

    Dabei seit:
    24.07.2004
    Beiträge:
    517
    Zustimmungen:
    0
    Probier mal:
    Code:
        Identifier  "Mouse[1]"
        Driver      "mouse"
        Option "Protocol"    "Auto"
        Option "Device"      "/dev/input/mice"
        Option "ZAxisMapping" "4 5"
        Option "Buttons"     "6"
    und den Rest von der Maus auskommentieren.
     
  6. #5 Pacemaker, 06.11.2004
    Pacemaker

    Pacemaker Nutzung auf eigene Gefahr

    Dabei seit:
    24.10.2004
    Beiträge:
    74
    Zustimmungen:
    0
    Spiel mal mit den Werten von ZAXIS-Mapping (4,5). Mal 3 und 4 oder 5 und 6.
    Kommt drauf an wieviel Buttons du hast.
    Mausrad hoch ist ein "Button" und Mausrad runter ist ein "Button".
    Also insgesamt hat das Rad 2 "Buttons".
    Nun kommt noch Linke und Rechte Maustaste, sowie mittlere sind 3 Buttons.
    Also insgesamt 5.
    Hast du aber mehr (Daumentaste etc.) musst du mit ZAXIS-Mapping etwas spielen wie oben genannt.
     
  7. #6 Pacemaker, 06.11.2004
    Pacemaker

    Pacemaker Nutzung auf eigene Gefahr

    Dabei seit:
    24.10.2004
    Beiträge:
    74
    Zustimmungen:
    0
    Die Option "Buttons 6" hat bei mir noch nie was gebracht. Allerdings hab ich´s noch nicht unter Xorg probiert. :)
     
  8. #7 groebaz, 06.11.2004
    groebaz

    groebaz Grünschnabel

    Dabei seit:
    12.08.2004
    Beiträge:
    8
    Zustimmungen:
    0
    @CMW

    Super !!! Danke :dafuer: !!

    genau das hat es gebracht .. jetzt geht es :D

    vielen dank
     
  9. #8 groebaz, 06.11.2004
    groebaz

    groebaz Grünschnabel

    Dabei seit:
    12.08.2004
    Beiträge:
    8
    Zustimmungen:
    0
    @Pacemaker

    genau das hatte ich schon ausprobiert .. es lag aber nich an der Buttonzuordnung
    Button 4 für rauf und Button 5 für runter war schon richtig
     
  10. #9 Pacemaker, 06.11.2004
    Pacemaker

    Pacemaker Nutzung auf eigene Gefahr

    Dabei seit:
    24.10.2004
    Beiträge:
    74
    Zustimmungen:
    0
    Naja vielleicht löst ja jemand mein Problem. :D

    Habe eine Logitech Mouseman Dual Optical mit Daumentaste.
    Ich wollte schon immer die Daumentaste belegen. Aber immer bekommt die Daumentaste diesselbe Funktion wie die mittlere Taste.
    Habe schon viele Tut´s probiert, aber es hatte nie was gebracht. Selbst über die Xmodmap hat es nix gebracht.
    Ich hab´s dann irgendwann aufgegeben. :(
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 groebaz, 06.11.2004
    groebaz

    groebaz Grünschnabel

    Dabei seit:
    12.08.2004
    Beiträge:
    8
    Zustimmungen:
    0
    ich hab auch so ne daumentaste und auch das problem, wenn ich versuch sie zu aktivieren .. stört mich persönlich allerdings nicht.

    unter SuSE 8.0 oder 8.1 wurde diese taste automatisch als "doppelklick" belegt .. dannach allerdings nie wieder.

    ok .. es hilft warscheinlich nicht aber ich wollte es mal gesagt haben ;-)
     
  13. #11 Sir Auron, 06.11.2004
    Sir Auron

    Sir Auron Routinier

    Dabei seit:
    26.04.2004
    Beiträge:
    482
    Zustimmungen:
    0
    Googelt mal, da findet man sogar Tastenbelegungen für den $M Strategie Commander (bestimmt 10-15 Tasten).
     
Thema:

Mausrad SuSE 9.2

Die Seite wird geladen...

Mausrad SuSE 9.2 - Ähnliche Themen

  1. Mausrad unter SuSE 10.1 funktioniert NICHT!

    Mausrad unter SuSE 10.1 funktioniert NICHT!: Hallo liebes Forum, Ich habe eine Razer Copperhead, verbunden über USB an den PC. Im normalfall dürfte die Maus ohne Probleme funktionieren, dies...
  2. Mausrad funzt nicht - Logitech (Suse 9.0, KDE 3.2)

    Mausrad funzt nicht - Logitech (Suse 9.0, KDE 3.2): Hallo zusammen, habe eine Logitech Pilot Optical (die basis maus von Logitech) und bekomme das Rad nicht ans laufen. Hab schon alle möglichen...
  3. mausrad schneller machen?

    mausrad schneller machen?: Hallo! Wo kann ich die Scrollgeschwindigkeit von meinem Mausrad ändern? Ich benutze das neueste Ubuntu 32bit. Unter Einstellungen > Maus gibt...
  4. "Mausrad" zum scrollen bewegen

    "Mausrad" zum scrollen bewegen: Hallo zusammen. Ich habe jetzt seit neustem (K)Ubuntu Feisty Fawn auf meinem Notebook. Schon kommen wie ein paar Probleme zum Vorschein....
  5. Mausrädchen will nicht

    Mausrädchen will nicht: Hallo Ihr Lieben, erstmal frohe Ostern :) Zu meinem Problem: Mein Mausrad einer ganz simplen 2-Tasten-Ps2-Standardmaus will einfach nicht....