mausprobleme

Dieses Thema im Forum "Eingabegeräte" wurde erstellt von sono, 28.02.2004.

  1. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Ort:
    http://webfrap.de
    hab da ein kleines problem mit der steuerung meiner maus.

    das rad zum laufen bringen war kein wirkliches Problem, musste nur das Protkoll ändern.
    dummerweise funktioniert jetzt zwar das rad richtig, aber die steuerung der Maus ist aufeinmal recht ne beschissen.

    die beschleunigt nämlich erst ganz langsam, also verhältnissmäsig lngsam wenn ich sie normal bewege, und wenn ich sie schneller bewege dann erhöht sich die beschleunigung im vergleich zur der geschwindigkeit mit der ich die maus bewege unverhältnissmäßig stark.

    auf deutsch die beschleuig nicht mehr gleichmäßig sondern mal schneller und mal langsamer.
    unter windows läuft sie normal ohne probleme , und mit dem PS/2 Protokoll läuft sie auch gut , nur mit dem IMPS/2 scheint sie so ihre probleme zu haben.

    hab debian 3.0 stable
    und meine maus is ne labtec whellmaus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. null

    null Foren As

    Dabei seit:
    20.02.2003
    Beiträge:
    91
    Zustimmungen:
    0
    funktioniert das rad nicht auf mit dem ps/2 protokoll wenn man
    Option "ZAxisMapping" "4 5"

    in der /etc/X11/XF86Config(-4) hinzufuegt?
    verbesser mich falls es falsch ist
     
  4. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Ort:
    http://webfrap.de
    tja eigentlich schon .

    den eintrag hatte ich ja auch schon drin , aber wie gesagt , dass bei mir das rad dann tatsächlich auch funzt muss ich das Protokoll von

    PS/2 auf IMPS/2 ändern. da geht dann das rad aber die maus ist scheiße zu steuern.
    also ,ich hab die wahl zwischen kein rad , dafür färht die maus gut , oder rad und nicht wirklich angenehm steuerbar.

    am ende hab ich nur das protokoll geändert , mehr nicht .


    wenn mans genau nimmt , ist das nat. der eintrag, da haste schon recht, nur war es ned meine frage, da sich daraus kein prob für mich erbigt.
     
  5. #4 qmasterrr, 28.02.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    hast du den fehler nur unter x?
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

mausprobleme

Die Seite wird geladen...

mausprobleme - Ähnliche Themen

  1. Ubuntu 11.04 Mausprobleme

    Ubuntu 11.04 Mausprobleme: Hallo, ich habe auf Ubuntu 11.04 umgestellt. Alles klappt ganz nett, aber manchmal kann ich mit der linken Maustaste nicht auf "ok" oder "weiter"...
  2. Xinerama & OpenGL Fullscreen: Mausprobleme

    Xinerama & OpenGL Fullscreen: Mausprobleme: Hallo, ich habe z.B. bei den Spielen Armyops und Etwolf grosse Probleme mit der Maus, wenn die Programme im Fullscreen laufen. D.h. der...
  3. quake2 mausprobleme

    quake2 mausprobleme: HI kennt sich hier jemand mit quake2 aus??? hab mir mal nen linux installer gezogen hat auch alles prima geklappt aber wenn ich das spiel starte...