Mausproblem

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Diabolo, 06.07.2003.

  1. #1 Diabolo, 06.07.2003
    Diabolo

    Diabolo Tripel-As

    Dabei seit:
    10.03.2003
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Österreich/Kärnten
    Hi erstmal,

    bis vor kurzem hat meine Logitech Funkmaus auf SuSE 8.1 problemlos funktioniert. Heute boote ich seit längerem wieder einmal SuSE anstatt Red Hat und was passiert? Das Mausrad funktioniert nicht mehr, obwohl bei YAST/Mausmodell auswählen die korrekte Maus eingestellt ist(mit Rad/aux). Dieses Problem hatte ich schon einmal. Damals machte ich einfach eine Neuinstallation, aber ich will doch mit dem System arbeiten und nicht dauernd neuinstallieren. Kann ich das irgendwo mit einem Editor manuell reparieren?
    Danke schon im vorraus,

    Diabolo
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    öhm... kann ja eignetlich nur in der XF86config sein ...

    poste mal den passenden Abschnitt (deiner Maus) aus der /etc/X11/XF86config

    (vielleicht heißt die bei dir auch nen bissel anders .. wirste schon sehen)
     
  4. #3 Diabolo, 06.07.2003
    Diabolo

    Diabolo Tripel-As

    Dabei seit:
    10.03.2003
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Österreich/Kärnten
    /.../
    # SaX generated XFree86 config file
    # Created on: 2003-07-06.
    #
    # Version: 4.7
    # Contact: Marcus Schaefer <sax@suse.de>, 2001
    #
    # Automatically generated by [ISaX] (4.7)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    Section "Files"
    FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/local"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/URW"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
    FontPath "/usr/X11R6/lib/X11/fonts/PEX"
    FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
    FontPath "/usr/X11R6/lib/X11/fonts/truetype"
    FontPath "/usr/X11R6/lib/X11/fonts/uni"
    FontPath "/usr/X11R6/lib/X11/fonts/CID"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi"
    FontPath "/usr/X11R6/lib/X11/fonts/xtest"
    InputDevices "/dev/ttyS0"
    InputDevices "/dev/ttyS1"
    InputDevices "/dev/ttyS2"
    InputDevices "/dev/ttyS3"
    InputDevices "/dev/ttyS4"
    InputDevices "/dev/ttyS5"
    InputDevices "/dev/ttyS6"
    InputDevices "/dev/ttyS7"
    InputDevices "/dev/ttyS8"
    InputDevices "/dev/psaux"
    InputDevices "/dev/logibm"
    InputDevices "/dev/sunmouse"
    InputDevices "/dev/atibm"
    InputDevices "/dev/amigamouse"
    InputDevices "/dev/atarimouse"
    InputDevices "/dev/inportbm"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/mouse"
    InputDevices "/dev/usbmouse"
    InputDevices "/dev/adbmouse"
    InputDevices "/dev/input/mice"
    InputDevices "/dev/input/event0"
    InputDevices "/dev/pointer0"
    InputDevices "/dev/pointer1"
    InputDevices "/dev/pointer2"
    InputDevices "/dev/pointer3"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail"
    EndSection

    Section "Module"
    Load "extmod"
    Load "speedo"
    Load "glx"
    Load "freetype"
    Load "type1"
    Load "v4l"
    Load "dbe"
    EndSection

    Section "InputDevice"
    Driver "Keyboard"
    Identifier "Keyboard[0]"
    Option "MapName" "Standard Keyboard [ pc104 ]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "de"
    Option "XkbModel" "pc104"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "nodeadkeys"
    EndSection

    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Device" "/dev/mouse"
    Option "Name" "Autodetection"
    Option "Protocol" "ps/2"
    Option "Vendor" "Sysp"
    EndSection

    Section "Monitor"
    Option "CalcAlgorithm" "CheckDesktopGeometry"
    HorizSync 20-80
    Identifier "Monitor[0]"
    ModelName "MCM1704 (NTD)"
    Option "DPMS"
    VendorName "SIEMENS NIXDORF"
    VertRefresh 40-97
    UseModes "Modes[0]"
    EndSection

    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1024x768" 88.73 1024 1088 1264 1400 768 768 780 786
    Modeline "1024x768" 98.93 1024 1088 1264 1400 768 768 780 786
    EndSection

    Section "Screen"
    DefaultDepth 16
    SubSection "Display"
    Depth 15
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 32
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1024x768"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection

    Section "Device"
    BoardName "GeForce2 MX/MX 400"
    BusID "1:0:0"
    Driver "nvidia"
    Identifier "Device[0]"
    Option "sw_cursor"
    Screen 0
    Option "Rotate" "off"
    VendorName "NVidia"
    EndSection

    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Ich habe da heute nochmal mit der Bildschirmauflösung rumgespielt(mein Monitor wird nicht erkannt, deswegen die komischen Frequenzen, aber das hat ja nichts mit der Mouse zu tun), deswegen steht auch ganz oben das heutige Datum. Darf man da überhaupt manuell rumbasteln, da steht ja ausdrücklich do not edit this file???
     
  5. #4 Pumpkin, 07.07.2003
    Pumpkin

    Pumpkin MädelsvomBarhockerLocker

    Dabei seit:
    03.04.2003
    Beiträge:
    36
    Zustimmungen:
    0
    ps/2 unterstützt auch kein mausrad. verwende imps/2, dann klappts auch mit dem mausrad. :]
     
  6. #5 Diabolo, 07.07.2003
    Diabolo

    Diabolo Tripel-As

    Dabei seit:
    10.03.2003
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Österreich/Kärnten
    ...............habe ich soeben geändert und den X server neu gestartet, geht nicht, keine Ahnung, mir reichts für heute, ich geh' pennen, muß um 4.50 wieder aus den Federn.

    Gute Nacht
     
  7. Wizard

    Wizard Tripel-As

    Dabei seit:
    21.01.2003
    Beiträge:
    234
    Zustimmungen:
    0
    Bei mir sieht der betreffende Abschnitt folgendermaßen aus:

    Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/psaux"
    Option "ZAxisMapping" "4 5"
    EndSection

    Eventuell musst Du aber die Zeile

    Option "Device" "/dev/mouse"

    beibehalten.
    Diesen Abschnitt habe ich auch meiner Konfigurationsdatei kopiert (Mandrake 9.1).
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Pumpkin, 07.07.2003
    Pumpkin

    Pumpkin MädelsvomBarhockerLocker

    Dabei seit:
    03.04.2003
    Beiträge:
    36
    Zustimmungen:
    0
    und den identifier an das server-layout anpassen, sonst wird keine maus erkannt.
    ich glaube aber der wichtige abschnitt ist noch das ZAxismapping, was das mausrad ja eigentlich erst aktiviert. dann sollte es aber wirklich klappen ;)
     
  10. #8 Diabolo, 07.07.2003
    Diabolo

    Diabolo Tripel-As

    Dabei seit:
    10.03.2003
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Österreich/Kärnten
    Option "ZAxisMapping" "4 5"

    Das war's , danke.
    Auf euch ist halt Verlass!!!!!!!!:) :) :) :) :) :) :) :) :)
     
Thema:

Mausproblem

Die Seite wird geladen...

Mausproblem - Ähnliche Themen

  1. Ubuntu 11.04 Mausprobleme

    Ubuntu 11.04 Mausprobleme: Hallo, ich habe auf Ubuntu 11.04 umgestellt. Alles klappt ganz nett, aber manchmal kann ich mit der linken Maustaste nicht auf "ok" oder "weiter"...
  2. Mausproblem

    Mausproblem: Moinseeen zusammen, ich arbeite mit SUSE 9.3 und habe seid kurzen das Problem, das nach jedem Neustart die Maus inaktiv ist. Starte ich mit der...
  3. Xinerama & OpenGL Fullscreen: Mausprobleme

    Xinerama & OpenGL Fullscreen: Mausprobleme: Hallo, ich habe z.B. bei den Spielen Armyops und Etwolf grosse Probleme mit der Maus, wenn die Programme im Fullscreen laufen. D.h. der...
  4. SUSE 9 und USB MAUSPROBLEM!!! Hilfe!!!!!!!!

    SUSE 9 und USB MAUSPROBLEM!!! Hilfe!!!!!!!!: Hallo, ich bin absoluter LINUX NOOB! Ich habe mir Suse Linux 9 neben meinem bestehenden Windoof XP Installiert und nun brauch ich mal...
  5. mausprobleme

    mausprobleme: hab da ein kleines problem mit der steuerung meiner maus. das rad zum laufen bringen war kein wirkliches Problem, musste nur das Protkoll...