Mandriva Linux Security Advisory 2013-001

Dieses Thema im Forum "Security News" wurde erstellt von newsbot, 03.01.2013.

  1. #1 newsbot, 03.01.2013
    newsbot

    newsbot Foren Gott

    Dabei seit:
    26.11.2007
    Beiträge:
    9.920
    Zustimmungen:
    0
    Mandriva Linux Security Advisory 2013-001 - Versions of GnuPG less than or equal to 1.4.12 are vulnerable to memory access violations and public keyring database corruption when importing public keys that have been manipulated. An OpenPGP key can be fuzzed in such a way that gpg segfaults when importing the key. The updated packages have been patched to correct this issue.

    Weiterlesen...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Mandriva Linux Security Advisory 2013-001

Die Seite wird geladen...

Mandriva Linux Security Advisory 2013-001 - Ähnliche Themen

  1. Linux-Distributor Mandriva wird abgewickelt

    Linux-Distributor Mandriva wird abgewickelt: Nach etlichen turbulenten Jahren wird der französische Linux-Distributor Mandriva komplett abgewickelt. Die Seiten des Unternehmens sind bereits...
  2. Mandriva Linux Security Advisory 2013-002

    Mandriva Linux Security Advisory 2013-002: Mandriva Linux Security Advisory 2013-002 - Google reported to Mozilla that TURKTRUST, a certificate authority in Mozillas root program, had...
  3. Mandriva Linux Security Advisory 2013-003

    Mandriva Linux Security Advisory 2013-003: Mandriva Linux Security Advisory 2013-003 - Google reported to Mozilla that TURKTRUST, a certificate authority in Mozillas root program, had...
  4. Mandriva Linux Security Advisory 2013-004

    Mandriva Linux Security Advisory 2013-004: Mandriva Linux Security Advisory 2013-004 - The replay-countermeasure functionality in the HTTP Digest Access Authentication implementation in...
  5. Mandriva Linux Security Advisory 2012-182

    Mandriva Linux Security Advisory 2012-182: Mandriva Linux Security Advisory 2012-182 - Multiple vulnerabilities has been discovered and corrected in ModSecurity before 2.6.6, when used with...