Mail funktioniert nicht

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von pat270881, 23.02.2006.

  1. #1 pat270881, 23.02.2006
    pat270881

    pat270881 Grünschnabel

    Dabei seit:
    23.02.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    Wir haben in der Schule ein Linux System das wir verwenden muessen fuer ein PHP Programm um Mails intern zu versenden. Das PHP skript funktioniert auch einwandfrei, jedoch habe ich anscheinend irgendwas unabsichtlich an der Konfiguration von Mail veraendert. Denn auch wenn ich versuche mit
    mail benutzername
    ein Mail an mich selbst zu versenden, kommt keine response und die konsole bleibt einfach stecken. auch wenn ich dann in der inbox schaue, ist keine neue mail eingetroffen.

    hat jemand von euch eine ahnung, woran das liegen koennte?

    lg
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 23.02.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    mein computer geht nicht, was kann ich tun?

    im ernst, ohne genaue angaben wie system, config-datei, logs usw. wird dir kein mensch helfen können, wie auch?
     
  4. #3 Wolfgang, 23.02.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo

    Glaskugel dreh...

    Das klingt eher so, wie eine nicht beendete Eingabe beim Mailtext (Body).
    Wie beendest du die Eingabe des zu versendenden Bodys?
    Steht am Ende ein .<ENTER>?
    (Einzelner Punkt am Beginn der Zeile, gefolgt von einem Zeilenwechsel!)
    Welches Mailprogramm verwendest du?

    Versuch mal einen Text aus einer Datei als Mail zu senden.
    User musst du anpassen.
    echo -e "Testmail\nDas ist eine Testmail\n">>test
    mail USER -s"Betreff Test" <<test



    Gruß Wolfgang
     
Thema:

Mail funktioniert nicht

Die Seite wird geladen...

Mail funktioniert nicht - Ähnliche Themen

  1. CentOS 7.2: Mailversand funktioniert obwohl nicht definiert

    CentOS 7.2: Mailversand funktioniert obwohl nicht definiert: Hallo Habe CentOS 7.2 installiert/konfiguriert. Testweise habe ich eine mail versendet: mail -s "test mail" email@adresse.de May 25 15:45:04...
  2. kmail 4.8.0 spamfilter funktioniert nicht mehr

    kmail 4.8.0 spamfilter funktioniert nicht mehr: Hallo, ich bin gerade von kmail 4.7.4 auf kmail 4.8.0 umgestiegen. Es wird keine Spammail mehr ausgefiltert.(bogofilter - c.a. 40 manuell...
  3. SMTP Mail Versand funktioniert nicht

    SMTP Mail Versand funktioniert nicht: Seit heute funktioniert der SMTP Versand nicht mehr auf meinem Server. Ich habe echt keine Ahnung woran es liegt. In der Syslog gibt es nur diese...
  4. Sendmail empfängt mails aber senden funktioniert nicht

    Sendmail empfängt mails aber senden funktioniert nicht: Hallo, gleich vorweg, ich bin noch relativ neu in der Linuxwelt. Habe es geschafft via Sendmail und Dovecot eine Mailserverumgebung aufzubauen....
  5. lokales mailen funktioniert nicht

    lokales mailen funktioniert nicht: hallo an alle, lokal zu mailen bekomme ich nicht hin. leider verstehe ich meine eigene konfiguration nicht mehr. :think: was ich versuche,...