Linux Neuling mit schwarzen Bildschirm

Dieses Thema im Forum "Grafik / Video" wurde erstellt von funnyhits, 03.02.2007.

  1. #1 funnyhits, 03.02.2007
    Zuletzt bearbeitet: 03.02.2007
    funnyhits

    funnyhits Grünschnabel

    Dabei seit:
    03.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo

    habe opensuse 10.2 (KDE) zum ersten mal auf dem Rechner. Aber nach der Installation des nvidia Treibers laut dieser Anleitung (ab Punkt 4)
    http://de.opensuse.org/Propriet%C3%A4re_NVIDIA-Grafiktreiber#Installation
    komme ich mit "init 5":hilfe2: nicht wieder in den grafischen Modus zurück. Nach einen Neustart hört man zwar den Start ton aber der Bildschirm bleibt schwarz. Schon drei mal komplett neuinstalliert. Vielleicht kann ja mir wer Helfen.

    Meine Hardware:
    PackardBell EasyNote 5305 Notebook mit

    Pentium 4 3.06 Ghz

    GeForce 4Go 440 64MB

    SiS645DX North Bridge with DDR333

    Realtek ALC202 Audio System

    LCD 15.1" TFT XGA 1024x768

    Aber denkt dran Linux Anfänger :think: :think:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 StyleWarZ, 04.02.2007
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    Da wird was mit deiner Xorg.conf nicht stimmen. Guck dir mal /etc/X11/xorg.conf an ob da alles stimmt.
     
  4. #3 supersucker, 04.02.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Ja,

    als Neuling wird er da nichts sehen.

    Poste die Datei mal und dann sehen wir weiter.
     
  5. #4 StyleWarZ, 04.02.2007
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    Stimmt, aber um die Uhrzeit hab ichs auch nimmer so gesehen *g*
     
  6. #5 funnyhits, 04.02.2007
    funnyhits

    funnyhits Grünschnabel

    Dabei seit:
    03.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo

    erstmal danke für die Antworten. Also wie gesagt alles frisch von DVD Installiert und dann nvidiatreiber rauf.
    Hier die Datei (ganz schön lang)
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-02-03T21:48:30+0100.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    Section "Files"
    FontPath "/usr/share/fonts/misc:unscaled"
    FontPath "/usr/share/fonts/local"
    FontPath "/usr/share/fonts/75dpi:unscaled"
    FontPath "/usr/share/fonts/100dpi:unscaled"
    FontPath "/usr/share/fonts/Type1"
    FontPath "/usr/share/fonts/URW"
    FontPath "/usr/share/fonts/Speedo"
    FontPath "/usr/share/fonts/PEX"
    FontPath "/usr/share/fonts/cyrillic"
    FontPath "/usr/share/fonts/latin2/misc:unscaled"
    FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/Type1"
    FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/share/fonts/baekmuk:unscaled"
    FontPath "/usr/share/fonts/japanese:unscaled"
    FontPath "/usr/share/fonts/kwintv"
    FontPath "/usr/share/fonts/truetype"
    FontPath "/usr/share/fonts/uni:unscaled"
    FontPath "/usr/share/fonts/CID"
    FontPath "/usr/share/fonts/ucs/misc:unscaled"
    FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/misc:unscaled"
    FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/Type1"
    FontPath "/usr/share/fonts/misc/sgi:unscaled"
    FontPath "/usr/share/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    FontPath "unix/:7100"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/input/mice"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail" "on"
    EndSection

    Section "Module"
    Load "dbe"
    Load "type1"
    Load "freetype"
    Load "extmod"
    Load "glx"
    Load "v4l"
    EndSection

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "de"
    Option "XkbModel" "microsoftpro"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "nodeadkeys"
    EndSection

    Section "InputDevice"
    Driver "synaptics"
    Identifier "Mouse[1]"
    Option "Buttons" "5"
    Option "Device" "/dev/input/mice"
    Option "Emulate3Buttons" "on"
    Option "HorizScrollDelta" "0"
    Option "InputFashion" "Mouse"
    Option "Name" "Synaptics;Touchpad"
    Option "Protocol" "explorerps/2"
    Option "SHMConfig" "on"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[3]"
    Option "Buttons" "5"
    Option "Device" "/dev/input/mice"
    Option "Name" "ImPS/2 Generic Wheel Mouse"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "Monitor"
    HorizSync 31-60
    Identifier "Monitor[0]"
    ModelName "1024X768@60HZ"
    Option "DPMS"
    VendorName "--> LCD"
    VertRefresh 30-60
    UseModes "Modes[0]"
    EndSection

    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1024x768" 65.00 1024 1048 1184 1344 768 771 777 806
    EndSection

    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1024x768"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection

    Section "Device"
    BoardName "GeForce4 440 Go 64M"
    BusID "1:0:0"
    Driver "nv"
    Identifier "Device[0]"
    VendorName "NVidia"
    EndSection

    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    InputDevice "Mouse[3]" "SendCoreEvents"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    EndSection
     
  7. #6 Keruskerfürst, 04.02.2007
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Dann lies Dir nochmals die Dokumentation durch.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 funnyhits, 04.02.2007
    Zuletzt bearbeitet: 04.02.2007
    funnyhits

    funnyhits Grünschnabel

    Dabei seit:
    03.02.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Habe ich schon mehrfach getan, aber vielleicht immer den gleichen Fehler gemacht. Also ich habe es so gemacht:

    1. Dateien x11-video-nvidia und nvidia-gfx-kmp-default installiert.

    2. Abgemeldet

    3. über Strg+Alt+F1 in den Textmodus

    4. Als Root angemeldet

    5. init 3 ---- sax2 -r eingegeben nach jeder Eingabe passierte was


    6. init 5 eingegeben, kam bestätigung auf init 5

    7. ????? immer noch Textmodus nach Neustart das Problem SUSE Ladebildschirm noch da, doch wenn normalerweise der Desktop kommt wechsel auf schwarz.
     
  10. #8 Keruskerfürst, 04.02.2007
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Dann eben den Treiber von der Nvidia Homepage verwenden und installieren.
     
Thema:

Linux Neuling mit schwarzen Bildschirm

Die Seite wird geladen...

Linux Neuling mit schwarzen Bildschirm - Ähnliche Themen

  1. Linux Neuling mit 2 Fragen zur Installation

    Linux Neuling mit 2 Fragen zur Installation: Hi, ich besitze einen neuen Computer. Da ich nur gelegentlich und auf Lans Spiele wollte ich nun mein Suse Linux 10.3 installieren für Office und...
  2. Linux neuling =)

    Linux neuling =): Guten morgen liebe Linux Fans *gg*, Hatte mir auch schon seit einieger Zeit überlegt mir Linux anzuschaffen. Was ich auch vor kurzen getan...
  3. Neuling in Linux/OpenSuse

    Neuling in Linux/OpenSuse: Hi, ganz vorweg ich bin eigentlich vollkommen neu in Linux. Naja nicht 100%ig ich habe früher eine Live CD von Knoppix benutzt wenn WindowsXP...
  4. SMB Zugriff auf W2k PC - Linuxneuling

    SMB Zugriff auf W2k PC - Linuxneuling: Hallo ich habe Opensuse 10.2 und bin über einen DSL router ans I-Net angeschlossen. u.a. ist ein Windows 2000 Pc mit einer Freigabe. diese würde...
  5. Linux Neuling braucht Hilfe

    Linux Neuling braucht Hilfe: Hallo, ich kenne mich mit Linux noch nicht so gut aus, auch wenn ich von Tag zu Tag mehr davon verstehe. Also, ich möchte ein Skript schreiben,...