Linux.iso auf ext3 zerschossen

Dieses Thema im Forum "Linux OS" wurde erstellt von Spraygun, 30.03.2007.

  1. #1 Spraygun, 30.03.2007
    Spraygun

    Spraygun Jungspund

    Dabei seit:
    31.10.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Hi,

    Gestern ist hier der absolute Super GAU passiert.
    Ich habe mir eine neue ATI Radeon 9250 gekauft, habe ihr genug zeit und aufwand gewidmet und sie korrekt eingebaut. Suse hochgefahren und es hat eigentlich alles wunderbar geklappt Sax2 hat die Karte unter nem ziemlich komischen Namen erkannt(Sorry den hab ich vergessen füge ihn nacher noch dazu) doch die Grafik hat wunderbar funktioniert.
    Nun wollte ich den ATI treiber installieren, dazu bin ich auf http://en.opensuse.org/Howto/ATI_Driver
    gegangen und habe mir die Anleitung durchgelesen.
    Alles schön befolgt aber bei dem Punk wo SaX wieder gestartet werden sollte hat er nischts gemacht weder black screen noch sonst irgendwas.
    Die Log.file hat angegeben, dass SaX keinen device gefunden hat.
    Ich habe probiert das ganze rückgängig zu machen machen aber mangels unwissen hat es nicht funktioniert also neu installation. (Ich weiss man hätte es sicher reparieren können aber ich weiss einfach nicht wie)
    Zur Neu Inst habe ich ein Iso auf hdb1, das liegt da immer für den Fall der Fälle.
    Als alles wieder drauf war, habe ich es gleich wieder probiert :)
    Is wieder nichts geworden.
    ICh habe auch anstatt
    Code:
    # sax2 -r -m 0=fglrx
    Code:
    # sax2 -r -m 1=fglrx
    eingegeben weil ich auch ne OnBoard GraKa habe.
    Da hat Sax ausgespuckt, das das Profil der Radeon nun geladen wird, aber keinen Bildschirm angezeigt.

    Naja hab ich mir gedacht was solls, es lief grad ein guter Film und ich hab halt nochmal neu-Installiert. Wieder wegen unwissenheit.

    Jetzt geschah das eigentlich interessante. Die Installation spuckte Fehlermeldungen aus, dass einige Dateien nicht aus dem Quellmedium zu lesen seien, oder den Integrietätstest nich bestanden haben.
    Ich habe die Installation 4 mal neugestartet doch immer wieder bei der selben stelle hat er abgebrochen.
    Also habe ich den Rechner neugestartet und die INst wieder starten lassen.
    Nun zeigte er mir andere Packete an die nicht zu installieren seien.
    Wie bei einer zerkratzten CD die man noch ein bischen sauber gemacht hat.
    Aber mein iso liegt auf hdb1 wie gesagt mit ext3 format.

    Muss ich mir nu sorgen um meine Daten machen, weil die nicht zu oft benutzt werden sollten ?^^. Oder war das SuSEs Rache dafür, dass ich zu dumm an ihr rumgefummelt habe ?^^.

    Nun habe ich alle register gezogen Ubuntu Live CD um ins netz zu kommen um ne anderes iso zu ziehen, doch ach ja Gnome und die Ubuntu version war so alt, das sie den eizigen weg ins internet zu kommen über ein Modem sah.

    Nun ist es ironie des schicksals das ich ne XP CD gefunden habe, also ist nun das wieder auf meinem Rechner. :(
    Dabei ist mir aufgefallen dass Windows extrem langsamer beim saugen aus dem Internet ist. 250Kb spitze beim Download des iso. SuSE hat das mit 500Kb gemacht. Ich hoffe ich kann bald die Inst erfolgreich starten und dieses "Betriebssystem" wieder runtermachen, es hat als allererstes ein paar Fehler angezeigt und ist 3 mal abgestürzt bevor ich das Image downloaden konnte. Also Klischee voll erfüllt.

    Tschuldigung wenn das ein bischen länger gedauert hat aber ich musste mir mal den Frust der letzten paar stunden runter reden.


    Wie das mit dem Treiber funktioniert weiß ich immernoch nich.
    Und warum das iso auf einmal nich mehr funktionierte ...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Linux.iso auf ext3 zerschossen

Die Seite wird geladen...

Linux.iso auf ext3 zerschossen - Ähnliche Themen

  1. Verbleib des Ext3-Treibers im Kernel unklar

    Verbleib des Ext3-Treibers im Kernel unklar: Nachdem der aktuelle Betreuer von Ext3 vor knapp zwei Monaten vorgeschlagen hatte, das alte Dateisystem aus dem Kernel zu entfernen, meldet sich...
  2. ext3-Dateisystemtreiber soll aus Linux entfernt werden

    ext3-Dateisystemtreiber soll aus Linux entfernt werden: Da ext3-Dateisysteme schon lange vom ext4-Treiber verwaltet werden können, soll der ursprüngliche ext3-Treiber nun aus Linux entfernt werden. Die...
  3. Squeeze: grub-pc erkennt ext3 nicht

    Squeeze: grub-pc erkennt ext3 nicht: Bei einem update unter Debian squeeze (i386) am Wochenende wurde auch grub-pc erneuert (auf 1.98+20100710-1). Dabei gab es eine Fehlermeldung,...
  4. EXT3 USB Disk mounten

    EXT3 USB Disk mounten: Hallo, ich habe mir schon einige Threads zu diesem Thema durchgelesen aber nichts hat bei mir funktioniert. Ich muss dazu sagen dass es bei...
  5. ext3 Dateisystem

    ext3 Dateisystem: Hi Leute, kennt wer Möglichkeiten wie ich ein ext3-Dateisystem absichtlich korrupt machen könnte ? Also das I-Node Einträge falsch sind oder...