Linux-Installation bricht immer ab

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Tam, 12.03.2007.

  1. Tam

    Tam Grünschnabel

    Dabei seit:
    11.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,
    ich wähle jetzt mal diesen Weg da ich einfach nicht weiterkomme.
    Ich habe hier noch einen alten PC rumstehen und wollte auf den gerne Linux installieren.

    Ist ein alter Pentium mit 200 Mhz und 32 MB Ram :)

    Ich habe nun verschiedene Versionen ausprobiert, Knoppix 3.6, Knoppix 5.0, SuSe 8.2 und Kanotix sind jetzt die die mir noch einfallen.
    Jedesmal kam der selbe Fehler, ich boote von CD, der Startbildschirm kommt, ich sage ihm ich möchte installieren, er fängt an und auf einmal machts nur kurz klick und der PC bootet wieder von neu. Jedesmal das gleiche Spiel, habe schon alle Einstellungen durchprobiert, aber jedesmal das gleiche.

    Bei Knoppix steht dann zB da
    Load minirt24.gz..... und dann bricht er ab.

    Bei SuSe fängt er an die Installation vorzubereiten, geht auf 100 % - und bricht wieder ab.

    Ganz komisch, weil ich einfach erst auf einen Hardwarefehler geschlossen habe. Aber komischerweise hat er Windows 98 (was ich dann einfach nur mal als Versuch prpbiert habe) sofort beim ersten Mal installiert, ohne Probleme und bei jeder (!) Linux Version machts immer kurz "klick" (kanns leider nicht anders beschreiben, es ist so als wenn wirlich kurz der Strom weg ist) und der PC bootet neu. Ich finde das wirklich kurios und kanns mir nicht erklären. Hab auch schon in einem Thread gelesen dass es an einem alten CD-Rom Laufwerk legen kann, hab mich schon voll gefreut da ich dachte die Lösung gefunden zu haben, aber nichts ist. Ich hab mittlerweile 3 verschiedene CD-Rom Laufwerke einbebaut, :) jedesmal das gleiche.

    Habt ihr da eine Erklärung oder gar einen Lösungsvorschlag?

    MfG und Danke schonmal
    Tim
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 aspettl, 12.03.2007
    aspettl

    aspettl Grünschnabel

    Dabei seit:
    27.06.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo

    Was für Meldungen siehst du als letztes vor dem Neustart?

    Hast du schon mit Kernel-Parametern experimentiert? Mit denen kann man dem Linux-Kernel sagen, er soll bestimmte Dinge nicht versuchen - häufig probiert man es z.B. erst mit "acpi=off noapic nolapic".

    Gruß
    Aaron
     
  4. #3 YellowSPARC, 12.03.2007
    YellowSPARC

    YellowSPARC Doppel-As

    Dabei seit:
    12.12.2004
    Beiträge:
    113
    Zustimmungen:
    0
    Ort:
    Berlin
    Hmm. Da ins Blaue hinein eine Diagnose abzugeben ist Unsinn. 32 MB RAM sind nicht eben viel, über Motherboard usw weiss ich auch nix, erst recht nichts über die Einstellungen im BIOS.
    Einzig sinnvoller Rat, der mir gerade einfällt ist:
    Im BIOS auf "Failsafe Defaults" oder "BIOS Defaults" einstellen und möglichst mal memtest86 drüberlaufen lassen. Das findest du per Google als bootbare Floppy oder auf den Ubuntu CDs -
    Jetzt klingelt's! Das Problem kenne ich doch aus schlimmen, alten Zeiten mit antiken CDROM-Laufwerken. Versuche am besten, von Install-Floppies (zB Debian) zu booten und dann direkt vom Server zu installieren. Ein paar MB RAM können unter Umständen auch nicht schaden und sollten für die olle Kiste nicht gerade teuer sein.
     
  5. Tam

    Tam Grünschnabel

    Dabei seit:
    11.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    sorry kam nicht früher an den PC.

    @ aspettl:
    Ja ich habe sämtliche Möglichkeiten durchprobiert.
    Die Meldungen sind keine Fehlermeldungen oder so, er fängt einfach immer an und hört dann auf weil neu gebootet wird,

    Bei Knoppix steht dann zB da
    Load minirt24.gz..... und dann bricht er ab.

    Bei SuSe fängt er an die Installation vorzubereiten, geht auf 100 % - und bricht wieder ab.

    @ YellowSPARC:
    Stimmt die Daten des PCs habe ich nur sehr grob geschildert, werde morgen nochmal in aller Ausführlichkeit ausschreiben, was genau drin ist im PC, das mit dem memtest86 werde ich morgen mal machen, die Floppy Installation ebenso.
    Das wär ja klasse. Besorge mir dann morgen mal die Install-Disketten für Debian, hoffe mal das Ganze ist selbsterklärend.. :)

    Was mich nur wundert, Du schreibst dass Du das bei "antiken CDROM-Laufwerken" kennst, das erste was drin war, verdient dieses Zertifikat durchaus aber die nächsten beiden waren nicht sooo alt, vielleicht 3 Jahre oder so. Aber ich machs morgen mal wenn ich von der Arbeit komme.

    Danke schonmal für eure Hilfe,

    Gruß
    Tim
     
  6. Tam

    Tam Grünschnabel

    Dabei seit:
    11.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Ich resigniere :)

    Habe nun gestern und heute mehrere Stunden versucht das ganze irgendwie zum Laufen zu kriegen, aber keine Chance, sämtliche Floppys werden nicht akzeptiert oder lassen sich erst gar nicht erstellen und die ständige Suche nach Lösungen für immer neu auftretende Fehlermeldungen lassen mir die Lust daran vergehen :)

    Ich werde es vielleicht mit einem anderen PC in nächster Zeit nochmal versuchen, diesem PC scheint nicht zu helfen zu sein :)

    Danke für eure Hilfe!

    MfG
    Tim
     
Thema:

Linux-Installation bricht immer ab

Die Seite wird geladen...

Linux-Installation bricht immer ab - Ähnliche Themen

  1. eDeploy: Neues System zur automatisierten Linux-Installation

    eDeploy: Neues System zur automatisierten Linux-Installation: Das französisch-kanadische Unternehmen eNovance hat ein neues Werkzeug vorgestellt, mit dem man Linux-Systeme mit wenig Aufwand auf vielen...
  2. Arch Linux-Installationsmedien in Version 2011.08.19

    Arch Linux-Installationsmedien in Version 2011.08.19: Die Entwickler von Arch Linux haben neue Installationsmedien der Linux-Distribution in Version 2011.08.19 freigegeben. Die neuen Medien waren...
  3. Partitionsproblem nach Linux-Installation

    Partitionsproblem nach Linux-Installation: Guten Abend, ich schreibs kurz und knapp, weil mir der Text (ziemlich lang) grad im Browser abgehauen is ;) Also... letzten Dienstag hab ich...
  4. fehlerhaftes Grub nach ArchLinux-Installation

    fehlerhaftes Grub nach ArchLinux-Installation: Hey. Erstmal 'schuldigung, wenn dieses Thread hier falsch platziert sein sollte. Bin ganz neu in diesem Forum, und suche eine freundliche...
  5. Linux-Installation auf neue Festplatte kopieren

    Linux-Installation auf neue Festplatte kopieren: Hi.... ich hab da seit heute eine neue, schnellere und größere Festplatte^^ und die wollte ich dann für Linux benutzen. Bloß erst letzte Woche...