Linux absturz mit seltsame message o0!

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von JimXtreme, 04.06.2005.

  1. #1 JimXtreme, 04.06.2005

    JimXtreme Grünschnabel

    Dabei seit:
    Hallo ich bins nochmal ^^,

    ich hab schon wieder ein problem mit meim Linux und zwar, aufgepasst:

    Jedes mal wenn ich den rechner starte und wenige minuten im Linux verbringe um was zu installieren kommt ein fenster und darin steht "Broadcast Message from Root| System is shuting down" sowas kommt da. Ich hab kein plan von was das kommt. Ich hab linux in den letzten 2 Tagen mind. 10mal neuinstalliert -.- und bin ziemlich angepisst deswegen :/. Ich sag schonmal danke für die hilfe :).

    Mit Freundlichen Grüßen
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. chb

    chb Steirer

    Dabei seit:
    Starte mal das System dann mach

    dmesg > error.log
    und dann poste die Datei "error.log" hier.
  4. #3 JimXtreme, 04.06.2005

    JimXtreme Grünschnabel

    Dabei seit:
    Linux version (geeko@buildhost) (gcc version 3.3.5 20050117 (prerelease) (SUSE Linux)) #1 Wed Mar 23 21:52:37 UTC 2005
    BIOS-provided physical RAM map:
    BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
    BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
    BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
    BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
    BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
    BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
    BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
    0MB HIGHMEM available.
    511MB LOWMEM available.
    On node 0 totalpages: 131056
    DMA zone: 4096 pages, LIFO batch:1
    Normal zone: 126960 pages, LIFO batch:16
    HighMem zone: 0 pages, LIFO batch:1
    DMI 2.2 present.
    ACPI: RSDP (v000 VIA694 ) @ 0x000f6a20
    ACPI: RSDT (v001 VIA694 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3000
    ACPI: FADT (v001 VIA694 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3040
    ACPI: DSDT (v001 VIA694 AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x00000000
    ACPI: PM-Timer IO Port: 0x4008
    ACPI: local apic disabled
    Allocating PCI resources starting at 20000000 (gap: 20000000:dfff0000)
    Built 1 zonelists
    Kernel command line: root=/dev/hdd2 vga=0x31a selinux=0 splash=silent resume=/dev/hdd1
    bootsplash: silent mode.
    Initializing CPU#0
    PID hash table entries: 2048 (order: 11, 32768 bytes)
    Detected 1595.868 MHz processor.
    Using pmtmr for high-res timesource
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
    Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
    Memory: 514228k/524224k available (1865k kernel code, 9408k reserved, 659k data, 204k init, 0k highmem)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    Calibrating delay loop... 3162.11 BogoMIPS (lpj=1581056)
    Security Framework v1.0.0 initialized
    SELinux: Disabled at boot.
    Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
    CPU: After generic identify, caps: 0383f9ff c1c3f9ff 00000000 00000000 00000000 00000000 00000000
    CPU: After vendor identify, caps: 0383f9ff c1c3f9ff 00000000 00000000 00000000 00000000 00000000
    CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    CPU: L2 Cache: 64K (64 bytes/line)
    CPU: After all inits, caps: 0383f9ff c1c3f9ff 00000000 00000020 00000000 00000000 00000000
    Intel machine check architecture supported.
    Intel machine check reporting enabled on CPU#0.
    CPU: AMD Duron(tm) processor stepping 01
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Checking 'hlt' instruction... OK.
    checking if image is initramfs... it is
    Freeing initrd memory: 1369k freed
    ACPI: Looking for DSDT in initrd... not found!
    not found!
    ACPI: setting ELCR to 0200 (from 0e08)
    NET: Registered protocol family 16
    PCI: PCI BIOS revision 2.10 entry at 0xfb3e0, last bus=1
    PCI: Using configuration type 1
    mtrr: v2.0 (20020519)
    ACPI: Subsystem revision 20050211
    ACPI: Interpreter enabled
    ACPI: Using PIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (00:00)
    PCI: Probing PCI hardware (bus 00)
    PCI: Via IRQ fixup
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKC] (IRQs 1 *3 4 5 6 7 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI init
    pnp: PnP ACPI: found 12 devices
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
    TC classifier action (bugs to cc
    pnp: 00:01: ioport range 0x4000-0x407f could not be reserved
    pnp: 00:01: ioport range 0x5000-0x500f has been reserved
    apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
    apm: overridden by ACPI.
    audit: initializing netlink socket (disabled)
    audit(1117893157.663:0): initialized
    Total HugeTLB memory allocated, 0
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    Initializing Cryptographic API
    vesafb: framebuffer at 0xd8000000, mapped to 0xe0880000, using 10240k, total 32768k
    vesafb: mode is 1280x1024x16, linelength=2560, pages=0
    vesafb: protected mode interface info at c000:09f5
    vesafb: scrolling: redraw
    vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
    bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 81978 bytes,<6>...found (1280x1024, 54169 bytes, v3).
    Console: switching to colour frame buffer device 158x59
    fb0: VESA VGA frame buffer device
    isapnp: Scanning for PnP cards...
    isapnp: No Plug & Play device found
    Real Time Clock Driver v1.12
    PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
    serio: i8042 AUX port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    Serial: 8250/16550 driver $Revision: 1.90 $ 48 ports, IRQ sharing enabled
    ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered
    FDC 0 is a post-1991 82077
    RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
    loop: loaded (max 8 devices)
    mice: PS/2 mouse device common for all mice
    input: PC Speaker
    md: md driver 0.90.1 MAX_MD_DEVS=256, MD_SB_DISKS=27
    NET: Registered protocol family 2
    IP: routing cache hash table of 4096 buckets, 32Kbytes
    TCP established hash table entries: 32768 (order: 6, 262144 bytes)
    TCP bind hash table entries: 32768 (order: 5, 131072 bytes)
    TCP: Hash tables configured (established 32768 bind 32768)
    NET: Registered protocol family 1
    PM: Checking swsusp image.
    PM: Resume from disk failed.
    ACPI wakeup devices:
    ACPI: (supports S0 S1 S4 S5)
    Freeing unused kernel memory: 204k freed
    input: AT Translated Set 2 keyboard on isa0060/serio0
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    VP_IDE: IDE controller at PCI slot 0000:00:11.1
    ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
    PCI: setting IRQ 11 as level-triggered
    ACPI: PCI interrupt 0000:00:11.1[A] -> GSI 11 (level, low) -> IRQ 11
    VP_IDE: chipset revision 6
    VP_IDE: not 100% native mode: will probe irqs later
    VP_IDE: VIA vt8235 (rev 00) IDE UDMA133 controller on pci0000:00:11.1
    ide0: BM-DMA at 0xe000-0xe007, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xe008-0xe00f, BIOS settings: hdc:pio, hdd:DMA
    Probing IDE interface ide0...
    input: ImExPS/2 Generic Explorer Mouse on isa0060/serio1
    hda: Memorex 32MAXX 1240AJ, ATAPI CD/DVD-ROM drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    Probing IDE interface ide1...
    hdd: Maxtor 32049H2, ATA DISK drive
    ide1 at 0x170-0x177,0x376 on irq 15
    hdd: max request size: 128KiB
    hdd: Host Protected Area detected.
    current capacity is 39851760 sectors (20404 MB)
    native capacity is 40021632 sectors (20491 MB)
    hdd: Host Protected Area disabled.
    hdd: 40021632 sectors (20491 MB) w/2048KiB Cache, CHS=39704/16/63, UDMA(100)
    hdd: cache flushes not supported
    hdd: hdd1 hdd2
    hda: ATAPI 40X CD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
    Uniform CD-ROM driver Revision: 3.20
    Attempting manual resume
    PM: Checking swsusp image.
    swsusp: Suspend partition has wrong signature?
    PM: Resume from disk failed.
    ReiserFS: hdd2: found reiserfs format "3.6" with standard journal
    ReiserFS: hdd2: using ordered data mode
    reiserfs: using flush barriers
    ReiserFS: hdd2: journal params: device hdd2, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
    ReiserFS: hdd2: checking transaction log (hdd2)
    reiserfs: disabling flush barriers on hdd2
    ReiserFS: hdd2: Using r5 hash to sort names
    bootsplash: status on console 0 changed to on
    md: Autodetecting RAID arrays.
    md: autorun ...
    md: ... autorun DONE.
    Adding 1028120k swap on /dev/hdd1. Priority:42 extents:1
    device-mapper: 4.4.0-ioctl (2005-01-12) initialised:
    Capability LSM initialized
    ieee1394: Initialized config rom entry `ip1394'
    ieee1394: raw1394: /dev/raw1394 device initialized
    video1394: Installed video1394 module
    parport: PnPBIOS parport detected.
    parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
    lp0: using parport0 (interrupt-driven).
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
    ACPI: PCI interrupt 0000:00:10.3[D] -> GSI 11 (level, low) -> IRQ 11
    ehci_hcd 0000:00:10.3: EHCI Host Controller
    ehci_hcd 0000:00:10.3: irq 11, pci mem 0xe2000000
    ehci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 1
    ehci_hcd 0000:00:10.3: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 6 ports detected
    NET: Registered protocol family 23
    via_ircc: unsupported module, tainting kernel.
    Linux agpgart interface v0.100 (c) Dave Jones
    agpgart: Detected VIA KT266/KY266x/KT333 chipset
    agpgart: Maximum main memory to use for agp memory: 439M
    agpgart: AGP aperture is 128M @ 0xd0000000
    USB Universal Host Controller Interface driver v2.2
    ACPI: PCI interrupt 0000:00:10.0[A] -> GSI 11 (level, low) -> IRQ 11
    uhci_hcd 0000:00:10.0: UHCI Host Controller
    load_module: err 0xffffffef (dont worry)
    uhci_hcd 0000:00:10.0: irq 11, io base 0xd400
    uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 2
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 2 ports detected
    ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
    PCI: setting IRQ 10 as level-triggered
    ACPI: PCI interrupt 0000:00:10.1 -> GSI 10 (level, low) -> IRQ 10
    uhci_hcd 0000:00:10.1: UHCI Host Controller
    uhci_hcd 0000:00:10.1: irq 10, io base 0xd800
    uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 3
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 2 ports detected
    ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 3
    PCI: setting IRQ 3 as level-triggered
    ACPI: PCI interrupt 0000:00:10.2[C] -> GSI 3 (level, low) -> IRQ 3
    uhci_hcd 0000:00:10.2: UHCI Host Controller
    uhci_hcd 0000:00:10.2: irq 3, io base 0xdc00
    uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 4
    hub 4-0:1.0: USB hub found
    hub 4-0:1.0: 2 ports detected
    ACPI: PCI interrupt 0000:00:09.0[A] -> GSI 10 (level, low) -> IRQ 10
    via82xx: Assuming DXS channels with 48k fixed sample rate.
    Please try dxs_support=1 or dxs_support=4 option
    and report if it works on your machine.
    ACPI: PCI interrupt 0000:00:11.5[C] -> GSI 3 (level, low) -> IRQ 3
    PCI: Setting latency timer of device 0000:00:11.5 to 64
    via-rhine.c:v1.10-LK1.2.0-2.6 June-10-2004 Written by Donald Becker
    load_module: err 0xffffffef (dont worry)
    bootsplash: status on console 0 changed to on
    ACPI: PCI interrupt 0000:00:12.0[A] -> GSI 11 (level, low) -> IRQ 11
    eth0: VIA Rhine II at 0x1ec00, 00:0d:87:9b:49:32, IRQ 11.
    eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 41e1.
    BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
    eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
    NET: Registered protocol family 17
    SCSI subsystem initialized
    st: Version 20041025, fixed bufsize 32768, s/g segs 256
    NET: Registered protocol family 10
    Disabled Privacy Extensions on device c033d600(lo)
    IPv6 over IPv4 tunneling driver
    Disabled Privacy Extensions on device db9d4400(sit0)
    Non-volatile memory driver v1.2
    ACPI: Power Button (FF) [PWRF]
    ACPI: Sleep Button (CM) [SLPB]
    ACPI: Fan [FAN] (on)
    ACPI: CPU0 (power states: C1[C1] C2[C2])
    ACPI: Thermal Zone [THRM] (33 C)
    powernow-k8: Processor cpuid 681 not supported
    bootsplash: status on console 0 changed to on
    drivers/usb/serial/usb-serial.c: USB Serial support registered for Generic
    usbcore: registered new driver usbserial_generic
    usbcore: registered new driver usbserial
    drivers/usb/serial/usb-serial.c: USB Serial Driver core v2.0
    eth0: no IPv6 routers present
    bootsplash: status on console 0 changed to on
    subfs 0.9

    das ist der error.log

    ich hoff du kannst mir helfen
  5. devilz

    devilz Pro*phet

    Dabei seit:
    Sitzt du im Netzwerk oder direkt am Internet?
    Hast du ein (zu) einfaches Passwort verwendet und fährt jemand deine Kiste selber runter?

    Was sagt /var/log/messages ?
  6. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    Mal was gant anderes und vielleicht weit hergeholt.
    Aber mir is beim durchlesen der dmesg aufgefallen, dass du ACPI untersützung mit allen Modulen hast. So auch für den Power Button. Drückt man auf den fährt das System auch runter.
    Wie gesagt, weit hergeholt, aber vllt. hat der Power Knopf ja nen kleinen Wackler?
  7. #6 JimXtreme, 04.06.2005
    Zuletzt bearbeitet: 04.06.2005

    JimXtreme Grünschnabel

    Dabei seit:

    ich sitz annem router, und am router sind 4 rechner inklusive dem linux rechner und mein passwort ist denke ich mal nich so einfach besteht aus zahlen,buchstaben und zeichen und dann ist nochmal groß oder klein geschrieben.


    du könntest evtl. recht haben da der richtige powerschalter kaputt ist und ich ein neuen zusammengebastelt habe. Ich probier das mal aus ohne den power button.



    ne es liegt nich am powerschalter hab ihn aus dem motherboard rausgezogen und er stürtzt immer noch ab.
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Linux absturz mit seltsame message o0!

Die Seite wird geladen...

Linux absturz mit seltsame message o0! - Ähnliche Themen

  1. suse linux 11.1 nach hochfahren kommplett absturz--- neues mitglied

    suse linux 11.1 nach hochfahren kommplett absturz--- neues mitglied: hallo jungst bin gerade eben den linux klub beigetreten.. suse 11.1 installiert (kde 4.1.3). da knopix und ubundu nicht laufen aufn pc habe...
  2. Linuxabsturz

    Linuxabsturz: So Leute, da mir wegen meinem Prob. nicht geholfen werden konnte. Lasse ich das, aber auch weil ich es schon nicht das Problem habe, jetzt habe...
  3. Linux konvertieren

    Linux konvertieren: Hallo, ich benutze VMware auf meinem Windows-Rechner. Dort würde ich gern eine neue Linux-VM einrichten. Nur, wie bekomme ich eine Linux-VM?...
  4. [SOLVED]Linux/W7 Dualboot efi problem

    [SOLVED]Linux/W7 Dualboot efi problem: Moin, ich plage mich gerade mit dem Problem des Dualboot Und zwar würde ich gerne mein efi installiertes Windows ebenfalls mit grub booten...
  5. Kunden-Skript ausgelöst durch Linux-Cluster Pacemaker

    Kunden-Skript ausgelöst durch Linux-Cluster Pacemaker: Hallo! Ich komme aus der AIX-Welt wo es im HACMP-Cluster die Möglichkeit der Ausführung eines Start- bzw. Stop-Skriptes im Zuge einer...