libgtkglext-x11-1.0 fehlt kann es aber nirgens finden

Dieses Thema im Forum "Sonstige Linux Distributionen" wurde erstellt von loader007, 10.05.2007.

  1. #1 loader007, 10.05.2007
    loader007

    loader007 Jungspund

    Dabei seit:
    30.04.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo mein Slax sagt mit das die datei fehlt ich kann sie allerdings net finden weis hier eventuell einer was chinstalliren muss damir ich die datei bekomme
    danke

    Code:
    pSX: error while loading shared libraries: libgtkglext-x11-1.0.so.0: cannot open shared object file: No such file or directory
    
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 10.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Kenne mich mit Slax leider überhaupt nicht aus, aber schau mal, ob Du das Paket 'gtkglext' (+ devel) findest, das müsste Dir libgtkglext-x11 mitliefern.
     
  4. #3 loader007, 10.05.2007
    loader007

    loader007 Jungspund

    Dabei seit:
    30.04.2007
    Beiträge:
    18
    Zustimmungen:
    0
    was soll ich da editiren

    *** 'pkg-config --modversion glib-2.0' returned 2.10.3, but GLIB (2.13.0)
    *** was found! If pkg-config was correct, then it is best
    *** to remove the old version of GLib. You may also be able to fix the error
    *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
    *** /etc/ld.so.conf. Make sure you have run ldconfig if that is
    *** required on your system.
    *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
    *** to point to the correct configuration files
    no
    configure: error: GLib 2.0 not found
     
  5. #4 gropiuskalle, 10.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Erschlagt mich bitte, wenn ich Blödsinn erzähle, aber kann sowas nicht ein Symlink lösen?
     
  6. #5 loader007, 10.05.2007
    loader007

    loader007 Jungspund

    Dabei seit:
    30.04.2007
    Beiträge:
    18
    Zustimmungen:
    0
    sorry so gut kenne ich mich nicht aus installirt hatte ich es ja will ja auch gtk upaten der findet es auch nicht

    Symlink?
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 gropiuskalle, 10.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    » Tante Wikipedia erklärt Symlinks «

    Außerdem ist 'man ln' eine gute Informationsquelle.

    Allerdings warte ich noch immer auf jemanden, der mich wegen dieses Ratschlags erschlägt.
     
  9. #7 loader007, 10.05.2007
    loader007

    loader007 Jungspund

    Dabei seit:
    30.04.2007
    Beiträge:
    18
    Zustimmungen:
    0
    ach das jo sicher das kenne ich nur was soll ch den linken
     
Thema:

libgtkglext-x11-1.0 fehlt kann es aber nirgens finden

Die Seite wird geladen...

libgtkglext-x11-1.0 fehlt kann es aber nirgens finden - Ähnliche Themen

  1. BootMGR Fehlt Strg+Alt+Entf Help

    BootMGR Fehlt Strg+Alt+Entf Help: Kann mir jemand helfen Ich Starte mach Mein PC An Dann kommt so ein Fehler Meldung BootMGR Fehlt Strg+Alt+Entf Kann mir Jmd weiterhelfen MFG...
  2. Sound fehlt komplett

    Sound fehlt komplett: Hallo Leute, ich brauch mal wieder eure hilfe, vor kurzem hab ich bei einem freund archlinux installiert & eingerichtet. eigentlich läuft auch...
  3. Sambas init skript fehlt

    Sambas init skript fehlt: Moin, dumme Sache (oder dummes Halbwissen...): Iwie ist nachm Installieren von samba via aptitude auf einem neuen Debian Lenny kein...
  4. Kernel -> asm_amd64 fehlt!

    Kernel -> asm_amd64 fehlt!: Hallo liebe Forengemeinde ;-) Ich bin neu hier und hoffe einfach mal das ihr, mir schnell helfen könnt xD Ich benutze seit 1-2 Tagen meinen...
  5. OpenSuSE 11.1, GIMP 2.6: Menüleiste fehlt.

    OpenSuSE 11.1, GIMP 2.6: Menüleiste fehlt.: Habe Open Suse 11.1 installiert und bin irgendwann darüber gestolpert: es fehlt die Menüleiste im Hauptfenster. Kann es vielleicht jemand...