libexpat.so.0

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Champagnerhelmi, 27.08.2006.

  1. #1 Champagnerhelmi, 27.08.2006
    Champagnerhelmi

    Champagnerhelmi Jungspund

    Dabei seit:
    17.08.2006
    Beiträge:
    21
    Zustimmungen:
    0
    Hallo.

    Ich habe folgendes Problem bei der Installation von Amaya:

    Code:
    linux-z3dj:/home/MFM/Software # rpm amaya_wx-9.51-1.i386-fc2.rpm -h -i -v
    error: Failed dependencies:
            libexpat.so.0 is needed by amaya_wx-9.51-1.i386
    Das Paket finde ich nirgends und expat ist installiert.

    Nach folgender Verknüpfung geht es auch nicht:

    Code:
    linux-z3dj:/home/MFM/Software # ln -s /usr/lib/libexpat.so.1 /usr/lib/libexpat.so.0
    Kann mir jemand helfen?

    Danke.

    LG

    Ach ja: SuSE 10.1
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CEROG

    CEROG Doppel-As

    Dabei seit:
    19.12.2003
    Beiträge:
    144
    Zustimmungen:
    0
    Hallo Champagnerhelmi,

    wie hast du die libexpat installiert?

    Aus den Quellen?
    Dann findet RPM keinen Eintrag in seiner Datenbank. Die Lösung ist dann die Option --nodeps beim Aufruf von rpm.
    Evtl. mußt du noch einen in das verzeichnis legen, in dem amaya die libexpat erwartet.

    Bei deiner Verlinkung ist es besser, direkt auf die Library-Datei zu verlinken und nicht auf einen anderen Link. Ich hatte da schon Probleme...
     
Thema:

libexpat.so.0