libc6

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von merritt, 03.03.2006.

  1. #1 merritt, 03.03.2006
    merritt

    merritt kackn00b

    Dabei seit:
    25.09.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Utrecht
    ich habe auf meinem samsung x20 laptop sarge installiert und versuche debian nun zu überreden, mein touchpad zu akzeptierten. dazu will ich den treiber für synaptics-touchpads (xfree86-driver-synaptics) installieren. dieser hängt aber von libc6 ab -- das problem dabei ist, dass er libc6 >= 2.3.5-1 haben will (installiert ist im moment libc6_2.3.2.ds1-22). der einzige ort im netz, wo ich dieses finde, ist bei rpmseek.com, da sind aber alle mirrors futsch.

    kann mir jemand verraten, wo ich eine hinreichend neue libc6 herbekomme?

    danke + beste grüße,
    merritt
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. defcon

    defcon Kaiser
    Moderator

    Dabei seit:
    22.08.2005
    Beiträge:
    1.486
    Zustimmungen:
    1
    Ort:
    Bruchsal
    hast Du mal hier nachgeschaut?

    Code:
    deb http://www.backports.org/debian/ sarge-backports main
     
  4. #3 merritt, 03.03.2006
    merritt

    merritt kackn00b

    Dabei seit:
    25.09.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Utrecht
    manuell hab ich dort nichts gefunden. und der laptop hängt leider nicht am netz...
     
  5. #4 Wolfgang, 04.03.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo

    Gibt es dort auch nicht.
    Ich habe mal backport in die sources-list eingefügt und nach update kommt nur das hier:

    Gibt es also ab testing.
    Ob du dein System damit mischen willst, musst du selbst wissen.

    Gruß Wolfgang
     
  6. #5 Goodspeed, 06.03.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Äh ... die libc6 wird sich für Sarge auch _nie_ ändern.
    Alle Pakete hängen von ihr ab und müssten somit neu gebaut werden -> neues Release.

    Warum nimmst Du nicht einfach das xfree86-driver-synaptics von Sarge oder holst es (manuell) von backports.org? Die haben auch die richtigen Abhängigkeiten ...
     
Thema:

libc6

Die Seite wird geladen...

libc6 - Ähnliche Themen

  1. libc6 will nicht

    libc6 will nicht: Hallo, wollte mir eben ein Prog installieren, dieses basiert erfordert libc6 2.4 oder höher ... leider kann ich das nicht einfach per 'apt-get...
  2. amule install geht nicht wegen libc6

    amule install geht nicht wegen libc6: Hi, es geht um den esel, denn ich habe heute das Upgrade auf die 7.04 gemacht, und jetzt muesste ich mein amule neu installieren. Das geht aber...
  3. glibc6 2.4

    glibc6 2.4: Ja...ich hab ein Problem: Ich hab auf meinem Rechner hier Debian/Etch und bin voll zufrieden...nur gibt es da einige Programme (wie KTIGCC), die...
  4. libstdc++-libc6.2-2.so.3 - wo bekomme ich ein RPM ? OpenSuSE 10.1

    libstdc++-libc6.2-2.so.3 - wo bekomme ich ein RPM ? OpenSuSE 10.1: Hallo Zusammen, wo bekomme ich denn ein RPM in dem die "libstdc++-libc6.2-2.so.3" fuer OpenSuSe 10.1 ? Danke ds2k5
  5. amsn libc6

    amsn libc6: Hallo, ich würde gern auf die neuete version von amsn updaten, allerdings gelingt die installation nicht, weil wohl die libc6 zu alt ist....