libboost-thread1.32 kompatibel mit 1.31?

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von hengs, 21.11.2006.

  1. hengs

    hengs Tripel-As

    Dabei seit:
    21.02.2005
    Beiträge:
    217
    Zustimmungen:
    0
    Ort:
    Salzburg
    Hallo,

    mir wurde an der Uni ein Rechner zur Verfügung gestellt auf dem ich absolut (wirklich absolut) null Rechte besitzte.

    Vom Admin wurde mir auf Wunsch ein Programm installiert, das beim Starten
    Code:
    libboost_thread-gcc-mt-1_32.so.1.32.0
    verlangt.

    Da jetzt der Admin leider nicht mehr erreichbar istX( und auf dem System nur die Version 1.31 installiert ist habe ich nun folgende schreckliche Aktion durchgeführt:devil:

    Code:
    ln -s /usr/lib/libboost_thread-gcc-mt-1_31.so.1.31.0
    /home.../mylibs/libboost_thread-gcc-mt-1_32.so.1.32.0
    und hab in der config den neuen Ort der lib angegeben.

    Das Programm läuft jetzt, aber was kann passieren?
    Hat wer Erfahrung mit den verschiedenen Versionen von boost?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

libboost-thread1.32 kompatibel mit 1.31?

Die Seite wird geladen...

libboost-thread1.32 kompatibel mit 1.31? - Ähnliche Themen

  1. openSuse 11.4 kompatibel mit Intel Core i7-2600K?

    openSuse 11.4 kompatibel mit Intel Core i7-2600K?: Hallo! ich habe eine technische Frage: ist openSuse 11.4 (Standard) KDE kompatibel mit Mainboard MSI H67MA-E45 (Intel Core i7 2600K)? Hat...
  2. Oracle will mit Red Hat Enterprise Linux kompatibel bleiben

    Oracle will mit Red Hat Enterprise Linux kompatibel bleiben: Ein Artikel auf InternetNews.com beschäftigt sich mit der Frage, ob Oracle Linux einen Fork von Red Hat Enterprise Linux darstellt. Weiterlesen...
  3. Download von Paketen fuer SYS Linux, mit Slackware kompatibel

    Download von Paketen fuer SYS Linux, mit Slackware kompatibel: Ich moechte darauf hinweisen, dass ich inzwischen bei meiner Distro SYS praktisch vollstaendig zum .tgz -System uebergegangen bin, und die Pakete...
  4. [SUCHE] 512MB SD-RAM PC133 P3-kompatibel

    [SUCHE] 512MB SD-RAM PC133 P3-kompatibel: Hallo, Ich habe große Schwierigkeiten einen kompatiblen RAM-Baustein für einen meiner Server zu finden. Da ich jetzt aber nicht wild drauf los...
  5. Netbsd: Mit meiner Hardware kompatibel?

    Netbsd: Mit meiner Hardware kompatibel?: Hallo, ich wollte gern wissen inwieweit Netbsd mit meiner Hardware kompatibel ist. Mainboard: Gigabyte GA-965P-DS3 Chipsatz: Intel P965 /...