LevelOne WNC-0300USB unter SUSE 9.0

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von Yeti-Schweiz, 06.09.2004.

  1. #1 Yeti-Schweiz, 06.09.2004
    Yeti-Schweiz

    Yeti-Schweiz Grünschnabel

    Dabei seit:
    06.09.2004
    Beiträge:
    1
    Zustimmungen:
    0
    Wie kriege ich mein WNC-0300USB unter SUSE (9.0) LINUX zum laufen? Unter Windoofs 98/2000 funktioniert alles (Netzwerk, Internet) bestens...

    Kurzbeschreibung der Ausrüstung:
    Frontend: Kabelmodem Motorola SBG900 Wireless Surfboeard Gateway, Anschluss an Kabelfernsehnetz, DHCP ist eingeschaltet

    Rechner 1 Verbindung über Kabel/Ethernet, Netz + Internet funktioniert tadellos

    Rechner 2 Testverbindung über USB Verbindung funktioniert tadellos, aber mit Wireless mit LEVELONE WNC-0300USB bisher nicht erfolgreich..;-(

    Die Schnittstelle kann unter Yast2 konfiguriert werden und heisst wlan-usb

    DHCP-Client (dhcpcd) und LISa auf den PC konfiguriert, gestartet und getestet.(Mit USB-Kabel iO, Wireless niet...)

    Mit </etc/init.d/network restart> kann ich das wlan-usb neu starten

    Mit <ifconfig> sehe ich nur den Loopback (lo 127.0.0.0)
    Mit <iwconfig> sehe ich den Loopback und sit0 ohne wireless extensions

    Mit <dmesg> entdecke ich auf einer Zeile:
    usb.c USB device 2 ((vend/prod 0x132a/0x1502) is not claimed by any active driver.

    Sitzt da der Hase im Pfeffer? Wie kriege ich einen Treiber zum laufen
    Den für den Atheros-Chipsatz offenbar passenden madwifiki-20030802 habe ich heruntergeladen, entpackt ist er, aber weder <./configure>, <make> oder <makeinstall> lassen sich ausführen...Wohin (und wie) muss der Treiber kopiert werden? ...gibt es eine Lösung mit Yast2...? (...hier viele Fragezeichen...)

    Wahrscheinlich ist irgendwo eine Lösung dokumentiert, aber ich schaffe es offenbar (...immmer schön im Kreis drehend...) nicht mehr, diese zu finden...

    Beste Grüsse aus der Westschweiz
    Yeti-Schweiz
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 oyster-manu, 06.09.2004
    oyster-manu

    oyster-manu toast

    Dabei seit:
    26.06.2003
    Beiträge:
    1.055
    Zustimmungen:
    0
    www.linux-wlan.org
    dort gibts nen treiber der eigentlich alle karten unterstützt.
    wenn du den madwifikitreiber benutzen möchtest lies dir mal die readme (oder FAQ) davon durch, dort müsste alles erklärt werden.
     
Thema:

LevelOne WNC-0300USB unter SUSE 9.0

Die Seite wird geladen...

LevelOne WNC-0300USB unter SUSE 9.0 - Ähnliche Themen

  1. Levelone USB Wlan Adapter und Suse 10

    Levelone USB Wlan Adapter und Suse 10: Hi, bin totaler Neuling mit Linux, habe mir Suse 10 vor 2 Tagen installiert und wollte nun mal meinen USB Wlan Adapter, WNC-0301, von Levelone...
  2. LevelOneWNC-0301 und (Arcor)Prestige660 vertragen sich nicht

    LevelOneWNC-0301 und (Arcor)Prestige660 vertragen sich nicht: Hallo Allerseits, ich schlage mich jetzt seit gut einer Woche mit einem zickigen LevelOneWNC-0301 USB-Wlan-Stick und dessen verbindung zum...
  3. Levelone unter Redhat 9 funzt net

    Levelone unter Redhat 9 funzt net: Levelone unter Redhat 9 funzt net RTL 8180 geht nicht!! Hallo hab da ein doofes Problem bin mehr oder weniger Linux Newbie aber überzeugter....
  4. LevelOne wpc-0101

    LevelOne wpc-0101: So wie ich mich jetzt im Internet erkundet habe, gibt es Probleme mit dem Treiber der LevelOne wpc-0101. Peinlich dabei ist das Fakt, das sogar...