Leere Liste im Anmeldemanager unter SuSE10.1 mit NIS-Server

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von mvg, 07.12.2006.

  1. mvg

    mvg Grünschnabel

    Dabei seit:
    07.12.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    ich habe im Sommer meine 22 Clients von SuSE 9.3 auf 10.1 durch Neuinstallation upgedatet. Die Clients holen sich /home und Benutzerliste von einem SuSE9.3-Server. Seit dem Update der Clients fehlen bei jedem zweiten Rechner die Benutzer im Anmeldemanager. Ein Neustart des X beseitigt den Fehler. M. E. ist der Anmeldemanger zu schnell, bevor alle Rechner ihre Liste bekommen haben (trotz Umsortierung in /etc/init.d/rc5). Ich habe auf die unterschiedlichen locale getippt (9.3 hat de_DE, 10.1 utf-8) und auf den neuen Server (Dual-P-IV, 4GB, GigaBitNetzkarte, SATA-Raid...) gewartet. Der kam letzte Woche und heute habe ich ihn als NIS-Server für die Clients eingerichtet. Aber jetzt zeigt keiner der Clients mehr einen Nutzer im Anmeldebildschirm.

    Ich bin etwas ratlos, hatte ich doch schon unter 9.3-Server mit ethereal ein ellenlanges Protokoll durchforstet und nichts wirklich wichtiges gefunden.

    Hat irgendwer eine Idee?


    Ciao Michael
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Leere Liste im Anmeldemanager unter SuSE10.1 mit NIS-Server

Die Seite wird geladen...

Leere Liste im Anmeldemanager unter SuSE10.1 mit NIS-Server - Ähnliche Themen

  1. leere Bildschirm nach CompizConfig

    leere Bildschirm nach CompizConfig: Hallo Community, wollte mittels CompizConfig an meinem Desktop unter Ubuntu 11.10 ein wenig rumspielen. Nach wenigen Klicks passierte es dann:...
  2. Wenn die nächste Zeile eine leere Zeile ist hör auf

    Wenn die nächste Zeile eine leere Zeile ist hör auf: Sorry erstmal für den komischen Titel. Aber ne andere Beschreibung fiel mir nicht ein. Folgendes Problem: Ich erzeuge aus einem getfacl . ein...
  3. Leerer Parameter in Funktion

    Leerer Parameter in Funktion: Guten Tag Erstmal Hallo zusammen, bin gerade neu hier an Board und freue mich auf tolle Threads. Stehe an einem dofen Problem: Ich ziehe...
  4. Samba 3.0 (Ldap, Bind) - Leere Netzwekumgebung

    Samba 3.0 (Ldap, Bind) - Leere Netzwekumgebung: Hallo Zusammen, ich habe von SuSE 9.3 auf SuSE Enterprise Server 10 SP2 updaten wollen, wobei die Konfigurationsdatei von Samba, Ldap und Bind...
  5. Postfix Mail-Queue Leeren / Mailenabled

    Postfix Mail-Queue Leeren / Mailenabled: Morgen, habe ein Problem mit unserem (sehr alten) Postfix Mailserver..... In der Warteschlange sind mehrer 10000 Mails die er einfach nicht...