LD_LIBRARY_PATH setzen bei Debian

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von opino, 05.03.2007.

  1. #1 opino, 05.03.2007
    Zuletzt bearbeitet: 05.03.2007
    opino

    opino Tripel-As

    Dabei seit:
    27.10.2006
    Beiträge:
    179
    Zustimmungen:
    0
    Hallo,

    Wie mache ich das wenn ich ein Verzeichniss hinzufügen möchte?
    In Welcher Datei wird das festgelegt?

    was bedeutet in diesem Zusammenhang die export Anweisung?
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    ich habe jetzt in die ld.so.conf den Pfad eingetragen den ich haben wollte.

    Es wäre aber wiklich schön wenn sich jemand dazu äußern könnte ob das sehr großer Bullshit ist was ich da gemacht habe.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 06.03.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Ne, das war schon ganz richtig....:)

    Jetzt noch als root ein

    Code:
    ldconfig
    und alles wird gut.......
     
  4. opino

    opino Tripel-As

    Dabei seit:
    27.10.2006
    Beiträge:
    179
    Zustimmungen:
    0
    danke für die Antwort, aber leider läuft das alles nicht richtig.

    Die Geschichte heißt QtJambi und geht so.

    Als allererstes ein Java von Sun besorgen größer 1.5.
    Dann das tar File in dem Jambi drin ist runter laden und entpacken.
    In der Installationssanleitug steht drin das ich den LD_LIBARY_PATH setzen
    soll. Davon habe ich schon mal keine Ahnung irgendwie gibt es Shell Variablen mit
    UND irgendwie noch Globale ohne $ davor?
    Jedenfalls habe ich das mit der ld.so.conf geriemelt ohne zu wissen was ich da eigentlich mache. Die Jambi Tools laufen nach dem ich das gemacht habe, nur das blöde ist das der javac die jambi Packages nicht findet.

    Wo werden denn nun die Java Packages eingebunden.....las mich raten es ist bestimmt der LD_LIBARY_PATH oder?
     
Thema:

LD_LIBRARY_PATH setzen bei Debian

Die Seite wird geladen...

LD_LIBRARY_PATH setzen bei Debian - Ähnliche Themen

  1. LD_LIBRARY_PATH is bei jedem login

    LD_LIBRARY_PATH is bei jedem login: Hallo, irgendwie wird jedes mal wenn ich ne Konsole aufmache, oder mich mit irgendeinem User einlogge "LD_LIBRARY_PATH is" ausgegeben! Nichts...
  2. [Gelöst] Suchen und ersetzen mit Hilfe mehrerer Parameter

    [Gelöst] Suchen und ersetzen mit Hilfe mehrerer Parameter: Hallo zusammen, ich bin an einem Punkt angekommen, wo ich nicht mehr weiter komme und hoffe ihr könnt mir weiter helfen. Anbei ein Ausschnitt aus...
  3. Gesetzentwurf in Frankreich fordert harte Strafen für Entschlüsselungsverweigerer

    Gesetzentwurf in Frankreich fordert harte Strafen für Entschlüsselungsverweigerer: Während sich Apple und das FBI über die Entschlüsselung eines iPhone streiten, legen in Frankreich Abgeordnete des Parlaments einen Entwurf vor,...
  4. Niederlande setzen sich für die Stärkung von Verschlüsselung ein

    Niederlande setzen sich für die Stärkung von Verschlüsselung ein: Im Gegensatz zu Bestrebungen in den USA und andernorts, Verschlüsselung in der IT auszuhebeln, stärken die Niederlande diese Technik. Weiterlesen...
  5. Rechte NETLOGON und SYSVOL zurücksetzen

    Rechte NETLOGON und SYSVOL zurücksetzen: Hallo zusammen, ich hab auf meiner QNAP ein Samba in der Version 4.0.25 laufen. Leider sind die Rechnte z.B. vom NETLOGON Share nicht mehr...