laufwerk mounten

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von streetworker, 31.01.2009.

  1. #1 streetworker, 31.01.2009
    streetworker

    streetworker Grünschnabel

    Dabei seit:
    31.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    hallo

    habe ein riesen problem

    ich habe eine externe usb platte partitioniert und bereits daten drauf geschrieben.

    beim neuboot war in dem verzeichnis /local allerdings nicht mehr zu finden und in der fstab steht die platte auch nicht mehr drin

    jeglicher versuch, die partition in yast zu bearbeiten endet mit fehlercode 3003


    wie komme ich wieder an die daten ran?

    habe bereits die fstab editiert, mit dem erfolg, dass das system nicht mehr richtig bebootet hat.

    bin absoluter linux-neuling
    bitte div. lösungsvorschläge so posten, dass auch idioten sie verstehen :D

    danke im voraus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 aspire_5652, 31.01.2009
    Zuletzt bearbeitet: 31.01.2009
    aspire_5652

    aspire_5652 Tripel-As

    Dabei seit:
    02.01.2008
    Beiträge:
    198
    Zustimmungen:
    0
    Poste bitte die Ausgabe folgender Befehle (Ausführung unter Root-Rechten):

    Code:
    fdisk -l
    Code:
    cat /etc/mtab
    Code:
    cat /etc/fstab
    Die Inhalte der Ausgaben bitte in Code-Tags posten. Dazu bitte den [#]-Knopf in der Symbolleiste benutzen
     
  4. #3 streetworker, 31.01.2009
    streetworker

    streetworker Grünschnabel

    Dabei seit:
    31.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    fdisk -l

    Code:
    linux-g729:/local # fdisk -l
    
    Platte /dev/sda: 200.0 GByte, 200049647616 Byte
    255 heads, 63 sectors/track, 24321 cylinders
    Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
    
       Gerät  boot.     Anfang        Ende     Blöcke   Id  System
    /dev/sda1   *           1        5198    41752903+   7  HPFS/NTFS
    /dev/sda2            5199       24320   153597465    f  W95 Erw. (LBA)
    /dev/sda5            5199        7379    17510850    7  HPFS/NTFS
    /dev/sda6           11573       17946    51199123+   7  HPFS/NTFS
    /dev/sda7           17947       24320    51199123+   7  HPFS/NTFS
    /dev/sda8            7379        7546     1349397   82  Linux Swap / Solaris
    /dev/sda9            7547        9174    13076878+  83  Linux
    /dev/sda10           9175       11572    19261903+  83  Linux
    
    Partitionstabelleneinträge sind nicht in Platten-Reihenfolge
    
    Platte /dev/sdb: 164.6 GByte, 164696555520 Byte
    255 heads, 63 sectors/track, 20023 cylinders
    Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
    
       Gerät  boot.     Anfang        Ende     Blöcke   Id  System
    /dev/sdb1               1       20023   160834716    7  HPFS/NTFS
    
    Platte /dev/sdc: 500.1 GByte, 500107862016 Byte
    255 heads, 63 sectors/track, 60801 cylinders
    Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
    
       Gerät  boot.     Anfang        Ende     Blöcke   Id  System
    /dev/sdc1               1       31871   256003776    7  HPFS/NTFS
    /dev/sdc2           31872       60801   232380225    7  HPFS/NTFS
    
    Platte /dev/sdd: 82.3 GByte, 82348277760 Byte
    255 heads, 63 sectors/track, 10011 cylinders
    Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
    
       Gerät  boot.     Anfang        Ende     Blöcke   Id  System
    /dev/sdd1               1       10011    80413326   83  Linux
    

    mtab

    Code:
    /dev/sda9 / ext3 rw,acl,user_xattr 0 0
    proc /proc proc rw 0 0
    sysfs /sys sysfs rw 0 0
    debugfs /sys/kernel/debug debugfs rw 0 0
    udev /dev tmpfs rw 0 0
    devpts /dev/pts devpts rw,mode=0620,gid=5 0 0
    /dev/sda10 /home ext3 rw,acl,user_xattr 0 0
    /dev/sda1 /windows/C ntfs ro,noexec,nosuid,nodev,gid=100,umask=0002,nls=utf8 0 0
    /dev/sda5 /windows/D ntfs ro,noexec,nosuid,nodev,gid=100,umask=0002,nls=utf8 0 0
    /dev/sda6 /windows/E ntfs ro,noexec,nosuid,nodev,gid=100,umask=0002,nls=utf8 0 0
    /dev/sda7 /windows/F ntfs ro,noexec,nosuid,nodev,gid=100,umask=0002,nls=utf8 0 0
    securityfs /sys/kernel/security securityfs rw 0 0
    /dev/sdc2 /media/Volume ntfs rw,nosuid,nodev,umask=222 0 0
    /dev/sdc1 /media/Inome\040Esel ntfs rw,nosuid,nodev,umask=222 0 0
    /dev/hda /media/SU1020.001 iso9660 ro,nosuid,nodev,uid=1000 0 0
    
    fstab

    Code:
    /dev/sda9            /                    ext3       acl,user_xattr        1 1
    /dev/sda10           /home                ext3       acl,user_xattr        1 2
    /dev/sda1            /windows/C           ntfs       ro,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/sda5            /windows/D           ntfs       ro,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/sda6            /windows/E           ntfs       ro,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/sda7            /windows/F           ntfs       ro,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/sda8            swap                 swap       defaults              0 0
    /dev/sdb1            /local               ext3       noauto                0 0
    proc                 /proc                proc       defaults              0 0
    sysfs                /sys                 sysfs      noauto                0 0
    debugfs              /sys/kernel/debug    debugfs    noauto                0 0
    usbfs                /proc/bus/usb        usbfs      noauto                0 0
    devpts               /dev/pts             devpts     mode=0620,gid=5       0 0
    
     
  5. #4 bitmuncher, 31.01.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    'sdb1' ist mit Sicherheit kein ext3-Format.

    Code:
    /dev/sdb1               1       20023   160834716    7  HPFS/NTFS
    
     
  6. #5 streetworker, 31.01.2009
    streetworker

    streetworker Grünschnabel

    Dabei seit:
    31.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    geht um die letzte platte

    sdd1
     
  7. #6 aspire_5652, 31.01.2009
    Zuletzt bearbeitet: 31.01.2009
    aspire_5652

    aspire_5652 Tripel-As

    Dabei seit:
    02.01.2008
    Beiträge:
    198
    Zustimmungen:
    0
    Also beim Systemstart wird sie schonmal nicht eingebunden, da sie keinen Eintrag in der "/etc/fstab" hat.
    Was geschieht bei dem manuellen Einbinden in das Dateisystem:
    Code:
    mount /dev/sdd1 /mnt
     
  8. #7 streetworker, 31.01.2009
    streetworker

    streetworker Grünschnabel

    Dabei seit:
    31.01.2009
    Beiträge:
    8
    Zustimmungen:
    0

    ergebnis

    Code:
    Sie müssen den Dateisystemtyp angeben
    

    genau wie unter yast :(
     
  9. #8 bitmuncher, 31.01.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Code:
    mount -t ext3 /dev/sdd1 /mnt
    Geht das?
     
  10. #9 streetworker, 31.01.2009
    streetworker

    streetworker Grünschnabel

    Dabei seit:
    31.01.2009
    Beiträge:
    8
    Zustimmungen:
    0

    hmm

    Code:
    mount: wrong fs type, bad option, bad superblock on /dev/sdd1,
           missing codepage or other error
           In some cases useful info is found in syslog - try
           dmesg | tail  or so
    

    verzweifel ?(
     
  11. #10 aspire_5652, 31.01.2009
    aspire_5652

    aspire_5652 Tripel-As

    Dabei seit:
    02.01.2008
    Beiträge:
    198
    Zustimmungen:
    0
    Scheint so, dass die Partition nicht korrekt formatiert wurde, oder du einen anderen Dateisystemtyp verwendet hast.

    Dann poste bitte die Ausgabe von "dmesg".
     
  12. #11 streetworker, 31.01.2009
    streetworker

    streetworker Grünschnabel

    Dabei seit:
    31.01.2009
    Beiträge:
    8
    Zustimmungen:
    0

    hauptsache ihr steigt dadurch :D

    Code:
    Bootdata ok (command line is root=/dev/sda9 vga=0x317    resume=/dev/sda8 splash=silent)
    Linux version 2.6.18.2-34-default (geeko@buildhost) (gcc version 4.1.2 20061115 (prerelease) (SUSE Linux)) #1 SMP Mon Nov 27 11:46:27 UTC 2006
    BIOS-provided physical RAM map:
     BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
     BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
     BIOS-e820: 00000000000e8000 - 0000000000100000 (reserved)
     BIOS-e820: 0000000000100000 - 0000000037fb0000 (usable)
     BIOS-e820: 0000000037fb0000 - 0000000037fc0000 (ACPI data)
     BIOS-e820: 0000000037fc0000 - 0000000037ff0000 (ACPI NVS)
     BIOS-e820: 0000000037ff0000 - 0000000038000000 (reserved)
     BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
     BIOS-e820: 00000000fee00000 - 00000000fef00000 (reserved)
     BIOS-e820: 00000000ff380000 - 0000000100000000 (reserved)
    DMI present.
    ACPI: RSDP (v000 ACPIAM                                ) @ 0x00000000000fa870
    ACPI: RSDT (v001 A_M_I  OEMRSDT  0x03000703 MSFT 0x00000097) @ 0x0000000037fb0000
    ACPI: FADT (v002 A M I  OEMFACP  0x12000601 MSFT 0x00000097) @ 0x0000000037fb0200
    ACPI: MADT (v001 A_M_I  OEMAPIC  0x03000703 MSFT 0x00000097) @ 0x0000000037fb0390
    ACPI: MCFG (v001 A_M_I  OEMMCFG  0x03000703 MSFT 0x00000097) @ 0x0000000037fb0400
    ACPI: OEMB (v001 A_M_I  AMI_OEM  0x03000703 MSFT 0x00000097) @ 0x0000000037fc0040
    ACPI: SSDT (v001 A M I  POWERNOW 0x00000001 AMD  0x00000001) @ 0x0000000037fb5030
    ACPI: DSDT (v001  AM2N6 AM2N6201 0x00000201 INTL 0x20051117) @ 0x0000000000000000
    Scanning NUMA topology in Northbridge 24
    Number of nodes 1
    Node 0 MemBase 0000000000000000 Limit 0000000037fb0000
    NUMA: Using 63 for the hash shift.
    Using node hash shift of 63
    Bootmem setup node 0 0000000000000000-0000000037fb0000
    On node 0 totalpages: 225016
      DMA zone: 2894 pages, LIFO batch:0
      DMA32 zone: 222122 pages, LIFO batch:31
    Nvidia board detected. Ignoring ACPI timer override.
    If you got timer trouble try acpi_use_timer_override
    ACPI: PM-Timer IO Port: 0x4008
    ACPI: Local APIC address 0xfee00000
    ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
    Processor #0 15:15 APIC version 16
    ACPI: LAPIC (acpi_id[0x02] lapic_id[0x81] disabled)
    ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
    IOAPIC[0]: apic_id 1, version 17, address 0xfec00000, GSI 0-23
    ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
    ACPI: BIOS IRQ0 pin2 override ignored.
    ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge)
    ACPI: IRQ9 used by override.
    ACPI: IRQ14 used by override.
    ACPI: IRQ15 used by override.
    Setting APIC routing to physical flat
    Using ACPI (MADT) for SMP configuration information
    Allocating PCI resources starting at 40000000 (gap: 38000000:c6c00000)
    SMP: Allowing 2 CPUs, 1 hotplug CPUs
    Built 1 zonelists.  Total pages: 225016
    Kernel command line: root=/dev/sda9 vga=0x317    resume=/dev/sda8 splash=silent
    bootsplash: silent mode.
    Initializing CPU#0
    PID hash table entries: 4096 (order: 12, 32768 bytes)
    time.c: Using 3.579545 MHz WALL PM GTOD PIT/TSC timer.
    time.c: Detected 2411.021 MHz processor.
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 131072 (order: 8, 1048576 bytes)
    Inode-cache hash table entries: 65536 (order: 7, 524288 bytes)
    Checking aperture...
    CPU 0: aperture @ e80a000000 size 32 MB
    Aperture too small (32 MB)
    No AGP bridge found
    Memory: 894976k/917184k available (1915k kernel code, 21820k reserved, 1278k data, 188k init)
    Calibrating delay using timer specific routine.. 4826.93 BogoMIPS (lpj=9653867)
    Security Framework v1.0.0 initialized
    Mount-cache hash table entries: 256
    CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    CPU: L2 Cache: 512K (64 bytes/line)
    CPU 0/0 -> Node 0
    SMP alternatives: switching to UP code
    checking if image is initramfs... it is
    Freeing initrd memory: 3390k freed
    ACPI: Core revision 20060707
    Using local APIC timer interrupts.
    result 12557439
    Detected 12.557 MHz APIC timer.
    Brought up 1 CPUs
    testing NMI watchdog ... OK.
    migration_cost=0
    NET: Registered protocol family 16
    ACPI: bus type pci registered
    PCI: BIOS Bug: MCFG area at e0000000 is not E820-reserved
    PCI: Not using MMCONFIG.
    PCI: Using configuration type 1
    ACPI: Interpreter enabled
    ACPI: Using IOAPIC for interrupt routing
    Error attaching device data
    Error attaching device data
    ACPI: PCI Root Bridge [PCI0] (0000:00)
    PCI: Probing PCI hardware (bus 00)
    Boot video device is 0000:00:0d.0
    PCI: Transparent bridge - 0000:00:04.0
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.BR10._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.BR11._PRT]
    ACPI: PCI Interrupt Link [LNKA] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNKB] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNKC] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNKD] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNEA] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNEB] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNEC] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNED] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LUB0] (IRQs 20 21 22 23) *5
    ACPI: PCI Interrupt Link [LUB2] (IRQs 20 21 22 23) *10
    ACPI: PCI Interrupt Link [LMAC] (IRQs 20 21 22 23) *5
    ACPI: PCI Interrupt Link [LAZA] (IRQs 20 21 22 23) *11
    ACPI: PCI Interrupt Link [LACI] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [LMC9] (IRQs 20 21 22 23) *10
    ACPI: PCI Interrupt Link [LSMB] (IRQs 20 21 22 23) *11
    ACPI: PCI Interrupt Link [LPMU] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [LSA0] (IRQs 20 21 22 23) *10
    ACPI: PCI Interrupt Link [LSA1] (IRQs 20 21 22 23) *0, disabled.
    ACPI: PCI Interrupt Link [LATA] (IRQs 20 21 22 23) *0, disabled.
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
    PCI-DMA: Disabling IOMMU.
    PCI: Bridge: 0000:00:04.0
      IO window: disabled.
      MEM window: disabled.
      PREFETCH window: disabled.
    PCI: Bridge: 0000:00:09.0
      IO window: disabled.
      MEM window: disabled.
      PREFETCH window: disabled.
    PCI: Bridge: 0000:00:0b.0
      IO window: disabled.
      MEM window: disabled.
      PREFETCH window: disabled.
    PCI: Bridge: 0000:00:0c.0
      IO window: disabled.
      MEM window: disabled.
      PREFETCH window: disabled.
    PCI: Setting latency timer of device 0000:00:04.0 to 64
    PCI: Setting latency timer of device 0000:00:09.0 to 64
    PCI: Setting latency timer of device 0000:00:0b.0 to 64
    PCI: Setting latency timer of device 0000:00:0c.0 to 64
    NET: Registered protocol family 2
    IP route cache hash table entries: 32768 (order: 6, 262144 bytes)
    TCP established hash table entries: 131072 (order: 9, 2097152 bytes)
    TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
    TCP: Hash tables configured (established 131072 bind 65536)
    TCP reno registered
    audit: initializing netlink socket (disabled)
    audit(1233416229.444:1): initialized
    Total HugeTLB memory allocated, 0
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
    Initializing Cryptographic API
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered (default)
    PCI: Setting latency timer of device 0000:00:09.0 to 64
    pcie_portdrv_probe->Dev[03e8:10de] has invalid IRQ. Check vendor BIOS
    assign_interrupt_mode Found MSI capability
    Allocate Port Service[0000:00:09.0:pcie00]
    PCI: Setting latency timer of device 0000:00:0b.0 to 64
    pcie_portdrv_probe->Dev[03e9:10de] has invalid IRQ. Check vendor BIOS
    assign_interrupt_mode Found MSI capability
    Allocate Port Service[0000:00:0b.0:pcie00]
    PCI: Setting latency timer of device 0000:00:0c.0 to 64
    pcie_portdrv_probe->Dev[03e9:10de] has invalid IRQ. Check vendor BIOS
    assign_interrupt_mode Found MSI capability
    Allocate Port Service[0000:00:0c.0:pcie00]
    vesafb: framebuffer at 0xc0000000, mapped to 0xffffc20000080000, using 6144k, total 131072k
    vesafb: mode is 1024x768x16, linelength=2048, pages=1
    vesafb: scrolling: redraw
    vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
    bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 81749 bytes,<6>...found (1024x768, 46202 bytes, v3).
    Console: switching to colour frame buffer device 124x44
    fb0: VESA VGA frame buffer device
    Real Time Clock Driver v1.12ac
    Non-volatile memory driver v1.2
    Linux agpgart interface v0.101 (c) Dave Jones
    Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
    serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    RAMDISK driver initialized: 16 RAM disks of 128000K size 1024 blocksize
    serio: i8042 AUX port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    mice: PS/2 mouse device common for all mice
    input: PC Speaker as /class/input/input0
    input: AT Translated Set 2 keyboard as /class/input/input1
    input: ImPS/2 Generic Wheel Mouse as /class/input/input2
    md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
    md: bitmap version 4.39
    NET: Registered protocol family 1
    ACPI: (supports S0 S1 S3 S4 S5)
    Freeing unused kernel memory: 188k freed
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    SCSI subsystem initialized
    ACPI Exception (acpi_processor-0681): AE_NOT_FOUND, Processor Device is not present [20060707]
    ACPI: Getting cpuindex for acpiid 0x2
    NFORCE-MCP61: IDE controller at PCI slot 0000:00:06.0
    NFORCE-MCP61: chipset revision 162
    NFORCE-MCP61: not 100% native mode: will probe irqs later
    NFORCE-MCP61: 0000:00:06.0 (rev a2) UDMA133 controller
        ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:DMA
    Probing IDE interface ide0...
    hda: HL-DT-ST DVDRAM GSA-H12N, ATAPI CD/DVD-ROM drive
    hdb: TSSTcorpCD/DVDW TS-H552U, ATAPI CD/DVD-ROM drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    libata version 2.00 loaded.
    sata_nv 0000:00:08.0: version 2.0
    ACPI: PCI Interrupt Link [LSA0] enabled at IRQ 23
    GSI 16 sharing vector 0xD1 and IRQ 16
    ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [LSA0] -> GSI 23 (level, low) -> IRQ 209
    PCI: Setting latency timer of device 0000:00:08.0 to 64
    ata1: SATA max UDMA/133 cmd 0xE00 ctl 0xE22 bmdma 0xD880 irq 209
    ata2: SATA max UDMA/133 cmd 0xE40 ctl 0xE62 bmdma 0xD888 irq 209
    scsi0 : sata_nv
    ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
    ata1.00: ATA-7, max UDMA7, 390721968 sectors: LBA48 NCQ (depth 0/32)
    ata1.00: ata1: dev 0 multi count 16
    ata1.00: configured for UDMA/133
    scsi1 : sata_nv
    ata2: SATA link down (SStatus 0 SControl 300)
    ATA: abnormal status 0x7F on port 0xE47
      Vendor: ATA       Model: SAMSUNG SP2004C   Rev: VM10
      Type:   Direct-Access                      ANSI SCSI revision: 05
    SCSI device sda: 390721968 512-byte hdwr sectors (200050 MB)
    sda: Write Protect is off
    sda: Mode Sense: 00 3a 00 00
    SCSI device sda: drive cache: write back
    SCSI device sda: 390721968 512-byte hdwr sectors (200050 MB)
    sda: Write Protect is off
    sda: Mode Sense: 00 3a 00 00
    SCSI device sda: drive cache: write back
     sda: sda1 sda2 < sda5 sda6 sda7 sda8 sda9 sda10 >
    sd 0:0:0:0: Attached scsi disk sda
    BIOS EDD facility v0.16 2004-Jun-25, 4 devices found
    sd 0:0:0:0: Attached scsi generic sg0 type 0
    Attempting manual resume
    kjournald starting.  Commit interval 5 seconds
    EXT3 FS on sda9, internal journal
    EXT3-fs: mounted filesystem with ordered data mode.
    parport0: PC-style at 0x378 (0x778) [PCSPP,TRISTATE]
    parport0: irq 7 detected
    lp0: using parport0 (polling).
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.56.
    ACPI: PCI Interrupt Link [LMAC] enabled at IRQ 22
    GSI 17 sharing vector 0xD9 and IRQ 17
    ACPI: PCI Interrupt 0000:00:07.0[A] -> Link [LMAC] -> GSI 22 (level, low) -> IRQ 217
    PCI: Setting latency timer of device 0000:00:07.0 to 64
    forcedeth: using HIGHDMA
    ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
    nvidia: module license 'NVIDIA' taints kernel.
    eth0: forcedeth.c: subsystem: 01849:03ef bound to 0000:00:07.0
    ACPI: PCI Interrupt Link [LUB0] enabled at IRQ 21
    GSI 18 sharing vector 0xE1 and IRQ 18
    ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [LUB0] -> GSI 21 (level, low) -> IRQ 225
    PCI: Setting latency timer of device 0000:00:02.0 to 64
    ohci_hcd 0000:00:02.0: OHCI Host Controller
    ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
    ohci_hcd 0000:00:02.0: irq 225, io mem 0xdffff000
    usb usb1: new device found, idVendor=0000, idProduct=0000
    usb usb1: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb1: Product: OHCI Host Controller
    usb usb1: Manufacturer: Linux 2.6.18.2-34-default ohci_hcd
    usb usb1: SerialNumber: 0000:00:02.0
    usb usb1: configuration #1 chosen from 1 choice
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 8 ports detected
    ACPI: PCI Interrupt Link [LUB2] enabled at IRQ 20
    GSI 19 sharing vector 0xE9 and IRQ 19
    ACPI: PCI Interrupt 0000:00:02.1[B] -> Link [LUB2] -> GSI 20 (level, low) -> IRQ 233
    PCI: Setting latency timer of device 0000:00:02.1 to 64
    ehci_hcd 0000:00:02.1: EHCI Host Controller
    ehci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
    ehci_hcd 0000:00:02.1: debug port 1
    PCI: cache line size of 64 is not supported by device 0000:00:02.1
    ehci_hcd 0000:00:02.1: irq 233, io mem 0xdfffec00
    ehci_hcd 0000:00:02.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb2: new device found, idVendor=0000, idProduct=0000
    usb usb2: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb2: Product: EHCI Host Controller
    usb usb2: Manufacturer: Linux 2.6.18.2-34-default ehci_hcd
    usb usb2: SerialNumber: 0000:00:02.1
    usb usb2: configuration #1 chosen from 1 choice
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 8 ports detected
    hda: ATAPI 126X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(66)
    Uniform CD-ROM driver Revision: 3.20
    hdb: ATAPI 48X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA(33)
    ACPI: PCI Interrupt Link [LMC9] enabled at IRQ 23
    ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [LMC9] -> GSI 23 (level, low) -> IRQ 209
    PCI: Setting latency timer of device 0000:00:0d.0 to 64
    NVRM: loading NVIDIA UNIX x86_64 Kernel Module  100.14.19  Wed Sep 12 14:08:38 PDT 2007
    Floppy drive(s): fd0 is 1.44M
    FDC 0 is a post-1991 82077
    Adding 1349388k swap on /dev/sda8.  Priority:-1 extents:1 across:1349388k
    usb 2-2: new high speed USB device using ehci_hcd and address 2
    usb 2-2: new device found, idVendor=05e3, idProduct=0702
    usb 2-2: new device strings: Mfr=2, Product=3, SerialNumber=0
    usb 2-2: Product: USB Mass Storage Device
    usb 2-2: Manufacturer: Genesyslogic
    usb 2-2: configuration #1 chosen from 1 choice
    Initializing USB Mass Storage driver...
    usb 2-3: new high speed USB device using ehci_hcd and address 3
    device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel@redhat.com
    usb 2-3: new device found, idVendor=058f, idProduct=6390
    usb 2-3: new device strings: Mfr=1, Product=2, SerialNumber=0
    usb 2-3: Product: USB TO IDE Bridge
    usb 2-3: Manufacturer: Generic
    usb 2-3: configuration #1 chosen from 1 choice
    usb 2-4: new high speed USB device using ehci_hcd and address 4
    usb 2-4: new device found, idVendor=152d, idProduct=2339
    usb 2-4: new device strings: Mfr=1, Product=2, SerialNumber=5
    usb 2-4: Product: USB to ATA/ATAPI Bridge
    usb 2-4: Manufacturer: JMicron
    usb 2-4: SerialNumber: DCA5194082FF
    usb 2-4: configuration #1 chosen from 1 choice
    scsi2 : SCSI emulation for USB Mass Storage devices
    usb-storage: device found at 2
    usb-storage: waiting for device to settle before scanning
    scsi3 : SCSI emulation for USB Mass Storage devices
    usb-storage: device found at 3
    usb-storage: waiting for device to settle before scanning
    scsi4 : SCSI emulation for USB Mass Storage devices
    usb-storage: device found at 4
    usb-storage: waiting for device to settle before scanning
    usbcore: registered new driver usb-storage
    USB Mass Storage support registered.
      Vendor: HDT72251  Model: 6DLAT80           Rev: 0811
      Type:   Direct-Access                      ANSI SCSI revision: 00
      Vendor: WDC WD50  Model: 00AAJS-22TKA0     Rev:     
      Type:   Direct-Access                      ANSI SCSI revision: 02
      Vendor: Generic   Model: USB Disk          Rev: 9.02
      Type:   Direct-Access                      ANSI SCSI revision: 02
    SCSI device sdb: 321672960 512-byte hdwr sectors (164697 MB)
    SCSI device sdd: 160836480 512-byte hdwr sectors (82348 MB)
    SCSI device sdc: 976773168 512-byte hdwr sectors (500108 MB)
    sdb: test WP failed, assume Write Enabled
    sdb: assuming drive cache: write through
    sdc: Write Protect is off
    sdc: Mode Sense: 00 38 00 00
    sdc: assuming drive cache: write through
    sdd: Write Protect is off
    sdd: Mode Sense: 03 00 00 00
    sdd: assuming drive cache: write through
    SCSI device sdb: 321672960 512-byte hdwr sectors (164697 MB)
    SCSI device sdd: 160836480 512-byte hdwr sectors (82348 MB)
    SCSI device sdc: 976773168 512-byte hdwr sectors (500108 MB)
    sdc: Write Protect is off
    sdc: Mode Sense: 00 38 00 00
    sdc: assuming drive cache: write through
     sdc:<4>sdb: test WP failed, assume Write Enabled
    sdb: assuming drive cache: write through
     sdb:<5>sdd: Write Protect is off
    sdd: Mode Sense: 03 00 00 00
    sdd: assuming drive cache: write through
     sdd: sdc1 sdc2
    sd 4:0:0:0: Attached scsi disk sdc
    sd 4:0:0:0: Attached scsi generic sg1 type 0
     sdb1
    sd 2:0:0:0: Attached scsi disk sdb
    sd 2:0:0:0: Attached scsi generic sg2 type 0
     sdd1
    sd 3:0:0:0: Attached scsi disk sdd
    sd 3:0:0:0: Attached scsi generic sg3 type 0
    usb-storage: device scan complete
    usb-storage: device scan complete
    usb-storage: device scan complete
    loop: loaded (max 8 devices)
    kjournald starting.  Commit interval 5 seconds
    EXT3 FS on sda10, internal journal
    EXT3-fs: mounted filesystem with ordered data mode.
    NTFS driver 2.1.27 [Flags: R/W MODULE].
    NTFS volume version 3.1.
    NTFS volume version 3.1.
    NTFS volume version 3.1.
    NTFS volume version 3.1.
    AppArmor: AppArmor initialized
    audit(1233416245.029:2): AppArmor initialized
    
    ACPI: Power Button (FF) [PWRF]
    ACPI: Power Button (CM) [PWRB]
    powernow-k8: Found 1 AMD Athlon(tm) 64 Processor 3800+ processors (version 2.00.00)
    powernow-k8:    0 : fid 0x10 (2400 MHz), vid 0x6
    powernow-k8:    1 : fid 0xe (2200 MHz), vid 0x8
    powernow-k8:    2 : fid 0xc (2000 MHz), vid 0xa
    powernow-k8:    3 : fid 0xa (1800 MHz), vid 0xc
    powernow-k8:    4 : fid 0x2 (1000 MHz), vid 0x12
    NET: Registered protocol family 17
    audit(1233412677.046:3): audit_pid=4108 old=0 by auid=4294967295
    CSLIP: code copyright 1989 Regents of the University of California
    PPP generic driver version 2.4.2
    NET: Registered protocol family 10
    lo: Disabled Privacy Extensions
    IPv6 over IPv4 tunneling driver
    ppp0 renamed to dsl0
    eth0: no IPv6 routers present
    NTFS volume version 3.1.
    NTFS volume version 3.1.
    ISO 9660 Extensions: Microsoft Joliet Level 3
    ISO 9660 Extensions: RRIP_1991A
    NET: Registered protocol family 24
    st: Version 20050830, fixed bufsize 32768, s/g segs 256
    Losing some ticks... checking if CPU frequency changed.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev sdd1.
    hfs: can't find a HFS filesystem on dev sdd1.
    VFS: Can't find a Minix or Minix V2 filesystem on device sdd1
    ReiserFS: sdd1: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on sdd1
    Unable to identify CD-ROM format.
    VFS: Can't find ext3 filesystem on dev sdd1.
    NTFS-fs error (device sdd1): read_ntfs_boot_sector(): Primary boot sector is invalid.
    NTFS-fs error (device sdd1): read_ntfs_boot_sector(): Mount option errors=recover not used. Aborting without trying to recover.
    NTFS-fs error (device sdd1): ntfs_fill_super(): Not an NTFS volume.
    VFS: Can't find ext3 filesystem on dev sdd1.
    
    ahh, ich lese was von error :rtfm:
     
  13. #12 aspire_5652, 31.01.2009
    aspire_5652

    aspire_5652 Tripel-As

    Dabei seit:
    02.01.2008
    Beiträge:
    198
    Zustimmungen:
    0
    Code:
    VFS: Can't find a valid FAT filesystem on dev sdd1.
    hfs: can't find a HFS filesystem on dev sdd1.
    VFS: Can't find a Minix or Minix V2 filesystem on device sdd1
    ReiserFS: sdd1: warning: sh-2021: reiserfs_fill_super: can not find reiserfs on sdd1
    VFS: Can't find ext3 filesystem on dev sdd1.
    NTFS-fs error (device sdd1): read_ntfs_boot_sector(): Primary boot sector is invalid.
    NTFS-fs error (device sdd1): read_ntfs_boot_sector(): Mount option errors=recover not used. Aborting without trying to recover.
    NTFS-fs error (device sdd1): ntfs_fill_super(): Not an NTFS volume.
    VFS: Can't find ext3 filesystem on dev sdd1.
    Das sagt doch alles. Es kann kein passender Dateisystemtyp erkannt werden.
    Weder: FAT, HFS, Reiser, NTFS noch ext3.
    Die Partition wurde anscheinend nicht korrekt formatiert. Mit welchen Dateisystemtyp hattest du die Partitonierung vorgenommen?
    Scheint so, als müsstest du die Patitionierung erneut durchführen.
     
  14. #13 streetworker, 31.01.2009
    streetworker

    streetworker Grünschnabel

    Dabei seit:
    31.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    je mehr ich hier verzweifle, desto mehr kann ich mich mit dem gedanken befassen, die daten als verloren zu akzeptieren.

    wenn ich jetzt neu partitionieren bzw neu formatieren muss, worauf muss ich besonders achten?

    ich hätte diese platte anschliessend gerne beim booten automatisch gemountet, wenn das überhaupt möglich ist
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Aqualung, 01.02.2009
    Aqualung

    Aqualung Routinier

    Dabei seit:
    12.02.2008
    Beiträge:
    404
    Zustimmungen:
    0
    Zum Testen:

    Code:
    mount -t ntfs-3g /dev/sdd1 /mnt
    Dann sollten die Daten unter /mnt sichtbar sein.
     
  17. #15 streetworker, 01.02.2009
    streetworker

    streetworker Grünschnabel

    Dabei seit:
    31.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    nee, hat leider nix gebracht.

    es gibt zwar jetzt unter /mnt ein verzeichnis namens usbHD, dies ist jedoch leer
     
Thema:

laufwerk mounten

Die Seite wird geladen...

laufwerk mounten - Ähnliche Themen

  1. NTFS Laufwerke mounten?

    NTFS Laufwerke mounten?: Hi ich hab mir jez alle NTFS Pakete installiert aus den offiziellen Debian 4 testing Repositorys nun wollte ich fragen wie ich einem normalen...
  2. CdLaufwerk mit DOSBOX mounten?

    CdLaufwerk mit DOSBOX mounten?: Hallo ich hab hier nochn paar alte spiele aus der Dos Zeit liegen, wie Xwing oder TieFighter. Die würde ich jetzt gerne auch wieder unter Linux...
  3. Netzlaufwerke beim anmelden Mounten

    Netzlaufwerke beim anmelden Mounten: wenn ich mich mit domain-benutzern (windows 2003 active directory) an einem suse enterprise desktop 10 anmelde möchte ich automatisiert...
  4. Automatisches Mounten von SMB Laufwerken

    Automatisches Mounten von SMB Laufwerken: Ich habe über smb4k Laufwerke von Windows Rechner gemountet, jedoch verschwinden diese nach jedem Neustart. Auch Laufwerke die ich per Hand mounte...
  5. Verschiedene Laufwerke von eigenem PC mounten

    Verschiedene Laufwerke von eigenem PC mounten: Und nochmal hallo, Alle guten Dinge sind 3. Ich habe ein letztes Problem. In meinem Sun / Solaris Server befinden sich mehrere Festplatten....