Kubuntu: Nvidia Problem

Dieses Thema im Forum "Grafik / Video" wurde erstellt von sat3, 18.10.2008.

  1. sat3

    sat3 Grünschnabel

    Dabei seit:
    16.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hi,
    ich habe Kubuntu Hardy Heron,
    und eine nVidia Corporation Quadro NVS 140M(basiert auf Geforce 8400M GS) Grafikkarte.
    Wenn ich nun unter System Settings->Monitor & Display->Hardware schaue, steht dort:
    Graphics card: vesa
    Driver: vesa
    Also klicke ich auf Configure, da steht dann:
    Detected graphics card: 'NVIDIA GeForce 8 Series'
    Wenn ich das jetzt auswähle und neustarte, wird nachdem der blaue Kubuntu Balken geladen hat, der Bildschirm einfach schwarz.
    Ich habe es auch über System->Hardware Drivers Manager, direktes Editieren der xorg.conf und nvidia-xconfig versucht, jedoch erfolglos.
    In der xorg.conf steht:
    Code:
    Section "Device"
            Identifier      "Configured Video Device"
            Driver          "vesa"
    EndSection
    
    nvidia-glx-new ist installiert.
    Ich bin dankbar für jede Hilfe.
    mfg sat3
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 18.10.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Ich blick jetzt nicht ganz durch, ob Kubuntu da jetzt einen Treiber heruntergeladen und als Modul installiert hat (benutze Kubuntu schon ziemlich lange nicht mehr), aber die xorg.conf passt auf keinen Fall. Zum Vergleich:

    Code:
    Section "Device"
      BoardName    "GeForce4 Ti 4200"
      BusID        "1:0:0"
      Driver       "nvidia"
      Identifier   "Device[0]"
      VendorName   "NVidia"
    EndSection
     
  4. sat3

    sat3 Grünschnabel

    Dabei seit:
    16.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    So sieht die xorg.conf ja auch jetzt im Moment aus.
    Nachdem ich bei Configure die Karte eingestellt habe, steht dort:
    Graphics card: NVIDIA GeForce 8 Series
    Driver: nv
    und in der xorg.conf:
    Code:
    Section "Device"
            Identifier      "Configured Video Device"
            Boardname       "NVIDIA GeForce 8 Series"
            Busid           "PCI:1:0:0"
            Driver          "nv"
            Screen  0
            Vendorname      "NVIDIA"
    EndSection
    mfg sat3
     
  5. #4 schwedenmann, 18.10.2008
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    nvidia

    Hallo

    das ist nvidia-Treiebrvon xorg, nicht er von nvidia, dann muß dort auch nvidia stehen.

    hast du jetzt nvidia-Treiebrinstalleirt,a. per (K)ubuntu repo,oderper xorg-vidio-driver-nv ?


    mfg
    schwedenmann

    P.S.
    Außerdemuntercsheiden sich die nv und nvidia Einträgenicht nur im Treibernamen, Stichwort dri + glx
     
  6. sat3

    sat3 Grünschnabel

    Dabei seit:
    16.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mhm, also wenn ich System->Hardware Drivers Manager benutze, und dort bei beschleunigter Grafiktreiber von NVIDIA(für neuste Grafikkarten) einen Haken setzte, läd er
    nvidia-glx-new runter, was eigentlich auch das richtige sein sollte. In die xorg.conf schreibt er dann auch:
    Code:
    Driver          "nvidia"
    Doch funktionieren tut es trotzdem nicht.
    mfg sat3
     
  7. #6 Custombrush, 18.10.2008
    Custombrush

    Custombrush Doppel-As

    Dabei seit:
    03.03.2007
    Beiträge:
    140
    Zustimmungen:
    0
    Ort:
    Offenbach/Main
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. @->-

    @->- Guest

  10. sat3

    sat3 Grünschnabel

    Dabei seit:
    16.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Nachdem das alles nicht funktionierte, habe ich Kubuntu neuinstalliert.
    Und siehe da: Es geht!
    mfg sat3
     
Thema:

Kubuntu: Nvidia Problem

Die Seite wird geladen...

Kubuntu: Nvidia Problem - Ähnliche Themen

  1. Kubuntu, Nvidia 3d Beschleunigung, KDM

    Kubuntu, Nvidia 3d Beschleunigung, KDM: Hallo Forum, ich habe folgendes Problem: wenn ich mein Kubuntu 8.04 System per KDM oder StartX starte, wird der CS-Nvidia Treiber nicht richtig...
  2. Nvidia Treiber unter Ubuntu,Kubuntu usw.

    Nvidia Treiber unter Ubuntu,Kubuntu usw.: Hi hab nur noch eine Frage. Alle sagen es gibt kein beryl mehr. Das heißt ich wollte jetzt mal Compiz Fusion probieren. Aber jetzt sagen alle...
  3. Nvidia und Kubuntu

    Nvidia und Kubuntu: geht der Original Nvdia Treiber 10.96xx für Kubuntu ?? Ich meine den Treiber der als run Datei auf der Nvidia Page angeboten wird. Die Graka...
  4. TV Out Nvidia Kubuntu

    TV Out Nvidia Kubuntu: Hallo ich habe mal eine frage die lautet: Ein PC der mit Kubuntu läuft soll als DVD Player und mp3 Player agieren. Dazu soll über den Graka TV...
  5. Kubuntu nach nVidia Update zerschossen

    Kubuntu nach nVidia Update zerschossen: Hallo, ich wollte vorhin den nVidia Treiber updaten, aber leider ohne Erfolg. Nach dem ich das System neu starten wollte bekam ich den Fehler,...