Kubuntu kann Windows Partition nicht öffnen

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von Schneiber, 27.03.2007.

  1. #1 Schneiber, 27.03.2007
    Schneiber

    Schneiber Linux-Neueinsteiger

    Dabei seit:
    27.03.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Mein erstes Linux war SuSE Linux 10.2, mit dem ich meine beiden Partitionen von Windows problemlos öffnen konnte.

    Ich bin nun aber auf Kunbuntu umgestiegen, bei dem ich jedoch die beiden Partitionen nicht öffnen kann. Angezeigt werden sie, jedoch bekomme ich dann folgende Fehlermeldung:

    mount: can't find /dev/hda5 in /etc/fstab or /etc/mtab

    Da ich wirklich totaler Neueinsteiger bin, fange ich damit nichts an. Kann Kubuntu allgemein keine Windows Partitionen öffnen, oder wo liegt das Problem?

    Die beiden Partitionen sind von Windows XP SP2 und das Dateisystem ist NTFS.

    Ich hoffe, ihr könnt mir da weiterhelfen.

    Vielen Dank.

    Gruß Schneiber
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 _tUNIX_, 27.03.2007
    _tUNIX_

    _tUNIX_ Mitglied

    Dabei seit:
    27.03.2007
    Beiträge:
    34
    Zustimmungen:
    0
    das problem liegt darin, dass die platte nicht in der datei /etc/fstab zu finden ist.
    du wirst wahrscheinlich nur "mount /dev/hda5" geschrieben haben.

    der komplette mount befehl lautet aber:

    mount was wo

    die information wo versucht er sich in der datei /etc/fstab zu holen.
    daher musst du entweder den kompletten befehl angeben, oder diese platte in der fstab eintragen.
     
  4. #3 Schneiber, 27.03.2007
    Schneiber

    Schneiber Linux-Neueinsteiger

    Dabei seit:
    27.03.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Wie gesagt ich bin Neueinsteiger, daher habe ich überhaupt nichts gemacht, ich habe einfach nur Kubuntu installiert und nun versucht über Speichermedien auf meine Partitionen zuzugreifen.

    Wo soll ich welchen kompletten Befehl eingeben, bzw. wie kann ich die Festplatte in den fstab eintragen?

    Danke.

    Gruß
     
  5. #4 supersucker, 27.03.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Code:
    mount -t ntfs /dev/hda5 /mnt/win
    /mnt/win muss natürlich vorher angelegt werden.

    Diesen Befehl noch angepasst in die /etc/fstab eintragen:

    Code:
    /dev/hda5 /mnt/win   ntfs     defaults     0  0

    Besser noch ist es ntfs-3g(google!) zu installieren und dann die fstab-Zeile leicht zu ändern:

    Code:
    /dev/hda5 /mnt/win   ntfs-3g     defaults     0  0
    feddich.
     
  6. #5 _tUNIX_, 27.03.2007
    Zuletzt bearbeitet: 27.03.2007
    _tUNIX_

    _tUNIX_ Mitglied

    Dabei seit:
    27.03.2007
    Beiträge:
    34
    Zustimmungen:
    0
    so kommst du in die fstab um sie zu editieren.

    in der konsole (terminal)

    su
    dann dein administratorpasswort

    mkdir /mnt/win

    kate /etc/fstab &

    hier fügst du die zeile von oben ein

    Code:

    /dev/hda5 /mnt/win ntfs defaults 0 0
     
  7. #6 Schneiber, 27.03.2007
    Schneiber

    Schneiber Linux-Neueinsteiger

    Dabei seit:
    27.03.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Habe mir ntfs-3g heruntergeladen und wollte es so wie in der readme Datei angegeben installieren, jedoch trat dann gleich beim ersten Befehl ./configure folgendes Problem auf:

    Code:
    This file contains any messages produced by compilers while
    running configure, to aid debugging if configure makes a mistake.
    
    It was created by ntfs-3g configure 1.0, which was
    generated by GNU Autoconf 2.59.  Invocation command line was
    
      $ ./configure 
    
    ## --------- ##
    ## Platform. ##
    ## --------- ##
    
    hostname = schneiber-laptop
    uname -m = i686
    uname -r = 2.6.15-28-386
    uname -s = Linux
    uname -v = #1 PREEMPT Thu Feb 1 15:51:56 UTC 2007
    
    /usr/bin/uname -p = unknown
    /bin/uname -X     = unknown
    
    /bin/arch              = i686
    /usr/bin/arch -k       = unknown
    /usr/convex/getsysinfo = unknown
    hostinfo               = unknown
    /bin/machine           = unknown
    /usr/bin/oslevel       = unknown
    /bin/universe          = unknown
    
    PATH: /usr/local/sbin
    PATH: /usr/local/bin
    PATH: /usr/sbin
    PATH: /usr/bin
    PATH: /sbin
    PATH: /bin
    PATH: /usr/bin/X11
    PATH: /usr/games
    
    
    ## ----------- ##
    ## Core tests. ##
    ## ----------- ##
    
    configure:1552: checking build system type
    configure:1570: result: i686-pc-linux-gnuoldld
    configure:1578: checking host system type
    configure:1592: result: i686-pc-linux-gnuoldld
    configure:1600: checking target system type
    configure:1614: result: i686-pc-linux-gnuoldld
    configure:1645: checking for a BSD-compatible install
    configure:1700: result: /usr/bin/install -c
    configure:1711: checking whether build environment is sane
    configure:1754: result: yes
    configure:1819: checking for gawk
    configure:1848: result: no
    configure:1819: checking for mawk
    configure:1835: found /usr/bin/mawk
    configure:1845: result: mawk
    configure:1855: checking whether make sets $(MAKE)
    configure:1879: result: no
    configure:2043: checking whether to enable maintainer-specific portions of Makefiles
    configure:2052: result: no
    configure:2215: checking for gcc
    configure:2244: result: no
    configure:2295: checking for cc
    configure:2324: result: no
    configure:2337: checking for cc
    configure:2383: result: no
    configure:2436: checking for cl
    configure:2465: result: no
    configure:2479: error: no acceptable C compiler found in $PATH
    See `config.log' for more details.
    
    ## ---------------- ##
    ## Cache variables. ##
    ## ---------------- ##
    
    ac_cv_build=i686-pc-linux-gnuoldld
    ac_cv_build_alias=i686-pc-linux-gnuoldld
    ac_cv_env_CC_set=
    ac_cv_env_CC_value=
    ac_cv_env_CFLAGS_set=
    ac_cv_env_CFLAGS_value=
    ac_cv_env_CPPFLAGS_set=
    ac_cv_env_CPPFLAGS_value=
    ac_cv_env_CPP_set=
    ac_cv_env_CPP_value=
    ac_cv_env_CXXCPP_set=
    ac_cv_env_CXXCPP_value=
    ac_cv_env_CXXFLAGS_set=
    ac_cv_env_CXXFLAGS_value=
    ac_cv_env_CXX_set=
    ac_cv_env_CXX_value=
    ac_cv_env_F77_set=
    ac_cv_env_F77_value=
    ac_cv_env_FFLAGS_set=
    ac_cv_env_FFLAGS_value=
    ac_cv_env_LDFLAGS_set=
    ac_cv_env_LDFLAGS_value=
    ac_cv_env_build_alias_set=
    ac_cv_env_build_alias_value=
    ac_cv_env_host_alias_set=
    ac_cv_env_host_alias_value=
    ac_cv_env_target_alias_set=
    ac_cv_env_target_alias_value=
    ac_cv_host=i686-pc-linux-gnuoldld
    ac_cv_host_alias=i686-pc-linux-gnuoldld
    ac_cv_path_install='/usr/bin/install -c'
    ac_cv_prog_AWK=mawk
    ac_cv_prog_make_make_set=no
    ac_cv_target=i686-pc-linux-gnuoldld
    ac_cv_target_alias=i686-pc-linux-gnuoldld
    
    ## ----------------- ##
    ## Output variables. ##
    ## ----------------- ##
    
    ACLOCAL='${SHELL} /home/schneiber/ntfs-3g-1.0/missing --run aclocal-1.9'
    AMDEPBACKSLASH=''
    AMDEP_FALSE=''
    AMDEP_TRUE=''
    AMTAR='${SHELL} /home/schneiber/ntfs-3g-1.0/missing --run tar'
    AR=''
    AUTOCONF='${SHELL} /home/schneiber/ntfs-3g-1.0/missing --run autoconf'
    AUTODIRS=''
    AUTOHEADER='${SHELL} /home/schneiber/ntfs-3g-1.0/missing --run autoheader'
    AUTOMAKE='${SHELL} /home/schneiber/ntfs-3g-1.0/missing --run automake-1.9'
    AWK='mawk'
    CC=''
    CCDEPMODE=''
    CFLAGS=''
    CPP=''
    CPPFLAGS=''
    CXX=''
    CXXCPP=''
    CXXDEPMODE=''
    CXXFLAGS=''
    CYGPATH_W='echo'
    DEFS=''
    DEPDIR=''
    ECHO='echo'
    ECHO_C=''
    ECHO_N='-n'
    ECHO_T=''
    EGREP=''
    EXEEXT=''
    F77=''
    FFLAGS=''
    FUSE_MODULE_CFLAGS=''
    FUSE_MODULE_LIBS=''
    INSTALL_DATA='${INSTALL} -m 644'
    INSTALL_PROGRAM='${INSTALL}'
    INSTALL_SCRIPT='${INSTALL}'
    INSTALL_STRIP_PROGRAM='${SHELL} $(install_sh) -c -s'
    LDCONFIG=''
    LDFLAGS=''
    LIBNTFS_3G_CFLAGS=''
    LIBOBJS=''
    LIBS=''
    LIBTOOL=''
    LN_S=''
    LTLIBOBJS=''
    MAINT='#'
    MAINTAINER_MODE_FALSE=''
    MAINTAINER_MODE_TRUE='#'
    MAKEINFO='${SHELL} /home/schneiber/ntfs-3g-1.0/missing --run makeinfo'
    OBJEXT=''
    PACKAGE='ntfs-3g'
    PACKAGE_BUGREPORT='ntfs-3g-devel@lists.sf.net'
    PACKAGE_NAME='ntfs-3g'
    PACKAGE_STRING='ntfs-3g 1.0'
    PACKAGE_TARNAME='ntfs-3g'
    PACKAGE_VERSION='1.0'
    PATH_SEPARATOR=':'
    PKG_CONFIG=''
    RANLIB=''
    REALLYSTATIC_FALSE=''
    REALLYSTATIC_TRUE='#'
    RM=''
    SET_MAKE='MAKE=make'
    SHELL='/bin/sh'
    STRIP=''
    VERSION='1.0'
    ac_ct_AR=''
    ac_ct_CC=''
    ac_ct_CXX=''
    ac_ct_F77=''
    ac_ct_RANLIB=''
    ac_ct_STRIP=''
    all_includes=''
    all_libraries=''
    am__fastdepCC_FALSE=''
    am__fastdepCC_TRUE=''
    am__fastdepCXX_FALSE=''
    am__fastdepCXX_TRUE=''
    am__include=''
    am__leading_dot='.'
    am__quote=''
    am__tar='${AMTAR} chof - "$$tardir"'
    am__untar='${AMTAR} xf -'
    bindir='${exec_prefix}/bin'
    build='i686-pc-linux-gnuoldld'
    build_alias=''
    build_cpu='i686'
    build_os='linux-gnuoldld'
    build_vendor='pc'
    datadir='${prefix}/share'
    exec_prefix='NONE'
    host='i686-pc-linux-gnuoldld'
    host_alias=''
    host_cpu='i686'
    host_os='linux-gnuoldld'
    host_vendor='pc'
    includedir='${prefix}/include'
    infodir='${prefix}/info'
    install_sh='/home/schneiber/ntfs-3g-1.0/install-sh'
    libdir='${exec_prefix}/lib'
    libexecdir='${exec_prefix}/libexec'
    libfuse_libs=''
    localstatedir='${prefix}/var'
    mandir='${prefix}/man'
    mkdir_p='mkdir -p --'
    oldincludedir='/usr/include'
    prefix='/usr/local'
    program_transform_name='s,x,x,'
    sbindir='${exec_prefix}/sbin'
    sharedstatedir='${prefix}/com'
    sysconfdir='${prefix}/etc'
    target='i686-pc-linux-gnuoldld'
    target_alias=''
    target_cpu='i686'
    target_os='linux-gnuoldld'
    target_vendor='pc'
    
    ## ----------- ##
    ## confdefs.h. ##
    ## ----------- ##
    
    #define PACKAGE "ntfs-3g"
    #define PACKAGE_BUGREPORT "ntfs-3g-devel@lists.sf.net"
    #define PACKAGE_NAME "ntfs-3g"
    #define PACKAGE_STRING "ntfs-3g 1.0"
    #define PACKAGE_TARNAME "ntfs-3g"
    #define PACKAGE_VERSION "1.0"
    #define VERSION "1.0"
    #define _GNU_SOURCE 1
    
    configure: exit 1
    
    Weißt du wo das Problem liegt?

    Danke.

    Gruß
     
  8. #7 _tUNIX_, 27.03.2007
    _tUNIX_

    _tUNIX_ Mitglied

    Dabei seit:
    27.03.2007
    Beiträge:
    34
    Zustimmungen:
    0
    ich sehe hier keinen fehler...

    du musst noch "make" und "make install" eingeben

    das ist nur die ausgabe von ./configure
     
  9. #8 Schneiber, 27.03.2007
    Schneiber

    Schneiber Linux-Neueinsteiger

    Dabei seit:
    27.03.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Ja und was ist hiermit?:

    Code:
    configure:2479: error: no acceptable C compiler found in $PATH
    See `config.log' for more details.
    Außerdem wenn ich jetzt make eingebe, dann spuckt er mir folgendes aus:

    Code:
    bash: make:  command not found
     
  10. #9 _tUNIX_, 27.03.2007
    _tUNIX_

    _tUNIX_ Mitglied

    Dabei seit:
    27.03.2007
    Beiträge:
    34
    Zustimmungen:
    0
    sorry überlesen...

    du musst die pakete "gcc" und "make" installieren vill. auch automake

    dann müsste das eigentlich funktionieren.
    habe mich jedoch selbst nie damit beschäftigt....


    ps: du kannst diese über "yast2" mit dem modul "software installieren" installieren
     
  11. #10 Schneiber, 27.03.2007
    Zuletzt bearbeitet: 27.03.2007
    Schneiber

    Schneiber Linux-Neueinsteiger

    Dabei seit:
    27.03.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Habe aber leider kein SuSE mehr, sondern Kubuntu. Hab bei Adept schon geschaut, aber bei dem finde ich das nich, trotz aktivierter universe und multiverse Quellen.

    Habe make nun per Adept installiert, bei gcc waren schon folgende Pakete drauf: gcc-3.3-base und gcc-4.0-base

    Die Fehlermeldung beim Befehl ./configure erscheint weiterhin.
     
  12. #11 supersucker, 27.03.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Code:
    apt-get install build-essential
    ist das was du willst.
     
  13. #12 Schneiber, 27.03.2007
    Schneiber

    Schneiber Linux-Neueinsteiger

    Dabei seit:
    27.03.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Sorry aber irgendwie will es nicht klappen. Wenn ich deinen Code eingebe, dann bekomme ich folgende Fehlermeldung:

    Code:
    E: Konnte Lockdatei /var/lib/dpkg/lock nicht öffnen - open (13 Permission denied)
    E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
    Und ja, ich bin root, wurde zwar nach keinem Passwort gefragt, hab aber auch kein anderes Konto erstellt.

    Nochmal danke für eure Hilfe.

    Gruß
     
  14. dizzgo

    dizzgo Lernbereite Riesenratte

    Dabei seit:
    04.08.2005
    Beiträge:
    573
    Zustimmungen:
    0
    Ort:
    /ch/sg///
    Entschuldige die nochmalige Nachfrage, aber ist du ganz sicher das du 'root' bist?
    Tipp mal:
    Code:
    sudo apt-get install build-essential
    
    Was passiert dann?
    Gruss
    d22
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Schneiber, 27.03.2007
    Schneiber

    Schneiber Linux-Neueinsteiger

    Dabei seit:
    27.03.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Ich konnte mein Passwort eingeben und es hat funktioniert. Danach habe ich es mit dem ./configure Befehl noch einmal versucht, bin dann auch weiter wie vorhin gekommen, jedoch nicht ganz bis zum Ende. Nun kam das hier:

    Code:
    *** The pkg-config script could not be found. Make sure it is
    *** in your path, or set the PKG_CONFIG environment variable
    *** to the full path to pkg-config.
    *** Or see http://www.freedesktop.org/software/pkgconfig to get pkg-config.
    configure: error: ntfs-3g requires FUSE >= 2.6.0. Please see http://fuse.sf.net/ or install __all__ FUSE packages (e.g. fuse, fuse-utils, libfuse, libfuse2, libfuse-dev) or remove already installed __older__ FUSE.
    Muss ich dieses FUSE installieren, oder was muss ich noch tun?

    Danke & Gruß
     
  17. MrBoe

    MrBoe Routinier

    Dabei seit:
    13.06.2006
    Beiträge:
    399
    Zustimmungen:
    0
    Ort:
    braunschweig/nds/de/world
    Ja, so würd ich das das deuten.
     
Thema:

Kubuntu kann Windows Partition nicht öffnen

Die Seite wird geladen...

Kubuntu kann Windows Partition nicht öffnen - Ähnliche Themen

  1. Wer kann mir eine Info zu Abhängigkeiten unter Kubuntu 14.04 geben ?

    Wer kann mir eine Info zu Abhängigkeiten unter Kubuntu 14.04 geben ?: Kann mir Jemand eine Information zu Abhängigkeiten unter Kubuntu 14.04 geben ? Es geht um das Paket Libavcodec-extra-54 , da steht in der...
  2. WLAN Karte wird nicht erkannt. Kubuntu

    WLAN Karte wird nicht erkannt. Kubuntu: Hi, ich verwende Kubuntu 7.04 auf einem 3 Jahre altem Medion-Notebook. Ich habe eine Intersil Corporation 2.5 Prism Wavelan Netzwerkkarte. Ich...
  3. Wo kann ich Autostart auf Kubuntu einstellen?

    Wo kann ich Autostart auf Kubuntu einstellen?: Hi, ich hab eine Frage: Wo kann ich Autostart auf Kubuntu einstellen? Ich will einige Programme schon beim Autostart starten lassen aber wo...
  4. usb-stick wird unter kubuntu nicht erkannt

    usb-stick wird unter kubuntu nicht erkannt: hallo, ........... ich denke mal das ich dann den usb-slot mounten muss kann mir vielleicht jemand dabei helfen? das ist meine fstab:...
  5. Artikel: Ubuntu und Kubuntu 16.04 LTS

    Artikel: Ubuntu und Kubuntu 16.04 LTS: Dieser Artikel beleuchtet die Neuerungen von Ubuntu 16.04 LTS »Xenial Xerus« vor allem in den beiden wichtigsten Desktop-Ausgaben, Unity und KDE....