kPowersave Problem nach Installation

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Yourhighness, 10.12.2006.

  1. #1 Yourhighness, 10.12.2006
    Zuletzt bearbeitet: 10.12.2006
    Yourhighness

    Yourhighness Mitglied

    Dabei seit:
    10.12.2006
    Beiträge:
    41
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hallo Liebe Boardies.
    Habe dieses Forum durch Zufall gefunden, nach dem ich Heute Suse 10.2 installiert habe und da ich gesehen habe das ein Bekanter hier auch ist, bin ich mir ziemlich sicher gut aufgehoben zu sein :).

    1) Habe wie gesagt Suse 10.2 installiert und direkt nach dem Start (der schon etwas langsam wirkt), bekomme ich die Fehlermeldung: "Das Programm kPowersave (kpowersave) ist abgestuertzt und das Signal 11 (SIGSEGV) veranlasst."

    Kann es leider auch nicht weiter zuordnen.

    2) Muss dieses Thread via Windows schreiben, da ich leider meine Passwoerter mit "Passwort Corral" speichere, welches Blowfish als Verschluesselung nutzt und ich irgendwie noch nix fuer Linux gefunden habe.

    Also, wuerd mich freuen wenn mir jemand helfen koennte.

    Aso und, ja ich hab die Suchfunktion genutzt, aber irgendwie nix gefunden :). Gibts hier eigentlich auch so ne Art Vorstellungsthread (nicht den mit die Bilder :P).

    Schoenen 2ten Advent,

    Yourhighness

    - edit - zu 2) Mhhm nach ner kleinen Staerkung macht das ned ganz Sinn. Werd mal in Suse booten und die genaue Errormessage notieren. brb.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Yourhighness, 11.12.2006
    Yourhighness

    Yourhighness Mitglied

    Dabei seit:
    10.12.2006
    Beiträge:
    41
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hi,

    Habe das Problem leider nur durch Formatieren der Linux Partitionen loesen koennen. Hab dann Heute noch mal Suse drauf geschmissen und jetzt laeuft alles.

    Jetzt kommen dann wohl die naechsten Fragen in den naechsten Tagen :D

    Gruss
     
Thema:

kPowersave Problem nach Installation

Die Seite wird geladen...

kPowersave Problem nach Installation - Ähnliche Themen

  1. Kpowersave - Thema per Befehl ändern

    Kpowersave - Thema per Befehl ändern: Tach, ich habe ein Skript gebastelt das den Rechner nach x Minuten ausschaltet. options=`kdialog --radiolist "Ausschalten in" 1 "20 Minuten"...
  2. KDE 3.5 - Kpowersave Thema per Befehl

    KDE 3.5 - Kpowersave Thema per Befehl: Tach, ich möchte ein Skript basteln das den Rechner nach x Minuten ausschaltet und vorher das Kpowersave-Schama "nacht" aufruft. Runterfahren geht...
  3. OpenSuse 10.2 auf Aspire 9300 Fragen zu Kpowersave

    OpenSuse 10.2 auf Aspire 9300 Fragen zu Kpowersave: Hallo zusammen, ich arbeite seit einigen Monaten mit OpenSuse 10.2 auf meinem Notebook Acer Aspire der Serie 9300. Kurze Randdaten: AMD AM2...
  4. kpowersave hiberniert nicht

    kpowersave hiberniert nicht: Hi Leute! Ich nutze Debian Lenny auf meinem Samsung R50 Notebook und habe kpowersave installiert, um die CPU dynamisch runterzutakten, wenn sie...
  5. KPowersave stürzt immer ab

    KPowersave stürzt immer ab: KPowersave stürzt immer ab [Erledigt + Lösung] Ich hoffe ihr könnt mir bei folgendem Problem weiterhelfen vielen Dank. Immer wenn ich...