Konflikt bei xine installation

Dieses Thema im Forum "Anwendungen" wurde erstellt von masenxyz, 29.01.2007.

  1. #1 masenxyz, 29.01.2007
    masenxyz

    masenxyz Jungspund

    Dabei seit:
    09.01.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    Hi,
    habe da ein Problem bei der Instalation von xine?

    llinux-01vc:/home/masen/Downloads # rpm -Uvh libxine1-1.1.3-0.pm.0.i686.rpm
    warning: libxine1-1.1.3-0.pm.0.i686.rpm: Header V3 DSA signature: NOKEY, key ID 5277a2fa
    Preparing... ########################################### [100%]
    file /usr/bin/xine-config from install of libxine1-1.1.3-0.pm.0 conflicts with file from package xine-devel-1.1.2-40.1
    file /usr/lib/pkgconfig/libxine.pc from install of libxine1-1.1.3-0.pm.0 conflicts with file from package xine-devel-1.1.2-40.1
    file /usr/share/man/man5/xine.5.gz from install of libxine1-1.1.3-0.pm.0 conflicts with file from package xine-extra-1.1.2-40.1
    linux-01vc:/home/masen/Downloads #


    das ist meine Ausgabe. Ich habe zuvor die bei Packman unter Abhängigkeiten angegebennen Pakete installiert.
    Ich werde zwar immer fitter, was Linux anbelangt, aber mit so einem Problem hatte ich es bisher noch nicht zu tun.
    Hintergrund der xine Installation ist,... möchte mir DVDs auf meinem Laptop anschauen können.
    Gruß
    Masen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 29.01.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Warum willst du das rpm direkt installieren?

    Mach mal die Installation über yast oder smart, der dürfte dir die Konflikte auflösen.
     
  4. #3 masenxyz, 29.01.2007
    masenxyz

    masenxyz Jungspund

    Dabei seit:
    09.01.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    ganz doofe Frage. Wie geht das? Hab den Tipp schonmal bekommen, es dann aber nicht hinbekommen.
    Wenn ich Yast-Kontrollzentrum bin und "Software installieren oder löschen" hab ich leider nicht die Möglichkeit das entsprechende Verzeichnis auszuwählen.
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  6. #5 masenxyz, 29.01.2007
    masenxyz

    masenxyz Jungspund

    Dabei seit:
    09.01.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    super... Danke für den Tipp. Jetzt funzt es :-)
     
  7. #6 tuxlover, 30.01.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    hallo massenxyz,

    das paket libxine steht im konflikt mit dem paket xine-lib. du musst zunächst die xine-lib amarok und kaffeine deinstallieren, dann die libxine installieren und dann die anderen programme. dann geht es.

    gruß tuxlover
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Konflikt bei xine installation

Die Seite wird geladen...

Konflikt bei xine installation - Ähnliche Themen

  1. Konflikte beim Update...

    Konflikte beim Update...: Hi @ all! Ich hab ne Reihe an Konflikten beim System-Update, bei denen ich nicht recht weiß was ich tun soll. Hier erstmal mein Output:...
  2. Konflikt zwischen IDE und SATA Platte

    Konflikt zwischen IDE und SATA Platte: Hallo leute, ich habe mir gestern nen neuen Rechner gekauft und habe nun folgendes problem. damit ich meine alten daten behalten kann, habe...
  3. endlose Abhängigkeitskonflikte - openSUSE

    endlose Abhängigkeitskonflikte - openSUSE: Hi, ich habe zurzeit openSUSE 10.2 und möchte auf 10.3 updaten. Ich hab mir die CD runtergeladen und Update ausgewählt. Ich kann jetzt aber...
  4. C++ Konflikt?!

    C++ Konflikt?!: Hallo, da ich nicht so viel praktische Erfahrung im Umgang mit C++ habe, komme ich auch nicht auf die Lösung meines Probs! ich habe eine...
  5. Ubuntu 5.10 base-config Konflikt mit locales

    Ubuntu 5.10 base-config Konflikt mit locales: Hi, bin gerade dabei, alle packages hochzuladen, um gcc-3.4 installieren zu können. Dafür brauch ich auch locales_2.3.22_all.deb. Doch wenn ich...