komisches Verhalten von autofs

Dieses Thema im Forum "Linux OS" wurde erstellt von r0k5t4r, 08.09.2006.

  1. #1 r0k5t4r, 08.09.2006
    r0k5t4r

    r0k5t4r Grünschnabel

    Dabei seit:
    08.09.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    ich habe folgendes Problem.

    Zunächst mal etwas zum Szenario:

    Solaris 8 NIS Server

    RedHat Linux Enterprise 3 NIS Client.

    Suse Linux 9.0 Pro NIS Client.

    NIS schein einwandfrei zu funktionieren. Sehe auf dem Client die NIS user und kann mich auch einloggen. Sobald ich mich einlogge wird mein home dir von dem Unix Server automatisch gemounted mit autofs eben. Dumm ist dabei nur das die home dirs von den lokalen Benutzern auf dem NIS Client nicht mehr zu sehen sind.

    Auf dem Suse Client funktioniert es einwandfrei. Ich kann alle lokalen home dirs sehen und das home dir des NIS users wird zusätzlich unter home gemounted.

    Stoppe ich den autofs daemon unter Redhat sind alle lokalen home dirs wieder unter /home zu sehen.

    Ich weiss echt nicht mehr weiter?

    Irgendwer eine Idee?:think:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

komisches Verhalten von autofs

Die Seite wird geladen...

komisches Verhalten von autofs - Ähnliche Themen

  1. Amarok - komisches Verhalten bzgl. Mp3 über Netzwerk

    Amarok - komisches Verhalten bzgl. Mp3 über Netzwerk: Hallo Community, wie im Titel genannt, "knackt" Amarok ganz kurz und dann höre ich nichts mehr wenn ich eine MP3 übers Netzwerk abspielen möchte....
  2. Debian: Komisches Verhalten des Servers

    Debian: Komisches Verhalten des Servers: Hallo Zusammen Ich habe ein Server unter Deiban 5 Lenny eingerichtet und zwei Domains. Die eigentliche Serveradresse ist eine IP, welche über...
  3. Komisches Verhalten beim Programmstart

    Komisches Verhalten beim Programmstart: Hallo liebe Linuxer, ich möchte mal nach einem kleinen Problem fragen, welches mich schon länger beschäftigt und aus dem ich nicht richtig schlau...
  4. Komisches Dual-Head Verhalten

    Komisches Dual-Head Verhalten: Hallo, ich habe für meine ATI 9250 (Unter SuSE 10.0) Dual-Head (Xinerama) konfiguriert. Das funktioniert auch soweit, ich kann die Maus über...
  5. SuSE (SLES 8/9) LDAP - Komisches verhalten

    SuSE (SLES 8/9) LDAP - Komisches verhalten: Hi @all, ich hab noch ein paar Fragen zum SuSE LDAP die ich noch nicht so ganz verstehe: Wenn ich ein LDAP-Client einrichte gehe ich...