Komisches Problem bei updaten des Systems

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von myth88, 31.10.2009.

  1. #1 myth88, 31.10.2009
    Zuletzt bearbeitet: 31.10.2009
    myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    [solved] Komisches Problem bei updaten des Systems

    Ich bekomme folgende Fehlermeldung wenn er versucht, das Paket akonadi-server zu installieren.
    Code:
    E: mpd: subprocess installed post-installation script returned error exit status 1
    
    Dann sehe ich noch das hier: [​IMG]

    MPD ist definitiv geschlossen...ich weiss nicht, was ich da noch machen kann... :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 31.10.2009
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    z.B. mal die /etc/mpd.conf anschauen ... und da prüfen, ob db_file und pid_file gesetzt sind ...
     
  4. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Waren nicht gesetzt, sind es aber nun, und jetzt ist im update-manager der akonadi-server "grayed-out".

    ??

    [​IMG]
     
  5. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Hast du das Upgrade/-date mal direkt per Konsole versucht? (Also per aptitude bzw apt-get?)
    I.d.R. (tm) ist das gesprächiger als die GUI von Gnome.
     
  6. myth88

    myth88 Haudegen

    Dabei seit:
    02.06.2007
    Beiträge:
    604
    Zustimmungen:
    0
    Ort:
    Italien
    Nein, aber ich habe das Problem umgangen, indem ich den akonadi-server (und auch K3B das ich nicht verwende) deinstalliert habe ;)

    Danke trotzdem!
     
Thema:

Komisches Problem bei updaten des Systems

Die Seite wird geladen...

Komisches Problem bei updaten des Systems - Ähnliche Themen

  1. Sehr komisches Sound-Problem

    Sehr komisches Sound-Problem: Hallo Unixboard.de, ich habe ein sehr komisches Problem mit meinem Soundsystem! Ich schilder die Situation am besten mal. ;) Also Ich habe...
  2. Komisches K/ubunto problem mit root und pw

    Komisches K/ubunto problem mit root und pw: Hi ich hab mir mahl kubunto drauf gemacht in der install kommt nichts um nen root PW anzugeben er instalirt einfach ohne das anzugeben, nach der...
  3. Komisches Linking Problem

    Komisches Linking Problem: Hi! Also ich habe folgenden Assembler code: SECTION .DATA hello: db 'Hello world!',10 helloLen: equ $-hello SECTION...
  4. Komisches Problem mit Variablen...

    Komisches Problem mit Variablen...: Hi! Ich habe gerade ein merkwürdiges Problem und komm auf keine Lösung, steht irgendwie auf'm Schlauch! Ich habe folgende Variabeln: $a0 = wert...
  5. komisches mount problem

    komisches mount problem: hallo leute, etwas komisches geht bei mir vor. bsp. ich versuche ganz einfach mein cdrom oder mein cdbrenner zu mounten. was passiert ?...