Kmail versendet keine Emails

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Freya, 16.08.2006.

  1. Freya

    Freya Jungspund

    Dabei seit:
    08.08.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,
    ich hab ein Problem mit Kmail. Ich kann zwar Emails bekommen, versenden klappt aber nicht. Beim Versenden erscheint die Nachricht "relay not permitted".
    Die Emailadressen sind 100%ig verbürgt.
    Ich hab es schon mit verschiedenen Einstellungen probiert, aber genutzt hat alles nichts.
    Jetzt sind sie so:
    Versandart SMTP
    Name berlin.de
    Server mail.berlin.de
    Port 25
    keine Verschlüsselung, keine Autorisierung

    Was lässt sich da noch machen?
    :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dmaphy

    dmaphy Routinier

    Dabei seit:
    16.04.2004
    Beiträge:
    482
    Zustimmungen:
    0
    Ort:
    Hamburg
    schalte mal die autorisierung an.
     
  4. Freya

    Freya Jungspund

    Dabei seit:
    08.08.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Danke, war ein guter Tipp. Nun klappts.:)
     
Thema:

Kmail versendet keine Emails

Die Seite wird geladen...

Kmail versendet keine Emails - Ähnliche Themen

  1. kmail versendet nichts

    kmail versendet nichts: Moin, folgendes Problem, ich hab hier nen lokalen Server der per Smarthost meine eMails verschickt, das funktioniert über Thunderbird (auf...
  2. KMail liest Mailordner nicht mehr ein (KMail 4.13.3)

    KMail liest Mailordner nicht mehr ein (KMail 4.13.3): Ich habe lediglich, nachdem ich den Umzug von Evolution zu KMail für geglückt hielt, bei KMail eingegeben, er möge nun die Kopien auf dem Server...
  3. Artikel: E-Mails filtern mit KMail

    Artikel: E-Mails filtern mit KMail: Fast alle E-Mail-Programme bieten einen Filtermechanismus an. In diesem Artikel wird die Anwendung des Filtermechanismus von KMail erläutert....
  4. Kmail Fehler (4.8.1)

    Kmail Fehler (4.8.1): Hallo, seit ich vorgestern auf von kde 4.8.0 auf 4.8.1 aktualisiert habe, war virtuoso-t bei 100 % CPU Last. Auch, wenn der Datei-Indexer inaktiv...
  5. kmail 4.8.0 spamfilter funktioniert nicht mehr

    kmail 4.8.0 spamfilter funktioniert nicht mehr: Hallo, ich bin gerade von kmail 4.7.4 auf kmail 4.8.0 umgestiegen. Es wird keine Spammail mehr ausgefiltert.(bogofilter - c.a. 40 manuell...