kernel-default 2.6.18.8-1.ccj45

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von MartinL, 18.07.2007.

  1. #1 MartinL, 18.07.2007
    MartinL

    MartinL Jungspund

    Dabei seit:
    07.05.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo miteinander!
    Ich suche eine rpm-Version des kernel defaults 2.6.18.8-1.ccj45 für Suse10.2 im Internet, finde aber leider keine mehr...
    Durch einen Update auf eine aktuellere Kernel-Version (2.6.20) kann ich mein Linux nicht mehr anwenden, da die Grafikoberfläche "zerschreddert" ist.
    Leider finde ich nirgends mehr meine alte Kernel-Version... :hilfe2:
    Durch ein downgrade auf die alte Version sollte es doch wieder funtkioneren....

    Hoffe, jemand kennt einen Link zu diesem Kernel...

    Viele Grüße,
    Martin
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 b3ll3roph0n, 18.07.2007
    b3ll3roph0n

    b3ll3roph0n Tripel-As

    Dabei seit:
    13.07.2007
    Beiträge:
    160
    Zustimmungen:
    0
    Code:
    [suser-jengelh]
    type = rpm-md
    name = Repository: suser-jengelh
    baseurl = http://ftp5.gwdg.de/pub/linux/misc/suser-jengelh/SUSE-10.2
     
  4. #3 MartinL, 18.07.2007
    MartinL

    MartinL Jungspund

    Dabei seit:
    07.05.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Hi b3ll3roph0n
    Leider gibts da nur die Version 2.6.20.15....und seitdem ich auf diese upgedatet habe, geht mein Linux nicht mehr...

    Viele Grüße,
    Martin
     
  5. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Naja das sollte aber doch kein Hindernis sein.

    Fehlermeldung?
     
  6. #5 b3ll3roph0n, 18.07.2007
    b3ll3roph0n

    b3ll3roph0n Tripel-As

    Dabei seit:
    13.07.2007
    Beiträge:
    160
    Zustimmungen:
    0
    Stimmt, jengelh ist auf 2.6.20.x gegangen ... Pech gehabt ... würde ich sagen ... 8)

    Btw: Die Fehlerbeschreibung hört sich irgendwie nach fehlendem Graphiktreiber an ...
    ATI? - NVIDIA?

    Du weißt, dass du den Treiber nach jedem Kernelupdate neu installieren musst?


    Ansonsten - wenn du unbedingt einen 2.6.18er Kernel willst/brauchst - bleibt dir wohl nicht anderes übrig, als wieder den SUSE-Standardkernel einzuspielen oder dir selbst einen Kernel zu bauen.
     
  7. #6 MartinL, 18.07.2007
    Zuletzt bearbeitet: 18.07.2007
    MartinL

    MartinL Jungspund

    Dabei seit:
    07.05.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Hi!
    @b3ll3roph0n:
    Das ich bei jedem Kernel-Update die Grafikkartentreiber neu installieren muss, wusste ich nicht...Beim Update auf Kernel 2.6.18.8 habe ich damals auch nicht die Grafikkartentreiber aktualisiert.
    Besitze eine Ati Mobility Radeon x300 in meinem Laptop.
    Beim Starten von SaX2 wird die Karte auf korrekt angezeigt...

    Beim updaten auf den neuen Kernel kam es noch zu folgenden Warnings für folgende Module: a5100.ko, p80211.ko, acx.ko, ipw3945.ko, pbe5.ko, at76_usb.ko
    Code:
    Warning: Module xxx from kernel 2.6.18.8.ccj45-default has no modversions, so it cannot be reused for kernel 2.6.20.15-ccf49.
    @Zico: Das mein Linux nicht mehr funktioniert ist vielleicht etwas übertrieben gewesen in meinem letzten Statement. Die Grafikausgabe funktioniert nur nicht mehr korrekt (vgl. Ausgangsposting...)

    Viele Grüße,
    Martin
     
  8. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Sorry - stimmt die Fehlerbeschreibung beim ersten Post über den neuen Kernel hatte ich überlesen.

    Aber ic denke, dass die Neuinstallation des Treibers zumindest den Fehler mit X, der grafischen Oberfläche lösen sollte.
     
  9. #8 MartinL, 18.07.2007
    Zuletzt bearbeitet: 18.07.2007
    MartinL

    MartinL Jungspund

    Dabei seit:
    07.05.2007
    Beiträge:
    19
    Zustimmungen:
    0
    @ Zico:
    kein Problem!
    Okay, ihr beide ratet mir also zu einer Neuinstalltation der Treiber.
    Dann werd ich das wohl mal machen!
    Melde mich wieder :D

    Viele Grüße,
    Martin
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    So, jetzt habe ich die Grafikkartentreiber installiert; genauso wie es auf der Suse Seite http://de.opensuse.org/ATI-Treiber_unter_SuSE_10.2_installieren steht.
    Leider hat sich nichts geändert, und wenn ich in der Konsole als root fglrxinfo eingebe, bekomme ich auch nicht die erwartete Ausgabe, sondern:
    Code:
    Xlib: connection to ":0.0" refused by server
    Xlib: invalid MIT-MAGIC-COOKIE-1 key
    Error: unable to open display: 0
    :think:
    Okay,....und nun....? Hoffe ihr wisst Rat ?(

    Viele Grüße,
    Martin

    P.S.: Den Schritt: Bereite den Kernel vor in der Anleitung habe ich nicht gemacht, da ich das Verzeichnis linux nicht hatte, sondern nur verzeichnisse für den neu installierten kernel, und den alt installierten kernel...ich habe zwar die befehle im verzeichnis vom neu installierten Kernel versucht, aber konnte sie natürlich nicht ausführen....Den alten Grafikkartentreiber habe ich schon deinstalliert....
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    du musst vorher als normaler user mit
    xhost +

    Den Zugriff auf den Xserver freigeben und dich dann mit su als root anmelden ,..
     
  12. #10 MartinL, 18.07.2007
    MartinL

    MartinL Jungspund

    Dabei seit:
    07.05.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo miteinander!
    Danke für eure Hilfen!
    Ich habe nochmals die Ati-Treiber installiert, und jetzt funktionierts. Anscheinend muss ich beim ersten Mal einen Fehler gemacht haben!

    Vielen vielen Dank für die ZÜGIGE Hilfe! Sowas habe ich in Foren noch nicht oft erlebt :)

    Viele Grüße,
    Martin
     
Thema:

kernel-default 2.6.18.8-1.ccj45