Kernel 2.6-test9 will nicht

Dieses Thema im Forum "Linux OS" wurde erstellt von bartlaby, 17.11.2003.

  1. #1 bartlaby, 17.11.2003
    bartlaby

    bartlaby Tripel-As

    Dabei seit:
    18.02.2003
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Haren, Niedersachsen (Immer dem Schnaps nach)
    Aloha
    hab gestern morgen den 2.6er Kernel runtergeladen und hab noch den Bootsplash Patch angewendet (lt. Entwickler soller für 2.6 sein).
    Nun will er aber absolut nicht. Wenn ich ihn booten will kommt nur schwarzer Bildschirm wo auf der linken seite ca. in der mitte ein kleiner grüner strich zu sehen ist. Dasselbe oben.
    Habe Bootsplash dann deaktiviert und immer noch das gleiche. Auch andere Grafiktreiber im Kernel ausprobiert (habe eine ATI Radeon 9000 mobility und habe den ATI Radeon Treiber zuerst ausgewählt). Das hat mich gestern den ganzen Tag gekostet und ich hab viele verschiedene konfigurationen durchprobiert.
    achja: installiert habe ich ihn folgendermassen:
    make menuconfig (bzw. make xconfig)
    make
    make modules_install
    depmod -ae -F System.map
    cp arch/i386/boot/bzImage /boot/vmlinuz-2.6.0-test9

    Anbei die .config. Vielleicht kann mir ja einer helfen
    danke schonmal
    bartlaby
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Tux-Forever, 17.11.2003
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    ich mach schon seit ewigkeiten mitm 2.6 kernel rum und er will einfach nicht gescheit laufen erst hatte ich das problem das er die module nicht laedt z.b. bei der netzwerkkarte aufm server dann hab ich es so hingebogen das es geht und dann ging ssh nicht mehr deswegen warte ich bis er stable is :)
     
  4. #3 bartlaby, 17.11.2003
    bartlaby

    bartlaby Tripel-As

    Dabei seit:
    18.02.2003
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Haren, Niedersachsen (Immer dem Schnaps nach)
    hm komisch habe nun mal den 2.4.22 mit ac gepatcht und der kernel will auch nicht booten. Das gleiche Problem. Der Bildschirm bleibt schwarz. Er greift danach noch ne kurze Zeit auf die HDD zu, aber dann bleibt er auch irgendwann stehen, so dass nur noch der Reset-Knopf hilft :/
     
  5. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    versuch mal acpi abzuschalten ...
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Kernel 2.6-test9 will nicht

Die Seite wird geladen...

Kernel 2.6-test9 will nicht - Ähnliche Themen

  1. Neuer Kernel-Zweig nur für Sicherheitskorrekturen

    Neuer Kernel-Zweig nur für Sicherheitskorrekturen: Sasha Levin von Oracle hat angekündigt, von den stabilen Kernel-Versionen eigene Versionen pflegen zu wollen, die bis auf Sicherheitskorrekturen...
  2. Linux-Kernel 4.6 tritt in die Testphase ein

    Linux-Kernel 4.6 tritt in die Testphase ein: Linux-Initiator Linus Torvalds hat die Kernel-Version 4.6-rc1 als erste Testversion für Linux 4.6 freigegeben. Die Verbesserungen ziehen sich...
  3. MDB: Neuer Kernel-Debugger für Aufnahme vorgeschlagen

    MDB: Neuer Kernel-Debugger für Aufnahme vorgeschlagen: MDB, ein neuer Debugger, soll das Finden von Fehlern und das Debugging des Kernels vereinfachen. Ein Pull-Commit steht seit Anfang der Woche an....
  4. Syzkaller: Neuer Fuzz-Tester für den Kernel

    Syzkaller: Neuer Fuzz-Tester für den Kernel: Dmitry Vyukov und Google arbeiten seit einigen Monaten an Syzkaller, einem weiteren Fuzz-Tester für den Linux-Kernel. Syzkaller funktioniert etwas...
  5. PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?

    PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?: Hallo zusammen Kann mir jemand eine Soundkarte vorschlagen, welche mit dem Wheezy-backports-Kernel v3.16.x läuft? Dabei sollte die Karte im...