Keine Apps Installierbar Wieso???

Dieses Thema im Forum "Anwendungen" wurde erstellt von DEBA, 26.05.2005.

  1. DEBA

    DEBA Jungspund

    Dabei seit:
    23.05.2005
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,
    ich bin absoluter Linux-Newbie.
    Ich bin ja schon mal super glücklich, das ich nach geschlagenen 2 Wochen alles zum laufen gebracht habe (Hardwaremäsig). Aber jetzt zu meinem Problem.
    Ich habe versucht folgendes zu installieren:

    amule
    xmule
    imule
    emule über wine
    avi plugin für xmms
    mplayer
    divx

    nichts läuft.

    Hab seit 3 Tagen gegoogelt alles versucht und kriegs nicht hin.
    Ich brauche immer irgendwelche liberies die ich nicht ausfindig machen kann. Und wenn ich dann mal eine gefunden habe und sie installiert habe (entweder über die Konsole mit dem compilen oder wie das heißt oder über rpm) will er wieder ne neue libery haben.
    Bei emule stürtzt er nach dem start Bildschirm ab und bei mldonkey (was ich installiert bekommen habe) finde ich keine server. Keine Ahnung wie ich die reinladen muss.

    Ich brauche einfach apps oder plugins mit denen ich wmv, wma, divx etc abspielen kann. Und ich möchte e/x/i/amule laufen lassen.

    Am besten so einfach wie möglich.

    Habt ihr villeicht irgendwelche Links wo man Die entsprechenden Programme bzw. PlugIn´s mit zugehörigem Liberies herbekommt.

    Hab Suse 9.2

    :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lord Kefir, 26.05.2005
    Lord Kefir

    Lord Kefir König

    Dabei seit:
    10.06.2004
    Beiträge:
    944
    Zustimmungen:
    0
    Wäre nicht schlecht wenn Du angeben würdest, wie Du die Programme installieren wolltest: über yast, rpm-Befehl über Konsole, Sourcen kompilieren etc. Ein paar Fehlermeldungen wären auch nicht übel ;)

    Mfg, Lord Kefir
     
  4. DEBA

    DEBA Jungspund

    Dabei seit:
    23.05.2005
    Beiträge:
    16
    Zustimmungen:
    0
    Wnn ich avi-xmms 1.2.3 installiere Sourcen kompilieren über die Konsole, sagt er mir das glib 1.2.2 nicht installiert ist. Hab mir das dann runtergeladen und auch installiert aber irgendwie ist es doch nicht drauf. Und dann habe ich nen bischen auf der platte gesucht und hab nen file gefunden wo drin steht das es sich um glib 1.2.10 handelt. egal welche version ich von glib installiere ind dieser datei steht immer 1.2.10
     
  5. DEBA

    DEBA Jungspund

    Dabei seit:
    23.05.2005
    Beiträge:
    16
    Zustimmungen:
    0
    OK, bin weiter gekommen.
    Aktueller stand:
    xmule, imule und emule hab ich aufgegeben
    mldonkey und amule hab ich hinbekommen.
    hab mich für amule entschieden.

    1.)Hab jetzt das problem das ich eine Low ID hab. kann mir jemand helfen?

    2.)Ich will von eselfilme etc die edk2 links in amule laden. Aber das geht nicht weil das Protokoll anscheinend nicht unterstützt wird. Ich glaub ich muss amule als Download client installieren, aber wie?

    3.)Die ganzen codecs funtzen noch nicht.

    Bin dankbar um hilfe
     
  6. #5 Lord Kefir, 26.05.2005
    Zuletzt bearbeitet: 26.05.2005
    Lord Kefir

    Lord Kefir König

    Dabei seit:
    10.06.2004
    Beiträge:
    944
    Zustimmungen:
    0
    Mal so als Tipp: bevor Du aufgibst, würde ich mal lieber nach rpms suchen:

    http://www.rpmseek.com

    Mfg, Lord Kefir

    [edit]
    Und wenn Du beim kompilieren Probleme hast, einfach die README genau durchlesen und/oder in entsprechenden Foren etc. nach weiteren Infos suchen. Meistens muss man beim konfigurieren nur irgendeinen Parameter ändern und schon läuft der Rotz ;)
    [/edit]
     
  7. DEBA

    DEBA Jungspund

    Dabei seit:
    23.05.2005
    Beiträge:
    16
    Zustimmungen:
    0
    rpmseek ist meine erste anlaufstelle.
    Aber alle codecs die ich geladen habe funtzen nicht mit dem compilieren hab ich auch keine probleme. Nur mit den liberies die das programm braucht.
    Deshalb wollte ich ja mal nachfragen ob jemand nen link hat wo man alles bekommt codec + liberies für suse 9.2
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. DEBA

    DEBA Jungspund

    Dabei seit:
    23.05.2005
    Beiträge:
    16
    Zustimmungen:
    0
    UPDATE :-)

    OK, bin wieder einen Schritt weiter.
    Hab jetzt ne HI ID bei amule.

    Bestehende Probleme

    1.)Ich will von eselfilme etc die edk2 links in amule laden. Aber das geht nicht weil das Protokoll anscheinend nicht unterstützt wird. Ich glaub ich muss amule als Download client installieren, aber wie?

    2.)Die ganzen codecs funtzen noch nicht.
     
  10. #8 theborg, 26.05.2005
    theborg

    theborg KBitdefender Programierer

    Dabei seit:
    06.08.2004
    Beiträge:
    688
    Zustimmungen:
    0
    Ort:
    Hamburg
    amule kann die links nicht laden du must den link copiren und bei der suche ganz unten ins feld eintragen das geht aber nicht mit der maus (jedenfals bei mir) aber mit strg+v b.z.w. strg+c
     
Thema:

Keine Apps Installierbar Wieso???

Die Seite wird geladen...

Keine Apps Installierbar Wieso??? - Ähnliche Themen

  1. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  2. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  3. BSI-Audit findet keine akute Probleme in OpenSSL

    BSI-Audit findet keine akute Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  4. RoboVM keine freie Software mehr

    RoboVM keine freie Software mehr: RoboVM, Hersteller der gleichnamigen Entwicklungsumgebung für Mobilsysteme, hat die Lizenz von der GPL in eine proprietäre Lizenz gewandelt. Nach...
  5. Steam: Keine Unterstützung für »unsaubere« Linux-Spiele

    Steam: Keine Unterstützung für »unsaubere« Linux-Spiele: Der Betreiber der Steam-Plattform, Valve, hat einer Reihe von Spielen die Kennzeichnung entzogen, wonach das Produkt unter Linux oder SteamOS...