Keine Anzeige mehr

Dieses Thema im Forum "Mobile / PDA / Notebook" wurde erstellt von brahma, 13.09.2007.

  1. brahma

    brahma Netzpirat

    Dabei seit:
    06.12.2005
    Beiträge:
    709
    Zustimmungen:
    0
    Ort:
    Münsterland
    Ich hab ein kleines Hardwareproblem. Gestern Abend hab ich den Lappi ausgemacht, zugeklappt und weggelegt. Heute Abend mach ich ihn an, aber das TFT bleibt schwarz. Mehrere Reboots halfen nix, es passiert auch nix wenn ich am TFT wackel.

    Dann hab ich das Lappi mal an einen ext. Monitor angeschlossen und mit Fn+F10 den ext. Ausgang aktiviert. Und das klappt. Beim durchschalter der verschiedenen Modi (also TFT, ext. Mon., TFT + ext. Mon) blitzt das TFT kurz mal auf, aber mehr nicht.

    Was kann das sein? Int. Verkabelung zum TFT? TFT selber? Graka denk ich soweit ja mal nicht, der ext. Ausgang arbeitet ja.

    Ist übrigens ein Fujitsu Siemens. Villeicht hat jemand ja schon was ähnliches gehört.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Tomekk228, 13.09.2007
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Beim Start selber. also wo bios kommt usw, da siehste aber was?

    Wenn schon direkt da nichts siehst, ist es höchst wahrscheinlich ein kaputtes panel.
     
  4. brahma

    brahma Netzpirat

    Dabei seit:
    06.12.2005
    Beiträge:
    709
    Zustimmungen:
    0
    Ort:
    Münsterland
    Ne, auch da nix, also bleibt schwarz die ganze Zeit. Zuckt eben nur beim Umschalten der Anzeige-Modi.

    Hm, das ganze Panel? Oder vielleicht nur das Kabel durch? Wobei bei nem gebrochenen Kabel müsste ich ja vielleicht bei einem bestimmten Winkel eine Reaktion haben oder?

    Ich denke da hilft nur aufschrauben und nachsehen :(
     
  5. #4 Tomekk228, 14.09.2007
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Wird dir nichts anderes übrig bleiben.
    WIe alt ist das Notebook? Wie lange hast du Garantie? Oder hattest?
    Wenn die Garantie grad erst vor 1 monat her abgelaufen ist, könntest du ja was auf kulanz versuchen :)
     
  6. brahma

    brahma Netzpirat

    Dabei seit:
    06.12.2005
    Beiträge:
    709
    Zustimmungen:
    0
    Ort:
    Münsterland
    Ne, das schon älter. FS E6540 oder so ähnlich, das ausser bei Ebay nirgends mehr zu kaufen ;)
     
  7. #6 dizzgo, 14.09.2007
    Zuletzt bearbeitet: 14.09.2007
    dizzgo

    dizzgo Lernbereite Riesenratte

    Dabei seit:
    04.08.2005
    Beiträge:
    573
    Zustimmungen:
    0
    Ort:
    /ch/sg///
    Nur damit bei all dem High-Tech die guten alten Druckknöpfe nicht vergessen gehen:
    Mein Notebook hat einen kleinen mechanischen Druckknopf gleich unter dem Display, der eben das Display beim zuklappen ausschaltet.
    Es kommt vor, dass sich der Knopf verklemmt und das Display beim aufklappen nicht mehr angeht.
    Vllt. hat dein Notebook ja auch so einen mechanismus.
    Gruss
    d22
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    ack, ack, ack...

    ;)
     
  10. brahma

    brahma Netzpirat

    Dabei seit:
    06.12.2005
    Beiträge:
    709
    Zustimmungen:
    0
    Ort:
    Münsterland
    Ich befürchte schlimmeres.

    Gerade beide Akkus raus (difinierten Zustand herstellen), beide wieder rein und angeschaltet. Ganz schwach war dann das Fujitsu Logo zu sehen, aber kaum erkennbar weil sehr dunkel. Danach nichts mehr.

    Man erkennt aber auf dem Bildschirm jetzt bei Tageslicht einen breiten, leicht grauen Querstreifen, machmal in der Mitte von einem Kleks gleicher Farbe umgeben. Ist kaum zu erkennen.

    Gerade nach dem x-ten Mal Startknopf drücken erschien dann "No Operation System found" (Festplatte ist ausgebaut) und war nach 2 Sekunden wieder weg. Seit dem nix mehr.

    Ausser ich nehm die Akkus raus und starte frisch, dann kommt immer das kaum lesbare Logo und danach wars das dann wieder.
     
Thema:

Keine Anzeige mehr

Die Seite wird geladen...

Keine Anzeige mehr - Ähnliche Themen

  1. Keine Anzeige von Titel und Kommentar im Explorer bei Openoffice Dokumenten

    Keine Anzeige von Titel und Kommentar im Explorer bei Openoffice Dokumenten: Hallo zusammen, ich habe hier einen SambaServer 3.2.5 auf Debian, Kernel 2.6.26-2-486. Nun habe ich die Daten vom Windows 2000 Server...
  2. Keine Anzeige bei Installation

    Keine Anzeige bei Installation: Hey, ich bin absoluter Linux neuling. Ich habe bisher Windows auf dem Notebook und möchte nun auf die zweite patrition Linux Suse aufspielen....
  3. keine Akkuanzeige mehr mit ubuntu 9.04 netbook remix

    keine Akkuanzeige mehr mit ubuntu 9.04 netbook remix: hallo leute, seit ein paar wochen hab ich auf meinem lenovo ideapad ein ubuntu9.04 netbook remix installiert. funktioniert soweit echt super....
  4. pacman: Pakete anzeigen, welche keine Abhängigkeit (mehr) sind

    pacman: Pakete anzeigen, welche keine Abhängigkeit (mehr) sind: Hallo ihr Archer In der letzten Zeit is mein Arch System extrem gewachsen und läuft auch schon Monate lang ohne Unterbrechungen. Am Anfang...
  5. Anzeige der dateien und ordner, wenn keine index definiert

    Anzeige der dateien und ordner, wenn keine index definiert: Hi, Ich habe versucht,dem apache meiner Suse 10.2 beizubringen, dass er dateien und ordner anzeigt, wenn keine index.wahtever definiert ist....