kein Tuner bei nexus-s gefunden

Dieses Thema im Forum "Grafik / Video" wurde erstellt von Doc Brown, 17.01.2005.

  1. #1 Doc Brown, 17.01.2005
    Doc Brown

    Doc Brown Jungspund

    Dabei seit:
    17.01.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo *,

    bei einer nexus-s SAT-Karte werden keine Kanaele gefunden.

    HW:
    Hauppauge DVB nexus-s Rev.2.2
    Chipsatz SAA7146AH rev.01
    Tuner ALPS BSRU6-502A
    das ben. module sollte stv0299 sein?

    OS:
    Fedora 3
    Kernchen 2.6.10

    SW:
    TVtime
    Xine
    Zapping
    Xawtv

    $ /sbin/lsmod
    Module Size Used by
    nls_utf8 6081 0
    parport_pc 29701 1
    lp 15405 0
    parport 37129 2 parport_pc,lp
    autofs4 21829 0
    sunrpc 135077 1
    dm_mod 57925 0
    video 19653 0
    button 10577 0
    battery 13253 0
    ac 8773 0
    md5 8001 1
    ipv6 236769 10
    joydev 13057 0
    uhci_hcd 33497 0
    dvb_ttpci 80885 0
    dvb_core 78057 1 dvb_ttpci
    saa7146_vv 47297 1 dvb_ttpci
    video_buf 24389 1 saa7146_vv
    saa7146 21485 2 dvb_ttpci,saa7146_vv
    v4l1_compat 16197 1 saa7146_vv
    v4l2_common 9793 1 saa7146_vv
    videodev 13249 1 saa7146_vv
    ves1820 9541 1 dvb_ttpci
    stv0299 13253 1 dvb_ttpci
    tda8083 9669 1 dvb_ttpci
    stv0297 11849 1 dvb_ttpci
    sp8870 10701 1 dvb_ttpci
    ves1x93 10181 1 dvb_ttpci
    ttpci_eeprom 6593 1 dvb_ttpci
    i2c_piix4 12113 0
    i2c_core 24513 9 dvb_ttpci,ves1820,stv0299,tda8083,stv0297,sp8870,ves1x93,ttpci_eeprom,i2c_piix4
    emu10k1_gp 7617 0
    gameport 8513 1 emu10k1_gp
    snd_emu10k1 83909 3
    snd_rawmidi 26849 1 snd_emu10k1
    snd_seq_device 12237 2 snd_emu10k1,snd_rawmidi
    snd_ac97_codec 68513 1 snd_emu10k1
    snd_pcm_oss 51573 0
    snd_mixer_oss 21313 3 snd_pcm_oss
    snd_pcm 89541 3 snd_emu10k1,snd_ac97_codec,snd_pcm_oss
    snd_timer 27077 1 snd_pcm
    snd_page_alloc 13509 2 snd_emu10k1,snd_pcm
    snd_util_mem 8513 1 snd_emu10k1
    snd_hwdep 12997 1 snd_emu10k1
    snd 54821 11 snd_emu10k1,snd_rawmidi,snd_seq_device,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_hwdep
    soundcore 12961 3 snd
    3c59x 39657 0
    floppy 56913 0
    sr_mod 20837 0

    in /dev/ gibt es u.a. ein device /video mit link auf /video0 und /video4linux

    scantv bringt nach Auswahl von PAL und europe-west die Meldung :( :
    device has no tuner, exiting

    Die anderen Programme s.o. bringen mich auch nicht weiter. SVCD oder DVD ansehen geht mit Xine.

    Was habe ich vergessen oder falsch gemacht? ?(

    Gruss Doc Brown
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Wie hast du den Sound angeschlossen ?
    Durchgeschleift durch die Soundkarte oder direkt an einem Verstärker ?

    Eventl. den Line-In mal hochdrehen ?
     
  4. #3 Doc Brown, 17.01.2005
    Zuletzt bearbeitet: 19.01.2005
    Doc Brown

    Doc Brown Jungspund

    Dabei seit:
    17.01.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo Devilz,

    sorry, den Zusammenhang verstehe ich nicht. Was hat die Soundkarte mit dem fehlen des Fernsehbildes zu tun? Wie oder was soll ich hoeren, wenn ich keinen Sender auswaehlen kann?

    Die nexus-s hat keinen Audioausgang. Das paar Lautsprecher haengt an der Soundkarte. Das bringt mich aber zu der Frage, warum der Volume Control so viele Regler hat, sodass ich endlos scrollen kann. Die alte Soundblaster Live ist doch nur Stereo.

    ... was ich noch sagen sollte:

    Unter Windows 2k hat die Karte einwandfrei funktioniert. Das schmerzt natuerlich, weil ich mir nun sagen lassen muss, dass Linux eben nix taugt. ;(
     
  5. #4 Doc Brown, 14.02.2005
    Doc Brown

    Doc Brown Jungspund

    Dabei seit:
    17.01.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Jetz bin ich noch mehr verwirrt. Im Beitrag

    >haupauge Nova-S will nicht laufen<

    lese ich, dass ZAPPING und XAWTV nicht mit DVB-Karten laufen sollen. Die pages der beiden Projekte schreiben aber, dass DVB unterstuetzt wird und deshalb habe ich die SW doch installiert.
     
  6. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Schau dir mal VDR an, gibt auch KVDR !
    Afaik sollte XAWTV4 (derzeit noch Beta) die Nexus aber unterstützen ...

    Mein Posting da oben war etwas wirr, hatte wohl was überlesen :)
     
Thema:

kein Tuner bei nexus-s gefunden

Die Seite wird geladen...

kein Tuner bei nexus-s gefunden - Ähnliche Themen

  1. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  2. Torvalds: »Kein Porno unter Linux«

    Torvalds: »Kein Porno unter Linux«: Ohne eine größere Ankündigung hat Linus Torvalds im Zuge des aktuellen Merge-Fensters einen Patch der Gruppe »Gesellschaft gegen Porno« in den...
  3. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  4. BSI-Audit findet keine akute Probleme in OpenSSL

    BSI-Audit findet keine akute Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  5. RoboVM keine freie Software mehr

    RoboVM keine freie Software mehr: RoboVM, Hersteller der gleichnamigen Entwicklungsumgebung für Mobilsysteme, hat die Lizenz von der GPL in eine proprietäre Lizenz gewandelt. Nach...