kein sound

Dieses Thema im Forum "Linux OS" wurde erstellt von minipig, 06.09.2008.

  1. #1 minipig, 06.09.2008
    minipig

    minipig Doppel-As

    Dabei seit:
    06.01.2006
    Beiträge:
    129
    Zustimmungen:
    0
    kürzlich wollte ich neugierdehalber ein wav-file mit dem mplayer abspielen. der rechner ist eingefroren; nach dem neustart ging das soundsystem nicht mehr. ich habe mit yast die soundkarte auf die standardwerte zurückgesetzt und überall die lautstärke
    eingeschaltet; trotzdem geht nichts. was soll ich tun?

    ps.: system: suse 9.3
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Linthorul, 07.09.2008
    Linthorul

    Linthorul Arch Luxer

    Dabei seit:
    01.12.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Suse 9.3

    Das ist uralt.

    Lad dir ne aktuelle Version von www.opensuse.org runter
     
  4. larry

    larry Tripel-As

    Dabei seit:
    27.11.2007
    Beiträge:
    159
    Zustimmungen:
    0
    Am alsamixer hast du alles geregelt?
     
  5. #4 minipig, 07.09.2008
    minipig

    minipig Doppel-As

    Dabei seit:
    06.01.2006
    Beiträge:
    129
    Zustimmungen:
    0
    danke an beide!
    beim alsamixer waren tatsächlich einige kanäle ausgeschaltet; hat aber leider auch nichts gebracht.
    werde jetzt ersmal suse 11.0 installieren.

    by
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

kein sound

Die Seite wird geladen...

kein sound - Ähnliche Themen

  1. Kein Sound im Spiel - OpenAL error

    Kein Sound im Spiel - OpenAL error: Ich hab in einem Spiel leider keinen Sound. In der Konsole kommt in einer Endlosschleife immer diese Meldung: OpenAL error: 40964 (Audio_Tick...
  2. kein Sound bei sämtlichen Distributionen...

    kein Sound bei sämtlichen Distributionen...: Mahlzeit an alle UB-Leser, Ich habe ein Notebook von Dell (Alienware) [M17xR4]. Die verbaute Soundkarte hört auf den Namen "Creative Sound...
  3. Debian 6, kein Sound über Boxen, Über Kopfhörer schon.

    Debian 6, kein Sound über Boxen, Über Kopfhörer schon.: Moin Moin, ich habe ein mehr oder weniger großes (für euch wohl kleines?) Problem. Ich bekomme keinen Sound mehr aus meinen Laptop-Boxen. Aus...
  4. Debian Unstable kein Sound mehr auf einmal

    Debian Unstable kein Sound mehr auf einmal: Hallo Leute, ich bin nun seit ein paar Stunden am Verzweifeln! Ich habe alle Wiki/Tips/usw im Netzt abgegrast, kann aber nicht zu meinem Problem...
  5. Kein Surround Sound

    Kein Surround Sound: Hi, ich bekomme unter Totem, Xine und VLC keinen Surround Sound. In der Konsole funktionierts. Unter Totem ist 5.1 Kanal eingestellt. Mit:...