Kein MPlayer mehr in Debian?

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von andylinux, 03.12.2004.

  1. #1 andylinux, 03.12.2004
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Ich hab mir die neue Kanotix BH X installiert...
    Ja jetzt jetzt wollte ich wie üblicherweise auch immer nach einer Installation mein System
    Multimediafähig machen und ihm beibringen DVDs zu lesen... Ja hm...
    nur fehlen so gut wie alle notwendigen Pakete; weder über apt werde ich fündig, noch über
    rpmseek oder die Suchfunktion auf der Debianseite.
    Die w32codecs, divx4linux, xvid, mplayer, libdvdcss usw... alle Pakete nicht auffindbar!!
    Was ist DA denn los??
    Das kann doch gar nicht sein oder?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. tig

    tig Tripel-As

    Dabei seit:
    09.02.2004
    Beiträge:
    229
    Zustimmungen:
    0
  4. #3 Adridon, 03.12.2004
    Adridon

    Adridon Routinier

    Dabei seit:
    20.02.2004
    Beiträge:
    465
    Zustimmungen:
    0
    Ort:
    Dresden
    *hust* Das sind die Woody-FAQ :) Und bei mir (sid) gibts mplayer.

    Und zu andylinux' Problem. Versuche mal ein apt-get update. Wenn das nicht klappt, poste uns mal bitte deine /etc/apt/sources.list
     
  5. tig

    tig Tripel-As

    Dabei seit:
    09.02.2004
    Beiträge:
    229
    Zustimmungen:
    0
  6. #5 Adridon, 03.12.2004
    Adridon

    Adridon Routinier

    Dabei seit:
    20.02.2004
    Beiträge:
    465
    Zustimmungen:
    0
    Ort:
    Dresden
  7. #6 marcelcedric, 03.12.2004
    marcelcedric

    marcelcedric GNU/Punk ;-)

    Dabei seit:
    29.01.2004
    Beiträge:
    215
    Zustimmungen:
    0
    Ort:
    ${home}
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 andylinux, 04.12.2004
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Hm... ja, ich glaub ich hab damals auch in meine Liste die Adresse eingetrangen...
    sonst hätt ichs ja nicht gehabt; das ist es wohl *gg
     
  10. #8 andylinux, 04.12.2004
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    ach zu den Scripten von Kano; ich weiß das es die gibt, bloß über apt ist das
    meiner meinung nach, auch wegen den Updates besser.
     
Thema:

Kein MPlayer mehr in Debian?

Die Seite wird geladen...

Kein MPlayer mehr in Debian? - Ähnliche Themen

  1. Keine Tabcompelation bei Mplayer

    Keine Tabcompelation bei Mplayer: Servus zusammen, bei einigen Videos wie z.B. Flashfilme funktioniert bei mplayer die Tabcompelation für solche Dateien nicht. Weiß einer von...
  2. Kein Bild bei Videos mit mplayer, aber im mplayer Browserplugin

    Kein Bild bei Videos mit mplayer, aber im mplayer Browserplugin: Hallo! Ich habe folgendes Problem: Ich kann keine Videos (wmv, avi,...) im mplayer abspielen. Da kommt nur der Ton und ein grünes Bild. Das...
  3. mplayer und (g)xine installiert - dennoch keine webstreams möglich

    mplayer und (g)xine installiert - dennoch keine webstreams möglich: Hallo - ich versuche im Moment Video-Streams auf meinem 64 Bit Suse 10.2 System zum Laufen zu bringen (ein spezielles Interesse besteht am...
  4. Keine Laut in Mplayer TV

    Keine Laut in Mplayer TV: Hallo, Mit untenstehendem Mplayerkonfiguration und Kommando kann ich TV-Kabel-Bilder gut anschauen, aber leider ohne Laut. Meine...
  5. gmplayer spielt keine videos mehr ab

    gmplayer spielt keine videos mehr ab: hallo. ich habe aus versehen 2 videos gleichzeitig abgespielt (mit gmplayer). als das 2. video geladen wurde, kam nur der fehler Error...