Kein 5.1 sound mehr unter suse 10.2

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Reat, 06.01.2007.

  1. Reat

    Reat Grünschnabel

    Dabei seit:
    06.01.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Moin, ich habe suse 10.2 bin aber noch völliger anfänger und wollte gerne wissen wie ich meinen onboard soundchip (realtek ALC850) so unter linux einstelle das ich wieder wie unter win xp 5.1 sound habe. in yast habe ich keine einstelungen gefunden, hab auch in die console alsamixer eingegeben und versucht da was zu ändern, da is zwar ein regel für den center und 2 mal sourround aber das passier nichts wenn ich die verstelle, bei dem einem sourroundregeler kann ich auch nur zwischen shared und indipendent wählen. wie bekomm ich das richtig eingestellt?

    PS: mein soundchip wird richtig erkannt
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Kein 5.1 sound mehr unter suse 10.2

Die Seite wird geladen...

Kein 5.1 sound mehr unter suse 10.2 - Ähnliche Themen

  1. Kein Sound im Spiel - OpenAL error

    Kein Sound im Spiel - OpenAL error: Ich hab in einem Spiel leider keinen Sound. In der Konsole kommt in einer Endlosschleife immer diese Meldung: OpenAL error: 40964 (Audio_Tick...
  2. kein Sound bei sämtlichen Distributionen...

    kein Sound bei sämtlichen Distributionen...: Mahlzeit an alle UB-Leser, Ich habe ein Notebook von Dell (Alienware) [M17xR4]. Die verbaute Soundkarte hört auf den Namen "Creative Sound...
  3. Debian 6, kein Sound über Boxen, Über Kopfhörer schon.

    Debian 6, kein Sound über Boxen, Über Kopfhörer schon.: Moin Moin, ich habe ein mehr oder weniger großes (für euch wohl kleines?) Problem. Ich bekomme keinen Sound mehr aus meinen Laptop-Boxen. Aus...
  4. Debian Unstable kein Sound mehr auf einmal

    Debian Unstable kein Sound mehr auf einmal: Hallo Leute, ich bin nun seit ein paar Stunden am Verzweifeln! Ich habe alle Wiki/Tips/usw im Netzt abgegrast, kann aber nicht zu meinem Problem...
  5. Kein Surround Sound

    Kein Surround Sound: Hi, ich bekomme unter Totem, Xine und VLC keinen Surround Sound. In der Konsole funktionierts. Unter Totem ist 5.1 Kanal eingestellt. Mit:...