KDE bricht beim ersten starten ab

Dieses Thema im Forum "KDE" wurde erstellt von oyster-manu, 09.04.2008.

  1. #1 oyster-manu, 09.04.2008
    oyster-manu

    oyster-manu toast

    Dabei seit:
    26.06.2003
    Beiträge:
    1.055
    Zustimmungen:
    0
    Hallo,

    seit gestern braucht KDE beim starten von "Systemdienste werden initialisiert" etwas länger als normal und springt dann wieder zur Anmeldeoberfläche von kdm zurück. Ich tippe dass der X-server auch neugestartet wird, da zwischen dem zurückspringen kurz der Inhalt von Terminal1 (Alt+F1) gezeigt wird.

    Wenn ich mich dann nochmals bei kdm anmelde, startet KDE ohne Probleme und
    bleibt auch nicht länger bei den "Systemdiensten" stehen.
    Auch sonst habe ich keine Fehler/Probleme mit KDE bemerkt.
    Gibt es vielleicht ein log in dem ich den KDE-Fehler einsehen kann?

    Achja: Ich nutze Opensuse 10.3 mit dem mitgelieferten KDE (Mischung aus Version 3.5 und 4)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 09.04.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Naja,

    der kdm.log unter /var/log wäre interessant.

    Eventuell steht auch was in

    Code:
    ~/.xsession-errors
     
  4. #3 tuxlover, 10.04.2008
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    ich hatte vor kurzem ein ähnliches problem. bei mir hat eine neuinstallation von xorg und den treiber für die grafikkarte zum gewünschten erfolg geführt.
     
  5. #4 oyster-manu, 13.04.2008
    oyster-manu

    oyster-manu toast

    Dabei seit:
    26.06.2003
    Beiträge:
    1.055
    Zustimmungen:
    0
    Hm, habe jetzt n paar Tage nich mehr dran gedacht, aber bisher startete sich KDE wieder fehlerfrei.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

KDE bricht beim ersten starten ab

Die Seite wird geladen...

KDE bricht beim ersten starten ab - Ähnliche Themen

  1. EM64T Kernel bricht beim Compilen ab

    EM64T Kernel bricht beim Compilen ab: -
  2. eterm bricht beim make ab

    eterm bricht beim make ab: tja mal wieder ein neues problem und zwar bekomm ich folgende meldung ./.libs/libEterm.so: undefined reference to 'XmuInternAtom'...
  3. Samba Datentransfer bricht ab

    Samba Datentransfer bricht ab: Hallo zusammen, ich suche seit 2 Tagen im Internet nach einer Lösung, aber ich finde einfach keine brauchbare. Folgendes Szenario: Ich vor einem...
  4. Startmedienersteller bricht ab

    Startmedienersteller bricht ab: Hallo. Ich versuche aus Ubuntu 14.04 mit dem Startmedienersteller das Iso Abbild von Ubuntu von DVD auf einen 8GB USB Stick (fat32 formatiert) zu...
  5. Datensicherung über NFS bricht bei 4.2GB ab

    Datensicherung über NFS bricht bei 4.2GB ab: hi, ich weiss net genau, ob das hier reinpasst, aber ich dachte es is soviel platz also poste ichs mal hier. ich möchte eine datensicherung...