KDE 3.2 startet nicht

Dieses Thema im Forum "KDE" wurde erstellt von apokalypse_now, 11.02.2004.

  1. #1 apokalypse_now, 11.02.2004
    Zuletzt bearbeitet: 11.02.2004
    apokalypse_now

    apokalypse_now Jungspund

    Dabei seit:
    11.02.2004
    Beiträge:
    15
    Zustimmungen:
    0
    ich bekomme zwar die start melodie zu hören und der bildschirm ändert sich, aber es erscheint nichts weiter als der mauszeiger.

    bekomme ständig diesen fehler
    Code:
    DCOP: register 'kdesktop' -> number of clients is now 1
    DCOP: register 'anonymous-438' -> number of clients is now 2
    kdesktop: Saver Engine disabled
    kio (KSycoca): Trying open ksycoca from /var/tmp/kdecache-root/ksycoca
    DCOP aborting call from 'anonymous-438' to 'kdesktop'
    DCOP: unregister 'kdesktop'
    ERROR: Communication problem with kdesktop, it probably crashed.
    DCOP: unregister 'anonymous-438'
    
    kurz gesagt i need :help:

    EDIT: achja ich benutze qt-3.3 falls das relevant sein sollte
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 LinuxSchwedy, 12.02.2004
    LinuxSchwedy

    LinuxSchwedy ehem. Mod

    Dabei seit:
    12.12.2002
    Beiträge:
    1.797
    Zustimmungen:
    0
    Welches Linux-System ?

    Update von x? auf 3.2 oder nur 3.2 neu installiert ?

    Bei SuSE deinstalliert man lieber vorher die 3.1.x-Reihe ... :D
     
  4. #3 apokalypse_now, 12.02.2004
    apokalypse_now

    apokalypse_now Jungspund

    Dabei seit:
    11.02.2004
    Beiträge:
    15
    Zustimmungen:
    0
    als system benutze ich lfs. hab also alles das erste mal installiert.
     
  5. #4 LinuxSchwedy, 13.02.2004
    LinuxSchwedy

    LinuxSchwedy ehem. Mod

    Dabei seit:
    12.12.2002
    Beiträge:
    1.797
    Zustimmungen:
    0
    Uff ...

    Ich kenne keinen hier im Board, der LFS am Laufen hat. :(

    Ich habe mich zwar auch eine Weile mit Lesen der Seiten zum Thema beschäftigt . Soviel freie Zeit hatte ich aber auch nicht . ;)
     
  6. #5 apokalypse_now, 13.02.2004
    apokalypse_now

    apokalypse_now Jungspund

    Dabei seit:
    11.02.2004
    Beiträge:
    15
    Zustimmungen:
    0
    naja macht nichts, werd dann wohl auf fluxbox umsteigen.

    aber vielleicht fällt einem ja doch noch was ein
     
  7. #6 qmasterrr, 13.02.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    jop fluxbox ist ja auch viel schneller das ist eine gute entscheidung
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

KDE 3.2 startet nicht

Die Seite wird geladen...

KDE 3.2 startet nicht - Ähnliche Themen

  1. X startet nichtmehr

    X startet nichtmehr: Hallo, ich habe versucht CUDA und OPENCL mit meiner Graka zum laufen zu bekommen ... nun hängt er aber schon beim Booten bei "started Update UTMP...
  2. MySQL startet nicht mehr

    MySQL startet nicht mehr: [erledigt] MySQL startet nicht mehr Hallo zusammen, ich musste gestern das Backup von meinem Server einspielen, seit dem startet aber mysql...
  3. xserver startet nicht: no screens

    xserver startet nicht: no screens: Hallo Hab wohl bei einem meiner Debian-Sid System den xserver zerschossen. Screens not found. nvidia-kernel-dkms ist instaliert,...
  4. Firefox startet nicht mehr nach System-Aktualisierung

    Firefox startet nicht mehr nach System-Aktualisierung: [gelöst] Firefox startet nicht mehr nach System-Aktualisierung nachdem ich mit Muon mein System (Kubuntu 13.10 , KDE 4.11.3) aktualisiert habe,...
  5. GDM startet XFCE nicht

    GDM startet XFCE nicht: Hallo, ich setze gerade ein Debian Testing ein und seid dem letzten dist-upgrade lässt sich XFCE nichtmehr auas GDM starten. Wenn ich in der...