Kaffeine spielt DVD nicht ab

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von skull-y, 11.06.2007.

  1. #1 skull-y, 11.06.2007
    Zuletzt von einem Moderator bearbeitet: 03.01.2015
    skull-y

    skull-y Guest

    ++++Löscht endlich mein Profil!!!!!!++++
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 slackfan, 11.06.2007
    slackfan

    slackfan König

    Dabei seit:
    18.04.2006
    Beiträge:
    809
    Zustimmungen:
    0
    Ort:
    Bonn
    Ist im Xine der richtige Videotreiber eingestellt?
     
  4. #3 tuxlover, 11.06.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
  5. #4 skull-y, 11.06.2007
    Zuletzt von einem Moderator bearbeitet: 03.01.2015
    skull-y

    skull-y Guest

    ++++Löscht endlich mein Profil!!!!!!++++
     
  6. #5 tuxlover, 11.06.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    libdvdplay und libdvdnav sind installiert?
    dann installiere mal bitte alle xine-lib packete von der genannten website.
     
  7. #6 slackfan, 11.06.2007
    slackfan

    slackfan König

    Dabei seit:
    18.04.2006
    Beiträge:
    809
    Zustimmungen:
    0
    Ort:
    Bonn
    Wenn du Kaffeine benutzt, nutzt du sicher auch KDE als Desktop?!
    Klicke unten links auf dem Desktop auf das Chamäleon und öffne eine Konsole. Anschließend schreibst du in die Konsole mal kaffeine -w und bestätigst das mit Enter. Sagt er im folgenden Dialog, dass alles okay ist? Wenn nein, muss das dortige Problem behoben werden.

    Was den Xine-Videotrieber angeht:
    Innerhalb von Kaffeine auf Einstellungen -> Xine-Einrichten (oder so ähnlich) Und dann im Menüpunkt Video den Treiber einstellen. Wenn da auto steht, sollte eigentlich alles korrekt sein. Bei aktivierter Hardware-Beschleunigung der Grafikkarte kann man auch mal opengl ausprobieren.
     
  8. #7 skull-y, 11.06.2007
    Zuletzt von einem Moderator bearbeitet: 03.01.2015
    skull-y

    skull-y Guest

    ++++Löscht endlich mein Profil!!!!!!++++
     
  9. #8 tuxlover, 11.06.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    die architekturen haben nichts damit zu tun. wenn du i686 architektur hast, wovon ich mal ausgehe nimm diese da gibst aber auch noch das hier.



    Paket hochgeladen Downloads
    libxine1-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 240
    Abhängigkeiten:
    libcaca: libcaca-0.9_0.99.beta11-0.pm.0.i586.rpm
    libtheora: libtheora-1.0alpha7-0.pm.0.i686.rpm
    alsa-patch-bay: alsa-patch-bay-1.0.0-0.pm.2.i586.rpm
    libxine1-aa-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 30
    libxine1-arts-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 44
    libxine1-devel-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 34
    libxine1-directfb-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 43
    libxine1-dvb-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 37
    libxine1-dxr3-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 31
    Abhängigkeiten:
    xine-lib: libxine1-1.1.7-0.pm.0.i686.rpm
    libxine1-gnome-vfs-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 26
    libxine1-jack-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 31
    libxine1-sdl-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 33
    libxine1-syncfb-1.1.7-0.pm.0.i686.rpm vor 2 Tagen 29
    libxine1-xvmc-1.1.7-0.pm.0.i686.rpm

    die sollst du alle (!) installieren.
     
  10. #9 skull-y, 11.06.2007
    Zuletzt von einem Moderator bearbeitet: 03.01.2015
    skull-y

    skull-y Guest

    ++++Löscht endlich mein Profil!!!!!!++++
     
  11. #10 LinuxRulerSuSE, 11.06.2007
    LinuxRulerSuSE

    LinuxRulerSuSE Doppel-As

    Dabei seit:
    08.12.2006
    Beiträge:
    110
    Zustimmungen:
    0
    Ort:
    Meerbusch
  12. #11 gropiuskalle, 11.06.2007
    Zuletzt bearbeitet: 11.06.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Tuxlover, was soll das? Du schlägst skull-y hier haufenweise Pakete vor, keinesfalls notwendig sind, um DVDs mit Kaffeine abspielen zu können: alsa-patch-bay, libxine1-aa, libxine1-arts, libxine1-directfb, libxine1-dvb, libxine1-dxr3, libxine1-gnome-vfs, libxine1-jack, libxine1-sdl, libxine1-syncfb, libxine1-xvmc, was von dem Kram benötigt er den wirklich? Ich habe kein einziges dieser Pakete installiert, und dennoch laufen DVDs unter Kaffeine bei mir ganz hervorragend. Was soll er denn z.B. mit einem Plugin für einen Audioserver, den er kaum benutzen dürfte?

    Der allergrößte Quatsch ist xine-lib, schau Dir mal die Paketbeschreibung an:

    ...das hilft ihm nun garnicht weiter.

    @skull-y: Wird der Bildschirm denn nur bei DVDs blau oder auch bei .avis und dergleichen? Deinstalliere auf jeden Fall xine-lib und reinstalliere libxine1.



    Edit: Werden hier Posts eigentlich auch noch gelesen, bevor man darauf antwortet?

    *kopfschüttel*
     
  13. #12 tuxlover, 11.06.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    @gropiuskalle: so ist meine konfiguration und so funktioniert es bei mir. er sagt er hat bild also gibt da auch keinen kommentar mehr zu schreiben oder?

    @skull-y: um das ruckeln zu beseitigen stelle doch mal den dma modus für die laufwerke ein.
     
  14. #13 gropiuskalle, 11.06.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Genau, und jemand, der hier demnächst mit einer nichterkannten SD-Karte hereinstolpert, dem empfehle ich die Installation eines realtime-Kernels, weil bei mir haut das mit dieser Konfiguration ja schließlich hin. Du sorgst dafür, dass skull-y sich sein System mit völlig überflüssigen Quatsch zumüllt, mach Dir das mal klar!
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 skull-y, 13.06.2007
    Zuletzt von einem Moderator bearbeitet: 03.01.2015
    skull-y

    skull-y Guest

    ++++Löscht endlich mein Profil!!!!!!++++
     
  17. #15 gropiuskalle, 13.06.2007
    Zuletzt bearbeitet: 13.06.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Spontan fällt mir jetzt nur ein, dass Du Dir statt libdvdcss mal libdvcss2 installieren könntest. An den Video-codecs wird es vermutlich nicht liegen. Schau vielleicht trozdem mal, ob unter 'Einstellungen' » 'Xine-Parameter' » 'Dekoder' die Pfade richtig gesetzt sind.

    Edit: Den Treiber würde ich vorerst von 'openengl' zurück auf 'auto' setzen.
     
Thema:

Kaffeine spielt DVD nicht ab

Die Seite wird geladen...

Kaffeine spielt DVD nicht ab - Ähnliche Themen

  1. kaffeine will mp3 codec, amarok spielt mp3s ab

    kaffeine will mp3 codec, amarok spielt mp3s ab: hi der kaffeine verweigert den dienst am mp3-spielen (und videos und so) amarok is da etwas netter und spielt's ab... frage wäre wie...
  2. open SuSE 10.2: Kaffeine spielt keine verschlüsselten DVDs ab, obwohl libdvdcss...

    open SuSE 10.2: Kaffeine spielt keine verschlüsselten DVDs ab, obwohl libdvdcss...: Hi, ich hab ein Problem: Ich habe unter openSuSE 10.2 alle Codecs zur DVD-Wiedergabe installiert(einschließlich libdvdcss2). Dennoch kommt die...
  3. Mein Kaffeine Player spielt keine wmv Dateien ab.

    Mein Kaffeine Player spielt keine wmv Dateien ab.: Hallo alle zusammen, ich hätte da gerne ein Problem. Ich habe versuchsweise Suse 10.1 auf meinem Rechner installiert und habe bei der Anwendung...
  4. kaffeine spielt keine dvd

    kaffeine spielt keine dvd: hallo allerseits, hier ist ein kleineres problem. ich habe den kaffeine-player installiert. kann aber keine dvds damit abspielen, obwohl die...
  5. Kaffeine Installation

    Kaffeine Installation: Servus, ich bekomme iwie zu verekken kein kaffeine unter Toorox (Gentoo) installiert. Sobald ich emerge Kaffeine eingebe kommt vollgende...