Jabber Server down?

Dieses Thema im Forum "Lob, Kritik und Vorschläge" wurde erstellt von bytepool, 01.12.2007.

  1. #1 bytepool, 01.12.2007
    bytepool

    bytepool Code Monkey

    Dabei seit:
    12.07.2003
    Beiträge:
    791
    Zustimmungen:
    0
    Ort:
    /home/sweden/göteborg
    hi,

    scheinbar ist der Jabber Server jetzt schon seit mindestens 12 Stunden down. Ich wollte nur eben fragen ob das Problem bekannt ist, bzw. ob das vielleicht Absicht ist, und ob sich das in absehbarer Zeit aendern wird.
    War ja letztes WE schon schlimm genug, als ich 2 Tage lang kein Jabber hatte ;)

    Schlagt mich wenn das jetzt im falschen Forum gelandet ist ;)

    mfg,
    bytepool
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    Ich selber nutze den jabber Server nicht und von daher kann ich auch zu der Verfügbarkeit nichts sagen....Da wird Sven wohl näher am Thema sein :-)

    Ich schiebe aber diese Thema mal in Lob & Kritik ......

    Gruß

    Andre
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Der Jabber Server is definitiv nicht down - welche Probleme hast du denn?
     
  5. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    Ich kann mich auch schon seit ein oder zwei Tagen nichtmehr verbinden...Kopete und Pidgin connecten einfach für immer und ewig und schaffen es nicht sich erfolgreich zu verbinden...
     
  6. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Findest du dazu was in den Logs?
     
  7. #6 Goodspeed, 01.12.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Er ist nicht der einzige ... es scheint keine Verbindung zu unixboard.de:5222 möglich zu sein ...
     
  8. #7 sim4000, 01.12.2007
    sim4000

    sim4000 Lebende Foren Legende

    Dabei seit:
    12.04.2006
    Beiträge:
    1.933
    Zustimmungen:
    0
    Ort:
    In meinem Zimmer
    Ich kann mich auch seit ein paar Tagen nicht mehr verbinden.
    Running: Kopete 0.12.6
    ICQ und IRC funktionieren aber...

    //edit
    Wo sind denn die Logs?
     
  9. #8 bytepool, 01.12.2007
    Zuletzt bearbeitet: 01.12.2007
    bytepool

    bytepool Code Monkey

    Dabei seit:
    12.07.2003
    Beiträge:
    791
    Zustimmungen:
    0
    Ort:
    /home/sweden/göteborg
    Aha, merkwuerdig, ich hatte extra im irc nachgefragt, ob noch andere Leute das Problem haben, um sicherzustellen dass ich nicht der einzige bin, und wie man sieht bin ich's nicht ;)

    Ehm, ja, wie hier schon gesagt wurde, ich kann mich seit gestern mittag nicht mehr ueber gaim (2.0) mit dem jabber server verbinden.

    Ich schau mal ob ich in den logs was finde, aber ich muss auch erstmal gucken wo die denn ueberhaupt liegen, die habe ich noch nie gebraucht...

    edit:
    also ich habe es jetzt auf die schnelle auch mal mit psi versucht, auch da bekomme ich keine Verbindung, also die Vermutung liegt nahe, dass das Problem beim server liegt...

    Hier mal was ich im gaim debug window finden kann, wenn ich versuche mich zum Server zu verbinden:

    Code:
    account: Connecting to account bytepool@unixboard.de/Home
    connection: Connecting. gc = 0x11896c0
    srv: querying SRV record for _xmpp-client._tcp.unixboard.de
    srv: found 0 SRV entries
    dns: Wait for DNS child 21804 failed: No child processes
    dns: Created new DNS child 21821, there are now 1 children.
    dns: Successfully sent DNS request to child 21821
    dns: Got response for 'unixboard.de'
    proxy: Connecting to unixboard.de:5222 with no proxy
    proxy: Connect would have blocked.
    proxy: Connected.
    jabber: Sending: <?xml version='1.0' ?>
    jabber: Sending: <stream:stream to='unixboard.de' xmlns='jabber:client' xmlns:stream='http://etherx.jabber.org/streams' version='1.0'>
    
    Und dann versucht er ohne Ende zu connecten, kriegt aber offensichtlich keine Verbindung. Alle Eintraege danach im debug window betreffen nur noch msn. Vielleicht kommt ja gleich irgendwann noch der Verbindungsabbruch.

    edit2:

    Und hier noch ein bisschen mehr jabber logs:
    Code:
    jabber: Recv (185): <?xml version='1.0' encoding='UTF-8'?><stream:stream xmlns:stream="http://etherx.jabber.org/streams" xmlns="jabber:client" from="unixboard.de" id="66555805" xml:lang="en" version="1.0">
    jabber: Recv (486): <stream:features><starttls xmlns="urn:ietf:params:xml:ns:xmpp-tls"></starttls><mechanisms xmlns="urn:ietf:params:xml:ns:xmpp-sasl"><mechanism>PLAIN</mechanism><mechanism>CRAM-MD5</mechanism><mechanism>ANONYMOUS</mechanism><mechanism>DIGEST-MD5</mechanism></mechanisms><compression xmlns="http://jabber.org/features/compress"><method>zlib</method></compression><auth xmlns="http://jabber.org/features/iq-auth"/><register xmlns="http://jabber.org/features/iq-register"/></stream:features>
    jabber: Sending: <starttls xmlns='urn:ietf:params:xml:ns:xmpp-tls'/>
    dns: Wait for DNS child 21821 failed: No child processes
    dns: Created new DNS child 21853, there are now 1 children.
    dns: Successfully sent DNS request to child 21853
    dns: Got response for '207.46.26.64'
    proxy: Connecting to 207.46.26.64:1863 with no proxy
    proxy: Connect would have blocked.
    proxy: Connected.
    
    Ich kann da so auf Anhieb nichts auffaelliges entdecken, aber ich kenne mich mit den Interna des XMPP auch nicht aus....

    mfg,
    bytepool
     
  10. #9 Graf_Ithaka, 01.12.2007
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    ich bekomme auch keine Verbindung zustande.. gibts mittlerweile schon neues zu dem Thema?
     
  11. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Ich guck scho nach ... werde den Jabber mal restarten.

    [edit: gab wohl ein problem mit der mysql auth - sollte nun wieder alles laufen!]
     
  12. #11 bytepool, 01.12.2007
    bytepool

    bytepool Code Monkey

    Dabei seit:
    12.07.2003
    Beiträge:
    791
    Zustimmungen:
    0
    Ort:
    /home/sweden/göteborg
    jupp, das scheint es schon getan zu haben, jetzt laeuft wieder alles. Vielen Dank :)

    mfg,
    bytepool
     
  13. #12 sim4000, 01.12.2007
    sim4000

    sim4000 Lebende Foren Legende

    Dabei seit:
    12.04.2006
    Beiträge:
    1.933
    Zustimmungen:
    0
    Ort:
    In meinem Zimmer
    Nö... Ich komme immer noch nicht drauf...
    Wo finde ich denn die Logs von Kopete?
     
  14. #13 Graf_Ithaka, 01.12.2007
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Bei mir gehts auch :) Danke!
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    bei mir gehts auch, thx! :)
     
  17. #15 bytepool, 07.01.2008
    bytepool

    bytepool Code Monkey

    Dabei seit:
    12.07.2003
    Beiträge:
    791
    Zustimmungen:
    0
    Ort:
    /home/sweden/göteborg
    hi,

    kann es sein dass es das selbe Problem gerade wieder gibt? Ich kann mich naemlich gerade wieder nicht verbinden. Meine Schwester, die eben noch eingeloggt war, hat sich dann mal ausgeloggt um das zu ueberpruefen und bekommt jetzt auch keine Verbindung mehr, also ein Problem mit dem login Vorgang wuerde logisch klingen ;)

    mfg,
    bytepool
     
Thema: Jabber Server down?
Besucher kamen mit folgenden Suchen
  1. swissjabber remote server not found

Die Seite wird geladen...

Jabber Server down? - Ähnliche Themen

  1. ejabberd Server neuerdings instabil

    ejabberd Server neuerdings instabil: Hi Leute, ich nutze auf meinem Raspberry Pi [Raspbian Linux wasar 3.10.23+ #608 PREEMPT Mon Dec 9 21:11:23 GMT 2013 armv6l GNU/Linux] einen...
  2. Unixboard.de Jabber Server

    Unixboard.de Jabber Server: Es gibt wieder einen Jabber Server für das Unixboard. Ihr könnt euch mit euren Clients direkt ein Konto @unixboard.de erstellen. Bei Fragen oder...
  3. UB-Jabber-Server zeigt User offline

    UB-Jabber-Server zeigt User offline: Hallo, seid einer weile zeigt mir Jabber alle Kontakte als offline an, als Client verwende ich Pidgin (2.10.1-1). Hatt das Problem nochjemand...
  4. jabber Server einrichten auf Debian lenny 5.0

    jabber Server einrichten auf Debian lenny 5.0: wer kann mir bitte helfen einen jabberserver einzurichten ( leider bin ich da noch newbie ) alles was ich bis jetzt versucht hatte openfire ,...
  5. Suche Jabber-Serversoftware

    Suche Jabber-Serversoftware: Hallo, ich bin auf der Suche nach einer Jabber-Serversoftware, welche ohne Datenbank auskommt. Kennt jemand so eine Software? Gruß Andreas