Internetzugang mit Eumex 300 ip unter suse 10

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von JeffCorract, 27.01.2006.

  1. #1 JeffCorract, 27.01.2006
    JeffCorract

    JeffCorract Jungspund

    Dabei seit:
    26.01.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen!
    Erst einmal ein grosses Lob an die Betreiber und User dieses Boards! Bin erst vor kurzer Zeit auf Linux umgestiegen, daher absoluter Neuling und konnte mit Hilfe eurer Seite schon ein paar Probleme in den Griff bekommen. Dennoch scheitere ich noch daran, meine Internetverbindung einzurichten. Ich besitze eine Eumex 300ip Anlage von t-online und wuerde mich gerne via usb zum Router connecten. DEr Router ist auch schon konfiguriert, unter Windows lief er jedenfalls tadellos. Bei der Liinux-Installation wurde das GEraet auch erkannt, zumindest scheint es so, er wird als Avm usb dsl device-Geraet erkannt. Dennoch kommt die Meldung, wenn ich das Geraet unter Yast2 konfiguerieren will, das kein Treibermodul geladen ist und sie moeglicherweise im Kernel steht. Woher wuerde ich denn so einen Treiber bekommen, bzw. kann mir bitte jemand helfen, dieses Geraet zu konfigurieren, sodass ich ins Netz komme!
    Vielen Dank!
    Gruss Ingo
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 lordlamer, 27.01.2006
    lordlamer

    lordlamer Haudegen

    Dabei seit:
    15.05.2003
    Beiträge:
    703
    Zustimmungen:
    0
    Ort:
    hamburg
    hi

    mal die boardsuche benutzen. es gab schonmal die gleiche frage hier im board glaube ich.

    ansonsten mal nen netzwerkkabel benutzen und den router darüber konfigurieren! oder wieso sollte das nicht gehen bei dir?

    mfg frank
     
  4. #3 JeffCorract, 30.01.2006
    JeffCorract

    JeffCorract Jungspund

    Dabei seit:
    26.01.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Vielen Dan für den Tipp! Habs jetzt mal mit der Lan-Verbindung probiert und es geht einwandfrei! Möchte aber trotzdem gerne die VErbindung zum Router via Usb zum Laufen bringen! Könnt ihr mir vielleicht weiter helfen, wo ich mir den entsprechendne TReiber dafür besorgen kann oder ihn mir selebr schreibe, hab gehört, das ginge unter Linux auch!
    Vielen Dank!
    Gruß Ingo
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  6. #5 JeffCorract, 30.01.2006
    JeffCorract

    JeffCorract Jungspund

    Dabei seit:
    26.01.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Tut mir Leid, die Suchergebnisse haben mich nicht weiter gebracht. WEnn ich versuche, den die Verbidnung zum Router über usb in den Netzwerkkarten-Einstellungen unter Yast2 zu konfigurieren komt die Meldung: "Das Gerät hat kein Treiebrmodul. Der Treiebr könnte in den Kernel eingebaut sein." Leider kann ich mit deiser Aussage als Linux-Newbie nicht viel anfangen!
     
  7. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Tja, mir sind keine Treiber bekannt für die Kiste, von daher wirst du wohl mir Ethernet leben müssen.
     
  8. #7 JeffCorract, 30.01.2006
    JeffCorract

    JeffCorract Jungspund

    Dabei seit:
    26.01.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Und eine Möglichkeit, diesen Treiber selber zu schreiben gibt es doch auch? Den Wlan Anschluss benötighe ich nämlcih für meinen WLAn-Router, gibt es den hier jemanden, der inem beim Schreioben eines solchen Treiebrs behilflich sein kann oder zumindet Tipps geben kann. T-Com stellt sogar den Quellcode für diese Analge zur VErfügung!
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Inalein, 30.01.2006
    Inalein

    Inalein Grünschnabel

    Dabei seit:
    30.01.2006
    Beiträge:
    1
    Zustimmungen:
    0
    tja...

    :think:
     
  11. #9 JeffCorract, 30.01.2006
    JeffCorract

    JeffCorract Jungspund

    Dabei seit:
    26.01.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Sorry für den Zwischenruf, hab aber leider duie Editirfunktion für die Posts nicht gefunden.Hab mich jetzt mal auf der Telekom-Seite umgesehn und dort irgendeinen Quellcode für einen treiber oder ein FirmwareUpdate gefunden: http://www.telekom.de/etelco/downloads_navi/1,18139,1020_562_1611-1,00.html Quellcode! Kannn mir bitte irgendjemand sagen, was ich damit genaumachen kann, hab schon verscuht nach eure Anleitung unter http://www.telekom.de/etelco/downloads_navi/1,18139,1020_562_1611-1,00.html zu installieren hat aber irgendwie nicht geklappt! Brauche drigend Hilfe, bitte!
    Gruß Ingo
     
Thema:

Internetzugang mit Eumex 300 ip unter suse 10

Die Seite wird geladen...

Internetzugang mit Eumex 300 ip unter suse 10 - Ähnliche Themen

  1. Internetzugang ubuntu über virtualbox

    Internetzugang ubuntu über virtualbox: Hallo, habe auf einem xp-Rechner virtualbox und dann ubuntu8.04-server installiert. Komme aber mit ubuntu nicht ins Internet, aber mit...
  2. Internetzugang idle

    Internetzugang idle: Hi, Weiß nicht, ob das "idle" den Kern der Sache trifft. An welcher Schraube muss ich drehen, damit der Browser (Seamonkey) nicht beim ersten...
  3. Netcologne Internetzugang unter SUSE 10.3 einrichten

    Netcologne Internetzugang unter SUSE 10.3 einrichten: Hallo, habe heute einen wunderschönen Linux Suse 10.3 installiert und shon geht der übliche Ärger mit dem Internet wieder los! Kann mich nicht...
  4. Internetzugangskontrolle

    Internetzugangskontrolle: Hallo, wir haben ein WLAN-Netz mit Internetzugang. Der Internetzugang soll für die Benutzer erst freigeschalten werden, nachdem sie sich an...
  5. Internetzugang einrichten

    Internetzugang einrichten: Hallo, ich sehe den Wald nicht mehr...... Ubuntu 6... installiert. Einen User eingerichtet bei der Installation und jetzt auch gestartet....