Internet Problem...

Dieses Thema im Forum "Gentoo" wurde erstellt von zeichenstift, 18.05.2005.

  1. #1 zeichenstift, 18.05.2005
    zeichenstift

    zeichenstift Jungspund

    Dabei seit:
    04.05.2005
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo ihr alle,

    hab seid gestern Gentoo auf dem Rechner.
    Auf der LiveCD hat alles mit downloaden geklappt und so, aber wenn ich jetzt auf meinem System www.google.de oder www.yahoo.com anpingen will, meint er: "Unknown host www.google.de"
    Ich hab alles eingerichtet und meines erachtens nach richtig...
    Ich brauche dringend Hilfe :headup:

    Viele liebe Grüße

    zeichenstift
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Schau mal in deine /etc/resolv.conf - was steht da drinne?

    Ping an 194.25.2.129 geht?

    Falls Ping an IP geht, dann trage mal in deine /etc/resolv.conf einen Nameserver ein, z.B.
    Code:
    nameserver 194.25.2.129
    
    Dann sollte es klappen :)
     
  4. #3 DennisM, 18.05.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    ich würd erstmal dhcp versuchen indem du die livecd bootest in die chroot umgebung gehst dann dhcpcd emerge'st und dann neustartest .. darauf gibst du in der konsole ein dhcpcd dann solltest du mit dem internet verbunden sein..

    MFG

    Dennis
     
Thema:

Internet Problem...

Die Seite wird geladen...

Internet Problem... - Ähnliche Themen

  1. vsftpd: internet explorer problem

    vsftpd: internet explorer problem: Moin, ich hab leider ein ziemlich bescheidenes Problem. Unser FTP Server müsste mal neu gemacht werden, die config vom alten ist nicht mehr...
  2. Internet Problem mit Router nach PPPoe konfiguration

    Internet Problem mit Router nach PPPoe konfiguration: Hallo zusammen, ich habe mir heute irgendwie den Internetzugang zerschossen. Normalerweise lasse ich die Verbindung über einen Router laufen,...
  3. FreeBSD -> Mobiles Internet (Huawei); Probleme mit ppp.conf.

    FreeBSD -> Mobiles Internet (Huawei); Probleme mit ppp.conf.: Hi! Ich hatte vor 10 Jahren schon mal kurz FBSD (damals aber noch mit einer Kabelleitung mit stat. IP. Dann bin ich ins Linux-Lager...
  4. vlc macht probleme beim internetradio-aufnehmen

    vlc macht probleme beim internetradio-aufnehmen: Hallo zusammen, versuche grad, mit dem VLC 1.0.5 (auf neu installierter openSUSE 11.2) Internet-Radio aufzunehmen. Das hat mit meiner alten...
  5. Habe Probleme mit LAN und Internet

    Habe Probleme mit LAN und Internet: Servus all, bin am verzweifeln schon mit LINUX. habe einen Rechner mit SUSE 10.2 der besitzt 2 Netzwerkarten eine ist mit der Fritz-Box 7113...