Internet ja - Seiten Nein

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von RealFairPlayer, 05.02.2007.

  1. #1 RealFairPlayer, 05.02.2007
    RealFairPlayer

    RealFairPlayer Eroberer

    Dabei seit:
    17.08.2006
    Beiträge:
    59
    Zustimmungen:
    0
    HI zusammen,

    Ich habe auf mehreren Rechnern Suse 10.2 laufen, eigentlich ohne Probleme. Bis auf meine Hauptkröte, die will einfach ned. Ich kann sowohl Seiten wie auch IP's pingen, wenn ich dann jedoch dieselbe Seite im Firefox (oder Konqueror, oder Lynx) öffnen möchte dauert es ewig ... passiert einfach nix. Die Seiten sind okay, von Windows aus einwandfrei erreichbar.

    Folgendes wurde bisher unternommen:

    -- IPv6 wurde im Firefox und im System deaktiviert.
    -- MTU Sizes wurden durchprobiert.
    -- DNS Server Einstellungen wurden kontrolliert (mit denen der Windoof Kisten)
    -- Firewall wurde deaktiviert.

    So, nun bin ich mit meinem Latein am Ende ....

    Grüße,
    Matthias
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 aphorism, 05.02.2007
    aphorism

    aphorism Jungspund

    Dabei seit:
    23.01.2007
    Beiträge:
    15
    Zustimmungen:
    0
    das passiert bei mir in der firma, wenn ich mal wieder vergesse, das anmelde-script für den proxy im browser einzutragen.....

    :think:
     
  4. #3 RealFairPlayer, 05.02.2007
    RealFairPlayer

    RealFairPlayer Eroberer

    Dabei seit:
    17.08.2006
    Beiträge:
    59
    Zustimmungen:
    0
    Hi!

    Wir haben hier aber keinen Proxyzwang bzw. setzen derzeit keinen Proxy ein. Das kann es also auch nicht sein. Ich werde aber gleich mal auf die Suche gehen nach evtl. unter Linux gestzten Proxy Einstellungen.

    Sonst noch jemand eine Idee?

    Grüße,
    Matthias
     
  5. #4 supersucker, 05.02.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Klappt denn ein Seitendownload mit wget?

    Wenn ja, könnte man zumindest mal ein HTTP-Problem welcher Art auch immer ausschließen...
     
  6. #5 RealFairPlayer, 05.02.2007
    RealFairPlayer

    RealFairPlayer Eroberer

    Dabei seit:
    17.08.2006
    Beiträge:
    59
    Zustimmungen:
    0
    Hi!

    Okay, der Tip mit wget scheint der richtige zu sein ... Hier die Ausgabe aus der Console:

    user01@vmuc-041:~> wget http://www.act.com/partners/acc/
    --11:11:18-- http://www.act.com/partners/acc/
    => `index.html'
    Auflösen des Hostnamen »www.act.com«.... 12.129.78.238
    Verbindungsaufbau zu www.act.com|12.129.78.238|:80... verbunden.
    HTTP Anforderung gesendet, warte auf Antwort... 200 OK
    Länge: nicht spezifiziert [text/html]

    [ <=> ] 2.425 --.--K/s


    Und dabei bleibt es dann auch.

    Nur habe ich keinerlei Idee wie und wo das Problem liegen könnte ....
     
  7. #6 supersucker, 05.02.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    1. Welche MTU-Grösse hast du?

    2. Du hast nicht zufälligerweise über sysctl mit diversen TCP-Kernelparametern rumgespielt?
     
  8. #7 RealFairPlayer, 05.02.2007
    RealFairPlayer

    RealFairPlayer Eroberer

    Dabei seit:
    17.08.2006
    Beiträge:
    59
    Zustimmungen:
    0
    HI!

    Also, mein MTU ist 1500 - damit habe ich schon ein bisschen gespielt, hat aber alles nix gebracht (Versuchte Werte waren 1392, 1401, 1500)

    Des zweite sagt mir nichts, aber wissentlich habe ich daran nichts geändert.

    Scheint recht verzwickt zu sein :( Hoffentlich findet sich hier noch eine Lösung .... Ist mein Arbeitsrechner und würde nur ungern wieder auf Windows wechseln, daheim klappt alles einwandfrei.

    Matthias
     
  9. #8 supersucker, 05.02.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Hmmm,

    1500 sollte ok sein..........ich bin mir auch nicht wirklich sicher ob das überhaupt irgendwas mit der MTU zu tun....ich rate hier auch mehr oder weniger ins Blaue..

    2 Sachen fallen mir noch ein:

    1. Verringer mal die MTU-Size und schau dann was wget für eine Fehlermeldung bringt, bzw. ob das noch die gleiche bleibt.

    2. Es wäre hilfreich wenn du kurzfristig die verwendete Sprache im System auf Englisch umstellst und dann die exakte Fehlermeldung postest.
    Dann müsste sich über google mehr finden lassen.
     
  10. #9 RealFairPlayer, 05.02.2007
    Zuletzt bearbeitet: 05.02.2007
    RealFairPlayer

    RealFairPlayer Eroberer

    Dabei seit:
    17.08.2006
    Beiträge:
    59
    Zustimmungen:
    0
    Hi!

    Okay, ich bin zumindestens was wget angeht einen Schritt weiter. Wenn ich wget http://muenchen.nachtagenten.de/ eingebe dann versucht er automatisch eine index.html zu laden, diese gibt es aber nicht. Daher wohl das Problem.

    Hilft mir aber nur indirekt weiter. Was ich denke was helfen könnte wäre wenn ich ihm "beibringen" kann das er bei einem Seitenaufruf NICHT nach der index.html suchen soll. Kann das sein?

    Ahjaaa, das hier ist übrigens ein frisch installiertes System mit allen Updates.

    Matthias
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Hi again,

    So, nun habe ich mal eine andere Netzwerkkarte eingebaut .... jedoch auch hier noch dieselben Probleme :(
     
  11. #10 supersucker, 05.02.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Nein, das glaube ich nicht.

    Welche MTU hast du eingestellt?

    Wie schauts mit Fehlermeldungen in englischer Sprache aus?

    Deutsche Fehlermeldungen in Linux spiegeln manchmal nicht gerade ein Meisterwerk an Übersetzung wider.
     
  12. #11 RealFairPlayer, 05.02.2007
    Zuletzt bearbeitet: 05.02.2007
    RealFairPlayer

    RealFairPlayer Eroberer

    Dabei seit:
    17.08.2006
    Beiträge:
    59
    Zustimmungen:
    0
    Hi!

    Derzeit habe ich ein MTU von 1500 wenn ich wget http://muenchen.nachtagenten.de in die shell eingebe warte ich vergeblich auf irgendeine Art von Rückmeldung ... da passiert dann einfach überhaupt nix mehr. :(

    P.S. Sieht so aus als würde der Download "zusammenbrechen" beginnt bei 200kb/sec und geht dann schnell runter auf 0.00 und dann --- und dabei bleibt es :(
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    So, nun habe ich wget mal rödeln lassen ... ich bekomme dann nach einer Ewigkeit ein simples Connection timeout :(
     
  13. MrBoe

    MrBoe Routinier

    Dabei seit:
    13.06.2006
    Beiträge:
    399
    Zustimmungen:
    0
    Ort:
    braunschweig/nds/de/world
    Meiner Ansicht nach musst du wget eine Datei angeben, die er runterladen soll. Ganze Seiten kannst du nur im Spidermode runterladen. Das hat einen anderen Parameter. Gib mal

    ein.

    Das läd eine Testdatei runter per http. Ist eigentlich zum Geschwindigkeit testen, aber hier können wir das mal missbrauchen. Die Datei ist 10 MB groß und enthält nur Datenmüll.
     
  14. #13 RealFairPlayer, 05.02.2007
    Zuletzt bearbeitet: 05.02.2007
    RealFairPlayer

    RealFairPlayer Eroberer

    Dabei seit:
    17.08.2006
    Beiträge:
    59
    Zustimmungen:
    0
    Hi!

    Okay, habe ich gemacht, was passiert ist das die ETA nach oben schießt ... es wird aber nichts runtergeladen, auch nicht mit "lowspeed".

    Ich bin wirklich am zweifeln ....

    Am Anfang habe ich es sportlich genommen, langsam jedoch krieg ich Angst :)
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    So, Wireshark gibt auch nichts verdächtiges aus ... es ist zum verrückt werden ...
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. keks

    keks nicht 1337 genug

    Dabei seit:
    17.01.2007
    Beiträge:
    401
    Zustimmungen:
    0
    Ort:
    Hessen
    hallo

    Vielleicht mal eine andere Distribution ausprobieren bzw updaten?

    keks
     
  17. #15 RealFairPlayer, 05.02.2007
    RealFairPlayer

    RealFairPlayer Eroberer

    Dabei seit:
    17.08.2006
    Beiträge:
    59
    Zustimmungen:
    0
    Hi!

    Also soweit will ich eigentlich noch nicht gehen das ich gleich eine andere Distri hernehme :) Sicherlich wird sich eine Lösung finden, erstmal heißt es ja das Problem finden.

    Okay, nun ein anderer Ansatz.

    Ich kann unter Windows im gleich Netz folgendes Bild ohne Probleme runterladen:

    http://www.act.com/docs/home/images/special_promo.jpg

    Unter Linux wird es im Browser nur zu einem Teil (oberes 40stel würd ich sagen) und mit wget bricht der Download zusammen.
     
Thema:

Internet ja - Seiten Nein

Die Seite wird geladen...

Internet ja - Seiten Nein - Ähnliche Themen

  1. ipv6 Routingtabelle füllt sich mit besuchten Internetseiten

    ipv6 Routingtabelle füllt sich mit besuchten Internetseiten: Hi, ich habe mir einen ipv6 Router gebastelt. Dieser tunnelt über tunnelbroker.net und übergibt das prefix mit radvd an mein Netzwerk. Dies...
  2. Petition: Keine Indizierung und Sperrung von Internetseiten

    Petition: Keine Indizierung und Sperrung von Internetseiten: Seit dem 04.05.2009 läuft auf https://epetitionen.bundestag.de/ eine offizielle Petition gegen die Indizierung und Sperrung von Internetseiten,...
  3. Internetseiten unter Linux sehen bescheiden aus

    Internetseiten unter Linux sehen bescheiden aus: Da habe ich es doch tatsächlich hinbekommen unter Linux eine Internetverbindung herzustellen und was bekomme ich als Dankeschön? Die Webseiten...
  4. Linus Torvalds über das Internet der Dinge

    Linus Torvalds über das Internet der Dinge: Erstmals hat Linus Torvalds, Initiator des Linux-Kernels, auf dem »Embedded Linux Conference & OpenIoT Summit« der Linux Foundation gesprochen und...
  5. LinusTorvalds über das Internet der Dinge

    LinusTorvalds über das Internet der Dinge: Erstmals hat Linus Torvalds, Initiator des Linux-Kernels, auf dem »Embedded Linux Conference & OpenIoT Summit« der Linux Foundation gesprochen und...