Installationsprobleme mit apt

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Naggi, 23.01.2005.

  1. Naggi

    Naggi Grünschnabel

    Dabei seit:
    23.01.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Hi,

    ich bin relativ neu in der Debianwelt, und habe einige Probleme mit APT.

    Ich wollte amule installieren, habe dafür nen Link in die sources.list hinzugefügt, und dann mit apt-get install xxxxx amule installieren wollen.

    dann kam folgendes:

    Sorry, but the following packages have unmet dependencies:
    amule: Depends: libatk1.0-0 (>= 1.7.2) but it is not going to be installed
    Depends: libc6 (>= 2.3.2.ds1-4) but 2.2.5-11.8 is to be installed
    Depends: libcurl3 (>= 7.12.3-1) but it is not installable
    Depends: libgcc1 (>= 1:3.4.1-3) but 1:3.0.4-7 is to be installed
    Depends: libglib2.0-0 (>= 2.4.7) but 2.0.1-2 is to be installed
    Depends: libgtk2.0-0 (>= 2.4.4) but it is not going to be installed
    Depends: libidn11 (>= 0.5.2) but it is not installable
    Depends: libpango1.0-0 (>= 1.6.0) but it is not going to be installed
    Depends: libpng12-0 (>= 1.2.8rel) but it is not installable
    Depends: libssl0.9.7 but it is not installable
    Depends: libstdc++5 (>= 1:3.3.4-1) but it is not installable
    Depends: libwxgtk2.5.3 (>= 2.5.3.2) but it is not installable
    Depends: zlib1g (>= 1:1.2.1) but 1:1.1.4-1.0woody0 is to be installed
    amule-utils: Depends: libc6 (>= 2.3.2.ds1-4) but 2.2.5-11.8 is to be installed
    Depends: libfontconfig1 (>= 2.2.1) but it is not installable
    Depends: libfreetype6 (>= 2.1.5-1) but 2.0.9-1 is to be installed
    Depends: libgcc1 (>= 1:3.4.1-3) but 1:3.0.4-7 is to be installed
    Depends: libgd2-xpm (>= 2.0.33) but it is not installable
    Depends: libpng12-0 (>= 1.2.8rel) but it is not installable
    Depends: libstdc++5 (>= 1:3.3.4-1) but it is not installable
    Depends: libwxgtk2.5.3 (>= 2.5.3.2) but it is not installable
    Depends: zlib1g (>= 1:1.2.1) but 1:1.1.4-1.0woody0 is to be installed


    Ok, soweit klar, da fehlen mir verschiedene Pakete. Das Problem ist jetzt nur folgendes:
    egal was für ein Paket ich jetzt mit apt installieren will kommt immer diese Fehlermeldung. Wie bekomm ich das wieder weg? Ich hab schon die source.list wieder geändert und alles aktualisert, aber der Fehler kommt immer noch.

    Ich nutze Debian Woody.

    Any Suggestions?

    Thx & ciao

    Naggi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sysdef, 23.01.2005
    Zuletzt bearbeitet: 23.01.2005
    sysdef

    sysdef variable konstante

    Dabei seit:
    08.11.2004
    Beiträge:
    227
    Zustimmungen:
    0
    Ort:
    Albufeira
    hi und herzlich willkommen im forum und in der wunderbaren welt von debian.

    unter debian gibt es drei entwicklungsstufen: stable(heisst z.z.woody, v3.0), testing (z.z. sarge, v3.1) und unstable(heisst immer sid). ähnlich wie man unter suse 7.x nicht ohne weiteres den neuesten KDE installieren kann, da die libs nicht aktuell genug sind, hast du probleme, wenn du neue sourcen in das nun ca. 3 jahre alte woody einpflegen willst. ich empfehle dir ein dist-upgrade auf sarge.

    (hier klicken)

    gruss und viel erfolg,

    sysdef
     
  4. #3 Goodspeed, 24.01.2005
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Und bei Sarge ist amule dann auch schon dabei ;-)

    Alternative kannst Du natürlich auch versuchen, aus den Sourcen für Sarge ein Woody-Paket zu bauen ...
    Bei Interesse einfach melden ...
     
Thema:

Installationsprobleme mit apt

Die Seite wird geladen...

Installationsprobleme mit apt - Ähnliche Themen

  1. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  2. W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10)

    W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10): Guten Tag, ich möchte meine W-Lan Karten Treiber gerne unter Fedora 10 installieren (es ist eine Trendware TEW-423PI), nachdem ich mit...
  3. Installationsprobleme FC6 XServer

    Installationsprobleme FC6 XServer: Hallo zusammen, ich habe schon einige male mit FC6 zu tun gehabt, da ich im Geschäft damit arbeite, ich habe jedoch folgendes Problem. Wenn...
  4. Installationsprobleme bei ubuntu

    Installationsprobleme bei ubuntu: Ich hab schon wieder ein Problem. Ich hab ein Dualcore (i686) und ubuntou32bit version installiert. Bei dem versuch von der installation von...
  5. installationsprobleme datei nicht gefunden

    installationsprobleme datei nicht gefunden: Hallo Leute brauche dringend eure hilfe habe erst seit paar tagen linux und kenn mich nicht so gut aus hier ich habe mir rpm dateien...