Installationsprobleme bei ubuntu

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von ew_wolf, 06.01.2008.

  1. #1 ew_wolf, 06.01.2008
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Ich hab schon wieder ein Problem. Ich hab ein Dualcore (i686) und ubuntou32bit version installiert.
    Bei dem versuch von der installation von 32bit-SW-Paketefolgen titt immer wieder folgender fehler auf.
    Fehler bei Installationsversuch von "Kopete":
    Code:
    Kopete kann auf Ihrem Rechnertyp nicht installiert werden (i386)
    
    Die Anwendung erfordert entweder spezielle Geräte oder Ihr Rechnertyp wird vom Anbieter nicht unterstützt.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Tomekk228, 06.01.2008
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Du hsat ein Dualcore mit i686 architektur? oO

    Hab ich was verpasst?
     
  4. #3 ew_wolf, 06.01.2008
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Sorry, die Kernel-Version ist an i686-Systeme angepasst. Auf alle Fälle läßt sich die 64-bit-Version von Ubuntu nicht auf mein Notebook installieren. Auch mein Windoof ist 32bit.
    ICh dachte bisher immer alle dual-core sind 64-bit-System, allerding liegt mein interesse eher weniger bei hardware. (Denke ich sollte mich wohl da noch etwas belesen)
     
  5. #4 Tomekk228, 06.01.2008
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Irrtum.

    Wenn du keine 64bit Cpu hast, wird es auch nichts...

    Du wirst dir Kopete für i686 kompilieren müssen.
     
  6. #5 ew_wolf, 06.01.2008
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    nun stellt mich die Frage warum ist Ubuntu in 64-bit-Version nicht auf meinem System lauffähig?
     
  7. #6 Tomekk228, 06.01.2008
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Weil du keine 64bit cpu hast ;)
     
  8. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    Die Core Duos (ohne 2)(falls du denn einen solchen hast) für Notebooks sind meines Wissens nach wirklich nur 32Bit CPUs.(basieren direkt auf Pentium M und der ist auch nur 32Bit)
     
  9. #8 ew_wolf, 06.01.2008
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Wenn wirklich die Notebooks-DualCore-CPUs 32-bit-Typen sind, warum lassen sich dann nicht i386-Pakete installieren? Besser gesagt warum lassen sich alle Pakete, bei denen expliziert i386 da steht nicht installieren? Die CPUs der Nachfolge-Architekturen (i486, i586 und wie anscheinend meiner i686) sind doch "abwertskompatibel", d.h. alle SW die auf i386 angepasst sind laufen doch auch auf den Nachfolge-CPUs.
     
  10. #9 marcellus, 06.01.2008
    marcellus

    marcellus Kaiser

    Dabei seit:
    09.05.2007
    Beiträge:
    1.392
    Zustimmungen:
    0
  11. #10 Mike1, 06.01.2008
    Zuletzt bearbeitet: 06.01.2008
    Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    Die Intel Core Duos (ohne 2) die eigentlich nur in Notebooks verbaut wurden.(Intel hat mit diesem Namen echt einen Meisterstreich gelandet...aus "Core 2 Duo" wird bei vielen Leuten automatisch "Dual Core" und umgekehrt :D )

    Du hast also ein 32Bit(i386) Ubuntu installiert? Wie versuchst du Kopete zu installieren?
    Und ja, generell sind alle CPUs für Normalsterbliche zu i386 abwärtskompatibel.
     
  12. #11 ew_wolf, 06.01.2008
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Nun ich hab in meinem NB einen Intel Core2Duo Centrino. Und bisher hab ich versucht Kopete über das Ubuntu-Menü "Hinzufügen/Entfernen..." zu installieren.
    Im Moment versuche ich es über "aptitude".
     
  13. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    was dir ja im Notfall sagt was ihm nicht schmeckt.
     
  14. P17

    P17 Schandensbegrenzer

    Dabei seit:
    06.12.2007
    Beiträge:
    196
    Zustimmungen:
    0
    Ort:
    Germany
    Ich kann sowieso nicht verstehen, wie man unter (Debian|*buntu) NICHT aptitude verwenden kann.
    Aber ich muss ja auch nicht alles verstehen.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 ew_wolf, 07.01.2008
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Ich wollt halt mir ne andere installations-routine ausprobieren. zumal die oberfläche unter der konsole 2 - 6 recht schäußlich aussieht. ;-)
     
  17. #15 Custombrush, 10.01.2008
    Custombrush

    Custombrush Doppel-As

    Dabei seit:
    03.03.2007
    Beiträge:
    140
    Zustimmungen:
    0
    Ort:
    Offenbach/Main
    Das versteh ich aber nicht,warum solls nicht gehen? Ich ziehe nur mit Xubuntu 8.04 über aptitude updates sowie inst. und deinst. ich Programme weil irgendwie die grafische Sache klemmt.
     
Thema:

Installationsprobleme bei ubuntu

Die Seite wird geladen...

Installationsprobleme bei ubuntu - Ähnliche Themen

  1. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  2. W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10)

    W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10): Guten Tag, ich möchte meine W-Lan Karten Treiber gerne unter Fedora 10 installieren (es ist eine Trendware TEW-423PI), nachdem ich mit...
  3. Installationsprobleme FC6 XServer

    Installationsprobleme FC6 XServer: Hallo zusammen, ich habe schon einige male mit FC6 zu tun gehabt, da ich im Geschäft damit arbeite, ich habe jedoch folgendes Problem. Wenn...
  4. installationsprobleme datei nicht gefunden

    installationsprobleme datei nicht gefunden: Hallo Leute brauche dringend eure hilfe habe erst seit paar tagen linux und kenn mich nicht so gut aus hier ich habe mir rpm dateien...
  5. Installationsprobleme bei OpenSUSE 10.2

    Installationsprobleme bei OpenSUSE 10.2: Hi Leute, Ich habe ein Problem das ich nicht ganz verstehe und währe über eine Hilfe recht dankbar. ?( Hier die Problembeschreibung. ich...