Installationsproblem Suse 10.2

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von hundswoth, 29.01.2007.

  1. #1 hundswoth, 29.01.2007
    hundswoth

    hundswoth Grünschnabel

    Dabei seit:
    29.01.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Oldenburg, NDS
    Hallo Forumsgemeinde,

    nach langem suchen konnte ich leider nichts zu meinem Problem finden im Netz.
    Naja, ich mach's (hoffentlich) kurz:

    Bis zu einem gewissen Punkt läuft alles ganz geschmeidig. Von CD1 wird vollkommen installiert. Aber bis die ca. letzten 200 MB der 2ten CD bevorstehen, kommt immer wieder der Dialog, dass das Paket 'frozen-bubbles' auf dem Quellmedium nicht gefunden werden kann.
    Da es sich dabei nur um ein Spiel handelt, wäre es ja an sich kein Problem, einfach zu ignorieren und fortzufahren. Aber das passiert leider nicht, wenn ich ignorieren klicke. Danach erscheint der mini-Bildschirm "Die Installation wird abgeschlossen", die Konsolenansicht erscheint und das unfertig installierte System wird "gestartet". Es kommt sogar der Anmeldebildschirm, nur ist ja noch nicht mal ein Benutzer konfiguriert.
    Ich stehe also vor den Schranken eines unfertig installierten Systems.
    Habe die CD nochmal (von einer anderen Quelle) runtergeladen und gebrannt,
    leider besteht dann immer noch dasselbe Problem.
    Es ist das erste Mal, dass ich überhaupt Linux bei mir installiere, habe also kaum Erfahrungen. Habe wegen Linux sogar ne neue Festplatte gekauft, umso enttäuschter bin ich gerade. :(

    Ich hoffe, dass Ihr, liebe Gemeinde, mir irgendwie weiterhelfen könnt.
    Schon mal Danke für's lesen und (evtl.) Antworten!

    Gruß,
    hundswoth
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ******

    ****** Guest

    HI

    Du kannst doch bevor es ans installieren geht im Expertenmodus auswählen was du alles installieren willst. Da kannst du doch einfach die Sektion "Spiele" zum installieren deaktiviren.
    Später kannst du die Spiele immernoch über Yast installiren wenn dein System erst einmal richtig funktioniert.

    MFG
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Zum überprüfen ob die heruntergeladene ISO Datei auch i.O. ist, gibt es die MD5SUMS!
    Damit kannst du die Prüfsummer der ISO Datei mit dem Wert deiner heruntergeladenen vergleichen.
    Falls diese nicht übereinstimmen, ist die CD/DVD kaputt heruntergeladen.

    Das solltest du immer zuerst testen ;)

    http://en.wikipedia.org/wiki/Md5sum
    http://www.etree.org/md5com.html
     
  5. #4 hundswoth, 30.01.2007
    hundswoth

    hundswoth Grünschnabel

    Dabei seit:
    29.01.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Oldenburg, NDS
    Hi,

    Hab die MD5-Werte verglichen, waren stimmig. Seltsam...
    Ich habe bei den Voreinstellungen zur Software die Spiele weggelassen und schon funktionierte es.
    Schreibe das hier gerade von meiner frischen Linux-Partition! :)
    Damit hat sich das dann ja doch relativ schnell erledigt.
    Vielen Dank für die Antworten jedenfalls!

    Gruß,
    hundswoth :))
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Installationsproblem Suse 10.2

Die Seite wird geladen...

Installationsproblem Suse 10.2 - Ähnliche Themen

  1. Installationsproblem openSuSe 10.3

    Installationsproblem openSuSe 10.3: Also mein Problem ist: Kenne mich gar nicht mit Linux aus und wollte mich nun mal damit befassen. Also heute SuSe-DVD von der CT (Ausgabe 22/07)...
  2. Installationsprobleme bei OpenSUSE 10.2

    Installationsprobleme bei OpenSUSE 10.2: Hi Leute, Ich habe ein Problem das ich nicht ganz verstehe und währe über eine Hilfe recht dankbar. ?( Hier die Problembeschreibung. ich...
  3. OpenSuse 10.1 - Installationsproblem (PCI)

    OpenSuse 10.1 - Installationsproblem (PCI): Ich versuchte heute OpenSuse 10.1 zu installieren auf meinem Pentium 3 , 733 Mhz, 256 MB Ram. Fehlermeldung wenn man auf Install klickt:...
  4. OpenSuse 10.2 - Installationsproblem (via82cxxx)

    OpenSuse 10.2 - Installationsproblem (via82cxxx): Hallo zusammen Ich habe mir heute versucht auf meinen Intel Pentium 3, 733 Mhz Computer die Distribution OpenSuse 10.2 zu intallieren. Wenn ich...
  5. Suse 10.0 Installationsprobleme

    Suse 10.0 Installationsprobleme: Hallo alle miteinander, bin echt am verzweifeln. Habe ein Asus P3B-F Mainboard, Pentium III, 600 Mhz, 256 SD-Ram und versuche Suse 9.1 oder Suse...