Installation USB Wlankarte unter Kubuntu 7.04

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von kathi, 12.07.2007.

  1. kathi

    kathi Grünschnabel

    Dabei seit:
    12.07.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hi,
    ich bun umgezogen und in der WG wird Wlan genutzt. Also habe ich mir, nachdem ich in der easyLinux (Ausgabe 02/2007) einen Testbericht gelesen habe, die USB Wlankarte von Hama 00062764 gekauft.
    Laut der Beschreibung in genannter Zeitschrift soll ich nun die Pakete
    linux-headers-Kernelversion
    build-essential
    über die Paketverwaltung installieren. Hier tritt schon das erste Problem auf: ich kann das Paket buil-essential nicht finden.
    Somit kann ich auch den, der Zeitschrift beigefühten, Treiber nicht installieren.

    Parallel zu Kubuntu habe ich OpenSuse 10.2. Hier kann ich alle Vorbereitungen zur Installation des Treibers treffen, aber zum Schluss werden keine W-Lan-Netze gefunden.

    Vielleicht kennt ja jemand eine alternative Methode zur Installation meiner Karte, bin nämlich ohne Internet zu Hause ziemlich aufgeschmissen. Ich bin außerdem blutiger Linux-Anfänger, hoffe also, dass ihr es nicht alzu komplizoert erklärt.

    LG,
    Kathi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Zedar, 13.07.2007
    Zuletzt bearbeitet: 13.07.2007
    Zedar

    Zedar Conquer All

    Dabei seit:
    26.02.2007
    Beiträge:
    207
    Zustimmungen:
    0
    Ort:
    Gemünden
    Hi,

    also ich benutz zwar Debian aber das dürfte ja ziemlich ähnlich sein.

    über welches Programm hast du denn das Paket gesucht? Hast du die richtigen Quellen, bzw. welche Quellen hast du eigentlich angegeben für deine Pakete?

    Vielleicht gibt es sogar ein Paket das deine WLAN-Karte direkt erkennt...

    Müsste man mal nachsehen.

    Gruß Zedar


    Edit: Mit dem Befehl
    Code:
    sudo lsusb
    müsste man rauskriegen was der USB-Stick für einen genauen Chip drauf hat. Nach kurzem googlen hab ich gefunden das das ein Ralink RT73 Chip sein müsste, der auch ganz gut unterstützt wird, aber mit o. g. Befehl wissen wir es genau.

    Poste am besten mal die Ausgabe von dem oberen Befehl!
     
  4. kathi

    kathi Grünschnabel

    Dabei seit:
    12.07.2007
    Beiträge:
    3
    Zustimmungen:
    0
    vollkommen korrekt, dass der den Ralink Chipsatz hat, steht sogar auf der Verpackung.
    Ich hab den Packetmanager geöffnet und das Paket build-essential gesucht, welches er nicht findet.
    Habe es auf dem Rechner meiner Schwester ausprobiert, die noch Kbuntu 6.06 hat, und da findet er keines der beiden Paket. Ich finde es mittlerweile sehr suspekt. Wie ändere ich denn die Quelle? Vll ist das ja wirklich mein Problem...
     
  5. Zedar

    Zedar Conquer All

    Dabei seit:
    26.02.2007
    Beiträge:
    207
    Zustimmungen:
    0
    Ort:
    Gemünden
    Mit *buntu kenn ich mich wirklich nicht aus.

    Schau doch mal in den gängigen Ubuntu-Foren nach.

    Hast du schon mal
    Code:
    sudo apt-get install build-essentials
    probiert?
     
  6. #5 supersucker, 16.07.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Code:
    sudo apt-get install build-essential
    ohne "s" am Ende, dann klappts auch.
     
  7. #6 YoDa_Gast, 16.07.2007
    YoDa_Gast

    YoDa_Gast Yo!_Da! Stehts DOCH!

    Dabei seit:
    08.07.2007
    Beiträge:
    87
    Zustimmungen:
    0
    Es gibt nicht nur einen Ralinkchipsatz.

    Also poste die Ausgabe von lsusb.

    "Verschwiegenheit, ... der Pfad zur dunklen Seite ist."
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. kathi

    kathi Grünschnabel

    Dabei seit:
    12.07.2007
    Beiträge:
    3
    Zustimmungen:
    0
    ok, ich hab's jetzt unter Suse 10.2 zum laufen gebracht. War ein bisschem kompliziert, aber mit iwpriv läuft es jetzt. Ja die Karte hat 100pro einen ralink-shipsatz.

    danke, dass ihr euch über meine probleme gedanken gemacht habt... bis zum nächsten problem ;)
     
  10. Zedar

    Zedar Conquer All

    Dabei seit:
    26.02.2007
    Beiträge:
    207
    Zustimmungen:
    0
    Ort:
    Gemünden
    @ supersucker:

    Ich hab noch mal nachgesehen: Es klappt nur ohne "s". Hast du recht!

    Gruß Zedar
     
Thema:

Installation USB Wlankarte unter Kubuntu 7.04

Die Seite wird geladen...

Installation USB Wlankarte unter Kubuntu 7.04 - Ähnliche Themen

  1. Installation, aber wo hin mit dem WLAN Passwort?

    Installation, aber wo hin mit dem WLAN Passwort?: Hallo, ich hab nicht gewußt wohin mit dem Wlan-Passwort (WPA2). Dadurch habe ich MidnightBSD gefunden und da installier ich was, aber es ist...
  2. FFMPEG Installation

    FFMPEG Installation: Hallo, ich bin neu hier und absoluter Linux Beginner. Ich habe einen Root Server in Betrieb der bei 1und1 gehostet wird. Ich muss für meine...
  3. Artikel: LibreOffice 5.0: Installation und kleiner Überblick

    Artikel: LibreOffice 5.0: Installation und kleiner Überblick: Es hat eine Weile gedauert, bis LibreOffice 5.0 schließlich in der finalen Version erschienen ist. Wir stellen Ihnen die neueste Version und auch...
  4. Anfänger braucht Hilfe bei DVB-S Installation

    Anfänger braucht Hilfe bei DVB-S Installation: Hallo, ich habe ein Problem. Ich habe openSuse 13.2 frisch installiert. Jetzt soll ein usb-TV-Modul TEVII s660 funktionieren. Ich kann bereits...
  5. Root Login nach installation ohne Desktop Environment

    Root Login nach installation ohne Desktop Environment: Hey, Ich habe mir gerade Linux Debian 8 auf meinen alten PC gezogen und bei Desktop Environment das Sternchen rausgenommen, da das ja bei nem...