Installation/Starten von VmWare-Server

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von ew_wolf, 27.06.2008.

  1. #1 ew_wolf, 27.06.2008
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Eine guten Abend,

    ich hab die Version 1.0.6-91891 von VmWare-Server gezogen und installiert.
    Bei der Installation und Konfiguration wurden keine Fehler protokolliert.
    Wenn ich allerdings VmWare-Server-Console starten möchten werden folgenden Fehler ausgegeben:
    Code:
    /usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_3.4' not found (required by /usr/lib32/libcairo.so.2)
    /usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_4.2.0' not found (required by /usr/lib32/libstdc++.so.6)
    /usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_3.4' not found (required by /usr/lib32/libcairo.so.2)
    /usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_4.2.0' not found (required by /usr/lib32/libstdc++.so.6)
    /usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_3.4' not found (required by /usr/lib32/libcairo.so.2)
    /usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_4.2.0' not found (required by /usr/lib32/libstdc++.so.6)
    
    Ich verstehe nicht warum kein GCC-Compiler gefunden wird, obwohl ich "build-essential" installiert haben?
    Kann mir jemand helfen oder ne Tip geben?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Tomekk228, 27.06.2008
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Weil du vllt noch dazu Gcc selber brauchst? :)
     
  4. #3 ew_wolf, 27.06.2008
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Soweit ich weiß ist im Paket "build-essential" ist Gcc enthalten. Oder irre ich mich da:think:
     
  5. #4 Tomekk228, 27.06.2008
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Probiers einfach aus :)
     
  6. #5 bitmuncher, 28.06.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Ich tippe eher darauf, dass die falsche GCC-Version installiert ist. build-essential ist ein Metapaket, das auf jeden Fall GCC enthält. Welche Version vom GCC hängt aber von der verwendeten Distro und Distro-Version ab. Evtl. ist z.B. ein gcc 4.0.x installiert und kein 4.2.x o.ä.
     
  7. juan_

    juan_ König

    Dabei seit:
    22.01.2004
    Beiträge:
    992
    Zustimmungen:
    0
    Ort:
    Berlin
    oder der Pfad lenkt auf die falsche Version.

    ciao
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Aqualung, 28.06.2008
    Aqualung

    Aqualung Routinier

    Dabei seit:
    12.02.2008
    Beiträge:
    404
    Zustimmungen:
    0
    Versuchs mal mit Deiner System-libgcc_s.so.1:

    Code:
    export LD_PRELOAD=/lib/libgcc_s.so.1
    oder wo auch immer Deine libgcc_s.so.1 ist.
     
  10. #8 ew_wolf, 29.06.2008
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Nun der "export" der Umgebungsvariable hat leider nichts geholgen.
    Ich hab so das Gefühl, dass hier das Problem eher beim 64bit-BS liegt.
     
Thema:

Installation/Starten von VmWare-Server

Die Seite wird geladen...

Installation/Starten von VmWare-Server - Ähnliche Themen

  1. Probleme bei der Installation von Vmware-Server

    Probleme bei der Installation von Vmware-Server: Hallo Leute, ich hab ein Problem mit der Installation des Vmware-Servers. Ich vor einiger Zeit schon einaml das selbe Problem, aber da hatte...
  2. VMware-Server-Console startet nicht

    VMware-Server-Console startet nicht: Hallo, habe unter Fedora 9 den aktuellen VMware-Server und die Konsole dazu installiert. Der Server läuft, die Konsole startet nur als root...
  3. Mount von einem USB-Devices unter VmWare-Server mit Ubuntu als Host-System

    Mount von einem USB-Devices unter VmWare-Server mit Ubuntu als Host-System: Hi, ich habe mir unter Ubuntu VmWare-Server installiert und da ne Vm eingerichtet. Nun habe ich das Probelm, dass ich keine USB-HDD/USB-Stick...
  4. [gelöst] VMware-server: Startet keine VMs mehr

    [gelöst] VMware-server: Startet keine VMs mehr: Hallo, ich hab urplötzlich ein Problem mit meinem VMware-Server. Der startet keine VMs mehr mit der unten angegebenen Fehlermeldung. Egal, was...
  5. ssh Verbindung mit vmware scheitert (vmware-server)

    ssh Verbindung mit vmware scheitert (vmware-server): ich habe fast das gleiche Problem. Ich habe auf einem Kubuntu 7.04 vmware-server installiert. Die installierte vmware ist ein OpenSuSE 10.3....