ImageMagick Problem !

Dieses Thema im Forum "Anwendungen" wurde erstellt von [GU]TheRock, 03.05.2003.

  1. #1 [GU]TheRock, 03.05.2003
    [GU]TheRock

    [GU]TheRock Grünschnabel

    Dabei seit:
    03.05.2003
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Leute,
    ich habe ein Problem und zwar hab ich das ImageMagick-5.5.6 als binary vom ImageMagick.org heruntergeladen und nach der Installationsanleitung installiert.

    Wenn ich jetzt das convert aufrufe, bringt er mir folgende Fehler :

    convert: /lib/libc.so.6: version `GLIBC_2.3' not found (required by /usr/lib/libMagick-5.5.6-Q16.so.0)

    Wie kann ich den Fehler beheben ?

    Danke,

    Gruss

    Asad
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 megamimi, 03.05.2003
    megamimi

    megamimi Nörgler vom Dienst

    Dabei seit:
    12.01.2003
    Beiträge:
    469
    Zustimmungen:
    0
    Ort:
    /home/megamimi
    hi..

    Offensichtlich kann er die glibc nicht finden. Die musst du halt nachinstallieren oder dir ein statisch gelinktes binary besorgen

    cu mimi

    btw: man solle immer dazuschreiben welche distri man hat ...
     
  4. #3 [GU]TheRock, 03.05.2003
    [GU]TheRock

    [GU]TheRock Grünschnabel

    Dabei seit:
    03.05.2003
    Beiträge:
    3
    Zustimmungen:
    0
    Ich habe SuSE Linux 8.1 !

    Wo kann ich diese Library herunterladen ? Kann mir da einer helfen ?
    Ich kenn mich überhaupt nicht mit ImageMagick aus, ich habe schon viele Libs heruntergeladen, aber ich weiss nicht, welches jetzt GLIBC_2.3 ist !
     
  5. #4 megamimi, 03.05.2003
    megamimi

    megamimi Nörgler vom Dienst

    Dabei seit:
    12.01.2003
    Beiträge:
    469
    Zustimmungen:
    0
    Ort:
    /home/megamimi
    hi...

    Schau doch mal mit Yast obs drauf is und welche Version du hast...

    cu mimi
     
  6. #5 [GU]TheRock, 03.05.2003
    Zuletzt bearbeitet: 03.05.2003
    [GU]TheRock

    [GU]TheRock Grünschnabel

    Dabei seit:
    03.05.2003
    Beiträge:
    3
    Zustimmungen:
    0
    Jo, ist drauf und es ist die Version 5.5.6 drauf !
    Was kann ich machen ?
     
  7. #6 megamimi, 03.05.2003
    megamimi

    megamimi Nörgler vom Dienst

    Dabei seit:
    12.01.2003
    Beiträge:
    469
    Zustimmungen:
    0
    Ort:
    /home/megamimi
    hi...

    Hm... versuch es mal mit YOU zu updaten oder ganz neu zu installieren. Mehr fällt mir jetzt auch nicht ein...?(

    cu mimi
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

ImageMagick Problem !

Die Seite wird geladen...

ImageMagick Problem ! - Ähnliche Themen

  1. Newbie ImageMagick Installation Problems

    Newbie ImageMagick Installation Problems: Hallo! Ich habe ein Problem beim Installieren von ImageMagick als third-party tool für meine MediaWiki auf meinem Server. Nach dem Downloaden...
  2. Imagemagicks Mogrify macht Seltsames ....

    Imagemagicks Mogrify macht Seltsames ....: Immer, wenn ich eine Reihe JPGs qualitativ heruntersetzen will, funktioniert es prima per ---------- mogrify -quality 20 *.JPG ----------...
  3. mit makefile bilder convertieren (ImageMagick)

    mit makefile bilder convertieren (ImageMagick): Hi, ich würde gern mit einer Makefile alle Bilder in ein bestimmtes format konvertieren. Zum konvertieren möchte ich ImageMagick benutzen. Das...
  4. imagemagick Bildgröße ändern

    imagemagick Bildgröße ändern: Ich habe imagemagick auf Ubuntu. Ich habe ein Bild im JPG Format und mit convert -size 50x50 image.jpg image.png versuche ich die...
  5. ImageMagick - Bild mit Schriftzug schaut komisch aus

    ImageMagick - Bild mit Schriftzug schaut komisch aus: Hallo, Ich möchte mit ImageMagick einen Schriftzug schreiben. Was auf dem einen Rechner (Server) ganz gut (normal) aussieht, ist am zweiten...