Hints der Navigation im Portal stimmen nur teilweise

Dieses Thema im Forum "Lob, Kritik und Vorschläge" wurde erstellt von avaurus, 30.05.2004.

  1. #1 avaurus, 30.05.2004
    avaurus

    avaurus °°°°°°°°°°°°°

    Dabei seit:
    28.12.2003
    Beiträge:
    965
    Zustimmungen:
    0
    Hi,
    wenn man den Mauszeiger über die Menupunkte "Wiki" und "Wallpaper" führt, werden die falschen Hints angezeigt. In diesem Fall "chat"...da wurde anscheinend einfach kurz der Quellcode einige Zeilen höher kopiert :)...
    Hier ein Bild: http://andreas.schipplock.de/navibug.jpeg

    Ist nur ein minimaler Fehler, aber muss ja nicht sein, deswegen diese "Kritik"...
    Schönen Tag noch, kann ja nur besser werden bei dieser Sonne *schwärm* ...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 redlabour, 30.05.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Stimmt !
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Achsooo .... ich mach das mal ...
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Sorry, aber im Navbar stimmt alles .... im Opera hab ich den Fehler nicht und mit Firefox 0.8 auch nicht !
     
  6. #5 avaurus, 30.05.2004
    avaurus

    avaurus °°°°°°°°°°°°°

    Dabei seit:
    28.12.2003
    Beiträge:
    965
    Zustimmungen:
    0
    sorry *g*, aber es stimmt NICHt :)...

    Code:
    <a href="modules.php?modname=custompage&name=chat"><img src="/vb3/images/chat.gif" alt="chat.gif" title="chat" border="0" vspace="8" /></a>
    
    <a href="http://wiki.unixboard.de" target="_blank"><img src="/vb3/images/wiki.gif" alt="chat.gif" title="chat" border="0" vspace="8" /></a>
    <a href="http://wallpaper.unixboard.de" target="_blank"><img src="/vb3/images/wallpaper.gif" alt="chat.gif" title="chat" border="0" vspace="8" /></a>
    FALSCH :) minimal, aber falsch.
     
  7. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hmmm ....
     
  8. #7 ExRevel, 30.05.2004
    ExRevel

    ExRevel Routinier

    Dabei seit:
    16.02.2003
    Beiträge:
    430
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Also ich hab den Bug auch im Opera.
     
  9. #8 qmasterrr, 30.05.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    in meinem firefox0.8 ist der auch (was ein wunder er steht ja im quelltext)
     
  10. #9 redlabour, 31.05.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    ;) Oh ja, was ein Wunder ... :D (<- der war gut !)
     
  11. #10 qmasterrr, 31.05.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    Ich denke es wird nicht unmöglich sein dies zu beheben also DEVILZ ran an die arbeit :)
     
  12. #11 avaurus, 31.05.2004
    avaurus

    avaurus °°°°°°°°°°°°°

    Dabei seit:
    28.12.2003
    Beiträge:
    965
    Zustimmungen:
    0
    ich hab den betroffenen Quellcode ja gepostet, sollte also easy sein das zu fixen :).
     
  13. #12 qmasterrr, 31.05.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    denk dran diese seite basiert auf php dh das was du siehst ist nicht das was auf dem server liegt und dann kommt da noch das mit den verschiedenen styles hinzu das ist nicht so easy wie du denkst (is aber trotzdem noch leicht)
     
  14. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Bei mir klappt alles (firefox-0.8 ), oder ist´s schon behoben?
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Ich wars nicht, ....
     
  17. #15 qmasterrr, 31.05.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    es geht ja nur um die alt tags
     
Thema:

Hints der Navigation im Portal stimmen nur teilweise

Die Seite wird geladen...

Hints der Navigation im Portal stimmen nur teilweise - Ähnliche Themen

  1. root.hints

    root.hints: moin moin. bin grad dabei nen dns server aufzusetzen und hab in nem howto was über die root.hints datei gelesen. unter anderem dass man sie...
  2. MandrivaUser.de veröffentlicht MUD Navigation Edition v.1

    MandrivaUser.de veröffentlicht MUD Navigation Edition v.1: Die deutsche MandrivaUser-Gemeinschaft hat mit der MUD Navigation Edition v.1 eine angepasste Mandriva-Variante veröffentlicht, welche Netbook-...
  3. dolphin Navigation Ordner unterlegt

    dolphin Navigation Ordner unterlegt: Hallo Ich benutze Kde 4.2.4. In kde 4.1.* wurden bei der Navigation in Dolphin (zurück Pfeil) der zuletzt geöffnete Ordner dunkel (oder anders)...
  4. Linux-basiertes Roboterauto mit autonomer Navigation

    Linux-basiertes Roboterauto mit autonomer Navigation: Die in Tokio sitzende ZMP Inc. Weiterlesen...
  5. Garmin-Navigationsgeräte laufen mit Linux

    Garmin-Navigationsgeräte laufen mit Linux: Die Firma Garmin hat zugegeben, dass zumindest in einigen ihrer Navigationsgeräte Linux läuft, und den Quellcode der Systeme veröffentlicht....